<!doctype html>
<html  lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="utf-8">
<title>ECHR verdict on Gurgen Margaryan’s murder case expected to be released in March | ARMENPRESS Armenian News Agency </title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="description" itemprop="description" content="YEREVAN, FEBRUARY 19, ARMENPRESS. The murder of Armenian officer Gurgen Margaryan in Budapest and the subsequent actions prove the racist nature of Azerbaijan. By pardoning the perpetrator of this murder Azerbaijan has ensured impunity, and giving privileges to the criminal has been conditioned by the murder based on ethnicity. All these issues are stated in the appeal submitted to the European Court of Human Rights (ECHR)." />
<meta name='yandex-verification' content='72771f398cd42e1b' />
<meta name="keywords" content="" />
<meta name="generator" content="armenpress.am v1.0" />
<meta name="robots" content="all" />

<meta itemprop="url" content="https://armenpress.am/"/>
<meta itemprop="about" content="https://armenpress.am/eng/about/"/>

<meta property="fb:pages" content="154089991350597" />
<meta property="og:site_name" content="armenpress.am">
<meta property="og:title" content="ECHR verdict on Gurgen Margaryan’s murder case expected to be released in March">
<meta property="og:description" content="YEREVAN, FEBRUARY 19, ARMENPRESS. The murder of Armenian officer Gurgen Margaryan in Budapest and the subsequent actions prove the racist nature of Azerbaijan. By pardoning the perpetrator of this murder Azerbaijan has ensured impunity, and giving privileges to the criminal has been conditioned by the murder based on ethnicity. All these issues are stated in the appeal submitted to the European Court of Human Rights (ECHR).">
<meta property="og:type" content="article">
<meta property="og:image" content="https://armenpress.am/static/news/b/2020/02/1005452.jpg" />
<meta property="fb:app_id" content="788294517951552" />
<link rel="amphtml" href="https://armenpress.am/eng/amp/1005452" />
<link rel="manifest" href="/manifest.json" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"/>
<link rel="Shortcut Icon" href="/favico.ico" type="image/x-icon" />
<link rel="icon" href="/favico.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/eng/rss/news/" />
<meta name="msvalidate.01" content="A98DC5670A462FF06B164D70156CFC74" />
<a href="https://plus.google.com/103492452265251199072" rel="publisher"></a>
<link href="/includes/css/app.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
	var rootPath='';
	var curLang='eng';
	var curModul='news';
	var noMoreNews='no more news';

</script>
<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/adriver.core.js" type="text/javascript"></script>
<style type="text/css">

body {
	font-family: Lora, Tahoma, Verdana,  Arial, Tahoma;
	font-size:14px;
	
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22356549-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"> </script>
<script>
        var OneSignal = OneSignal || [];
        OneSignal.push(["init", {
        appId: "02a3b45f-6b8f-4fc9-ad63-91c0e1c3941e",
        autoRegister: true,
        safari_web_id: 'web.onesignal.auto.129ff751-f997-4966-a642-dcf62166c788',
        notifyButton: {

                enable: true,
                showCredit: true,
                prenotify: true,

                text: {
                'tip.state.unsubscribed': "Ծանուցումներ ստանալու համար սեղմեք կոճակը",
                'tip.state.subscribed': "Դուք գրանցված եք ծանուցումների համակարգում",
                'tip.state.blocked': "Ծանուցումներն արգելափակված են",
                'message.prenotify': "Գանցվելու համար սեղմեք կոճակը",
                'message.action.subscribed': "Շնորհակալություն!",
                'message.action.resubscribed': "Այսուհետ ծանուցումներ կստանաք «Արմենպրես»-ից",
                'message.action.unsubscribed': "Այլևս գրանցված չեք ծանուցումների համակարգում",
                'dialog.main.title': "Ծանուցումների համակարգ",
                'dialog.main.button.subscribe': "ԳՐԱՆՑՎԵԼ",
                'dialog.main.button.unsubscribe': "ՉԵՂԱՐԿԵԼ ԳՐԱՆՑՈՒՄԸ",
                'dialog.blocked.title': "Հանել արգելափակումը",
                'dialog.blocked.message': "Ծանուցումների արգելափակումը հանելու համար հետևեք հրահանգներին:"
                }
        }
        }]);

	</script>
	<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
	<body>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=788294517951552";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script><div id="sitecontainer">
		   <div id="topbnnr"></div>
<!-- start top bar-->
	<div id="topbarcontainer" >
	  <div id="topbar">
<div id="langcontainer">
<a href="/ara/news/1005452/"><p title="عربي" class="lngs" >عربي</p></a>
<a href="/fre/news/1005452/"><p title="Fre" class="lngs" >Fre</p></a>
<a href="/rus/news/1005452/"><p title="Рус" class="lngs" >Рус</p></a>
<a href="/eng/news/1005452/"><p title="Eng" class="langselected" >Eng</p></a>
<a href="/arm/news/1005452/"><p title="Հայ" class="lngs" style="font-family:Arian AMU, Arial AMU">Հայ</p></a>
</div>
<div id="loginsubscribe"><a href="/eng/login/" rel="facebox">Sign in</a> </div>
		<div id="topdatetime">Time in Yerevan: <span id="clock">11:07:36</span>, &nbsp;  19 February</div>
	  </div>
	</div>
	<!-- end top bar-->
<!-- START site body-->
				  <div id="sitebody">
<!-- start site header-->
<div id="siteheader">
  <div id="logo">
  	<a href="/eng/"></a>
  	<h1 style='display:none'>ECHR verdict on Gurgen Margaryan’s murder case expected to be released in March | ARMENPRESS Armenian News Agency </h1>
  </div>
  <div style="float:right; width:500px" >
    <div id="rsscurcontainer">
      <div id="currencycontainer">
      </div>
	  
	  
	  <form id="sform" name="sform" action="/eng/search/" method="get" itemscope itemtype="https://schema.org/SearchAction">
	  <div id="searchcontainer">
		<div id="calendarcontainer">
			<input id="calendar" type="hidden" style="margin-left:0px; width:25px; height:25px;"/>
			<script>
			$(function() {
				$( "#calendar" ).datepicker({
					showAnim: "fadeIn",
					showOn: "button",
					changeMonth: true,
				    changeYear: true,
					buttonImage: "/includes/css/images/calendar_ico.png",
					buttonImageOnly: true,
					defaultDate: "2020/02/19",
					dateFormat: "yy/mm/dd",
					minDate: "2001/08/10",
					maxDate: new Date(),
					onSelect:  function(dateText, inst) {
						window.location.href='/eng/news/allthemes/'+dateText+'/';
					}
				});
				$("#calendar").datepicker("setDate" , '2020/02/19' );
			});
			</script>
			<style> .ui-widget { font-family: Lora, Tahoma, Verdana,  Arial, Tahoma } </style>
		</div>
		<div id="searchfield">
		  <div style="float:right"><img id="searchbtn" src="/includes/css/images/search_btn.png" style="border:0" align="absmiddle" alt='search' onclick="if(sform.q.value!='' && sform.q.value!='search news' &&  sform.q.value.length>2) sform.submit()"></div>
		  <div style="float:right">
			<input type="text" id="q" name="q" value="search news" onclick="if(this.value=='search news') this.value=''" onblur="if(this.value=='') this.value='search news'" >
		  </div>
		</div>
	  </div>
	  </form>
	  


	  
    </div>
	
    <div id="weathercontainer"></div>
  
  </div>
</div>
<!-- end site header-->
<div class="clear"></div>
<!-- START top menu-->
			<div id="menucontainer" class="default">
			  <div class="menucontainer-inner">

	<div id="menuzord" class="menuzord blue">
	  <a href="/eng/" class="menuzord-brand ">Home</a>
	  <ul class="menuzord-menu "><li class="" ><a href="/eng/news/" >All news</a><div class="megamenu grey megamenu-half-width">
			<div class="megamenu-row">
				<div class="col6"><a href="/eng/news/interviews/">Interviews<br>
     		 <span>Interview, programs, assessment</span></a><a href="/eng/news/opinions/">Opinions<br>
     		 <span>Event, opinion, comment</span></a><a href="/eng/news/factwithcomment/">Fact with comment<br>
     		 <span>Assessment, fact, comments, citation</span></a><a href="/eng/news/pressreview/">Press Review<br>
     		 <span>Newspapers, hot articles, developments</span></a><a href="/eng/news/anons/">Anons<br>
     		 <span></span></a><a href="/eng/news/projects/">Exclusive Projects<br>
     		 <span>insights, Features, Exclusives</span></a><a href="/eng/news/comment/">Comment<br>
     		 <span></span></a><a href="/eng/news/official/">Official<br>
     		 <span>Prime Minister, President, Government, National Assembly</span></a><a href="/eng/news/politics/">Politics<br>
     		 <span>Karabakh, MFA, elections, Armenia</span></a><a href="/eng/news/economy/">Economy<br>
     		 <span>Economy, budget, investments, construction</span></a></div><div class="col6"><a href="/eng/news/society/">Society<br>
     		 <span>Parties, NGOs, social issues, Accidents</span></a><a href="/eng/news/regional/">Regional<br>
     		 <span>Azerbaijan, Georgia, Turkey, Iran</span></a><a href="/eng/news/international/">International<br>
     		 <span>The USA, the European Union, Russia, terrorism</span></a><a href="/eng/news/diaspora/">Diaspora<br>
     		 <span>Diaspora, communities, Armenians</span></a><a href="/eng/news/artshakh/">Artsakh<br>
     		 <span>Artsakh Karabakh news</span></a><a href="/eng/news/culture/">Culture<br>
     		 <span>Ministry of Culture, exhibition, concert</span></a><a href="/eng/news/sport/">Sport<br>
     		 <span>Football, tournament, championship, team</span></a><a href="/eng/news/analytical/">Analytical<br>
     		 <span>Region, conflict, comment, assessment</span></a><a href="/eng/news/life/">Life<br>
     		 <span>Kaleidoscope, Showbiz</span></a><a href="/eng/news/inovation/">Innovation<br>
     		 <span>IT, Science</span></a> </div></div></div>
</li>
<li class="" ><a href="/eng/multimedia/slideshows/" >Photos</a></li>
<li class="" ><a href="/eng/multimedia/videos/" >Videos</a></li>
<li class="" style="background-color:#e6232e"><a href="/eng/news/life/" >Life</a></li>
<li class="" style="background-color:#2a9a2a"><a href="/eng/news/sport/" >Sports</a></li>

    </ul>
  </div>
  </div>
</div>
<!-- END top menu--> 
<!-- START main-->
   			 <div id="maincontainer">
<div id="newscontainer" class="grid"><!-- START open news -->
        <div id="opennewscontainer" itemscope itemtype="https://schema.org/Article">
<p class="opennewstitle" itemprop="name">ECHR verdict on Gurgen Margaryan’s murder case expected to be released in March</p>
<span class="opennewstext">
<div style="height:40px"><div class="addthis_native_toolbox"></div></div><img src="/static/news/b/2020/02/1005452.jpg"  style="max-width:670px;" align="" border="0" alt="ECHR verdict on Gurgen Margaryan’s murder case expected to be released in March" title="ECHR verdict on Gurgen Margaryan’s murder case expected to be released in March" itemprop="image">
<span class="datetime" itemprop="datePublished"  content="2020-02-19T12:53:49+04:00">12:53, 19 February, 2020</span><br>
<span  itemprop="articleBody"><p>YEREVAN, FEBRUARY 19, ARMENPRESS. The murder of Armenian officer Gurgen Margaryan in Budapest and the subsequent actions prove the racist nature of Azerbaijan. By pardoning the perpetrator of this murder Azerbaijan has ensured impunity, and giving privileges to the criminal has been conditioned by the murder based on ethnicity. All these issues are stated in the appeal submitted to the European Court of Human Rights (ECHR).</p>
<p>The ruling My Step faction MP of the Armenian Parliament, expert on Azerbaijani studies Tatev Hayrapetyan and attorney Siranuysh Sahakyan gave an interview to Armenpress today, the anniversary of the murder of the Armenian officer, talking about the topic.</p>
<p>&ldquo;The tragic murder of Gurgen Margaryan and the subsequent actions clearly show what country we are dealing with. Azerbaijan&rsquo;s all actions once again prove its militaristic, xenophobic and racist nature&rdquo;, Hayrapetyan said. She said Armenia doesn&rsquo;t miss any opportunity and raises this issue at all international platforms, and this is being done both at the leaders, parliamentary and NGO level. Recently, the Prime Minister of Armenia again touched upon this topic at a meeting in Berlin.</p>
<p>&ldquo;The murder of Gurgen Margaryan was carried out in the center of Europe several years ago. We must continue talking not only about this tragedy, but also the other cases to show Azerbaijan&rsquo;s real character. Both the election frauds and Azerbaijan&rsquo;s militaristic rhetoric and hostilities speak about the fact that there will be no return to the past&rdquo;, Tatev Hayrapetyan said, adding that like in the past, now as well Azerbaijan is distinguished with its open anti-Armenian policy. &ldquo;If one day peace is achieved, it can happen only in case of change of this thinking, but we do not see this at this stage yet&rdquo;, the MP said, adding that Armenophobia has become a state policy in Azerbaijan.</p>
<p>Siranusyh Sahakyan introduced the details of Gurgen Margaryan&rsquo;s case in the ECHR, stating that it is at the final stage. According to her, the ECHR is expected to release the verdict in March. The ECHR case is against Hungary and Azerbaijan.</p>
<p>&ldquo;For Azerbaijan&rsquo;s part we asked the Court to record that a violation of right to life has taken place. The appeal says that Azerbaijan has ensured impunity by pardoning the criminal. We have also put inquiries that giving the pardon and privileges to the criminal has been conditioned by the murder based on ethnicity. This is a very important point because as a result of it we should reach the recording of anti-Armenian discrimination by the international court, showing that Azerbaijan is responsible for that as a state&rdquo;, she said, adding that they will be consistent in the implementation of the verdict of the Hungarian court, meaning that murderer Ramil Safarov should be sent back to Hungary to serve his sentence. &nbsp;</p>
<p><em>On January 11, 2004, Gurgen Margaryan left for Budapest, Hungary, to participate in a three-month English language course which was part of NATO's Partnership for Peace program. On February 19 he was axed, while asleep, by his fellow Azerbaijani participant, Lieutenant Ramil Safarov. The murder took place at 5 am, while the victim was asleep.</em></p>
<p><em>Safarov, who was sentenced to life imprisonment, was transferred back to his home country on August 31, 2012 under an extradition agreement. Although Azerbaijan formally pledged that the life sentence handed down to him in Hungary would be directly continued when he was returned to his homeland, the Azerbaijani president granted him a pardon and formally recognized him as a &ldquo;national hero&rdquo; upon his arrival.</em></p>
<p><strong>Edited and translated by Aneta Harutyunyan</strong></p>
<p><em>&nbsp;</em></p></span></span><br><div style="clear:left"></div><div style="height:30px; float:right"><div class="addthis_native_toolbox"></div></div><br><br><div class="opennewstools"><div ><img src="/static/other/print.png" align="absmiddle" style="margin:0px;" alt='Print'>
			<a href="/eng/print/1005452.html" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp; &nbsp;|&nbsp; <a href="/arm/news/1005452.html" style="font-family:Arian AMU, Arial AMU">Հայերեն</a> &nbsp;|&nbsp; <a href="/rus/news/1005452.html">На русском</a>&nbsp;|&nbsp; <a href="/eng/amp/1005452" target="_blank" rel="nofollow">AMP Version</a></div></div>
</div>

		<!-- END open news --><div class="bnrcontainer"><div id="adfox_154875309133981295"></div>
<script>// <![CDATA[
    window.Ya.adfoxCode.create({
        ownerId: 234980,
        containerId: 'adfox_154875309133981295',
        params: {
            p1: 'cdlbl',
            p2: 'fulv'
        }
    });
// ]]></script>
        
        </div>
<div id="opinionscontainer">
<div id="bh_opinions" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/opinions/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_opinions">x</span></div>Opinions</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2019/11/995338_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="US changed its approach over Turkey’s purchase of Russian S-400 missile systems – expert" title="US changed its approach over Turkey’s purchase of Russian S-400 missile systems – expert">
<span>13:54, 11.15.2019</span><br>
					<a href="/eng/news/995338.html" >US changed its approach over Turkey’s purchase of Russian S-400 missile systems – expert</a></p><p class="sidebarnews">
					<img src="/static/news/s/2019/01/962045_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Expert says NK conflict settlement without Artsakh’s participation is impossible" title="Expert says NK conflict settlement without Artsakh’s participation is impossible">
<span>15:36, 01.25.2019</span><br>
					<a href="/eng/news/962045.html" >Expert says NK conflict settlement without Artsakh’s participation is impossible</a></p> <p class="allnews"><a href="/eng/news/opinions/">All news from the section</a></p><br></div></div>
<div id="interviewscontainer">
<div id="bh_interviews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/interviews/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_interviews">x</span></div>Interviews</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2020/01/1002123_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="The Gimmicks: An Armenian pro wrestler, unacknowledged pain and the line between genuine 
and act
" title="The Gimmicks: An Armenian pro wrestler, unacknowledged pain and the line between genuine 
and act
">
<span>08:55, 01.22.2020</span><br>
					<a href="/eng/news/1002123.html" >The Gimmicks: An Armenian pro wrestler, unacknowledged pain and the line between genuine 
and act
</a></p><p class="sidebarnews">
					<img src="/static/news/s/2019/12/998160_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="There is criticism, love and appreciation, the important is not to disappoint people – PM’s 
spouse" title="There is criticism, love and appreciation, the important is not to disappoint people – PM’s 
spouse">
<span>09:00, 12.10.2019</span><br>
					<a href="/eng/news/998160.html" >There is criticism, love and appreciation, the important is not to disappoint people – PM’s 
spouse</a></p> <p class="allnews"><a href="/eng/news/interviews/">All news from the section</a></p><br></div></div>
<div id="factwithcommentcontainer">
<div id="bh_factwithcomment" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/factwithcomment/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_factwithcomment">x</span></div>Fact with comment</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/12/959210_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018" title="Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018">
<span>15:49, 12.24.2018</span><br>
					<a href="/eng/news/959210.html" >Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/04/930956_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist" title="Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist">
<span>12:38, 04.22.2018</span><br>
					<a href="/eng/news/930956.html" >Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist</a></p> <p class="allnews"><a href="/eng/news/factwithcomment/">All news from the section</a></p><br></div></div>
</div>
<div id="sidebarcontainer" class="grid"><div id="projectscontainer">
<div id="bh_projects" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/projects/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_projects">x</span></div>Exclusive Projects</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2019/01/960340_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="PM Nikol Pashinyan’s novel is Yerevan’s December bestseller " title="PM Nikol Pashinyan’s novel is Yerevan’s December bestseller ">
<span>10:48, 01.11.2019</span><br>
					<a href="/eng/news/960340.html" >PM Nikol Pashinyan’s novel is Yerevan’s December bestseller </a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/06/937680_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS" title="EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS">
<span>11:00, 06.16.2018</span><br>
					<a href="/eng/news/937680.html" >EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS</a></p> <p class="allnews"><a href="/eng/news/projects/">All news from the section</a></p><br></div></div>
<div>
		<br><a href="https://zen.yandex.ru/id/5dee07a31e8e3f00ae3051c1" target='blank'><img src="https://armenpress.am/static/other/dzen.jpg" width="100%" alt='https://zen.yandex.ru/id/5dee07a31e8e3f00ae3051c1'/></a><br>
		<img src="/static/other/tokyo2020.jpg" width="100%" alt='Tokyo 2020'/>
		</div><div style="padding:0 12px 18px">
				<a href="https://www.youtube.com/channel/UCf2FTVdftbWx9SwxhBclVDA/featured" target="_blank">
					<img src="/static/other/youtube.png" width="100%" alt='youtube' />
				</a>
			</div><!-- latest news -->
			<div id="latestnewscontainer">

				<div id="bh_latestnews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div><a href='/eng/news/'>Latest News</a></div>
			<div >
					<ul><li><span>15:28 </span><a href="/eng/news/1005489.html"><strong>Chief of Military Police dismissed</strong></a></li>
<li><span>15:24 </span><a href="/eng/news/1005487.html"><strong>Head of Department for Working with Personnel of Armed Forces dismissed</strong></a></li>
<li><span>14:59 </span><a href="/eng/news/1005476.html">Aliyev’s “show” in Munich shows Azerbaijan’s desire of region without Armenians, argues 
researcher </a></li>
<li><span>14:57 </span><a href="/eng/news/1005477.html">First civilian flight since 2012 lands in Aleppo</a></li>
<li><span>14:37 </span><img src="/static/other/photo.png" style="margin-right:4px;" align="absmiddle" alt='Photo' /><a href="/eng/news/1005470.html"><strong>Women read more than men in Armenia – study  </strong></a></li>
<li><span>14:13 </span><a href="/eng/news/1005462.html"><strong>Several US Congressmen to send their office staffers to Artsakh to observe elections</strong></a></li>
<li><span>13:07 </span><a href="/eng/news/1005454.html"><strong>Sarkissian receives PM’s proposal to dismiss Chief of Military Police</strong></a></li>
<li><span>12:55 </span><a href="/eng/news/1005451.html"><strong>Stepantsminda-Lars highway closed for all types of vehicles</strong></a></li>
<li><span>12:53 </span><a href="/eng/news/1005452.html"><strong>ECHR verdict on Gurgen Margaryan’s murder case expected to be released in March</strong></a></li>
<li><span>12:12 </span><a href="/eng/news/1005444.html"><strong>Emergency situations minister joins flashmob of gifting books</strong></a></li>
<li><span>12:12 </span><a href="/eng/news/1005446.html">Armenian Wines’ show at ProdExpo-2020 international food exhibition</a></li>
<li><span>10:50 </span><a href="/eng/news/1005436.html"><strong>Queen Margrethe II of Denmark receives Armenian Speaker of Parliament</strong></a></li>
<li><span>10:41 </span><a href="/eng/news/1005434.html">Education ministry donates 50 thousand books to public school libraries </a></li>
<li><span>10:19 </span><a href="/eng/news/1005431.html"><strong>China’s Xi thanks Armenia for assisting to fight novel coronavirus</strong></a></li>
<li><span>10:04 </span><a href="/eng/news/1005429.html"><strong>Road condition</strong></a></li>
<li><span>09:58 </span><a href="/eng/news/1005428.html"><strong>Pashinyan requests President to grant citizenship to 105-year-old Italian-Armenian </strong></a></li>
<li><span>09:48 </span><a href="/eng/news/1005427.html">Death toll from new coronavirus in China surpasses 2,000</a></li>
<li><span>09:48 </span><a href="/eng/news/1005426.html"><strong>Ruling faction members say Constitutional Court chief of staff didn’t maintain political neutrality</strong></a></li>
<li><span>09:45 </span><a href="/eng/news/1005425.html">LME. Prices for non-ferrous and minor metals - 18-02-20</a></li>
<li><span>09:44 </span><a href="/eng/news/1005424.html">European Stocks - 18-02-20</a></li>
<li><span>09:43 </span><a href="/eng/news/1005422.html">NYMEX: Precious Metals Prices Up - 18-02-20</a></li>
<li><span>09:43 </span><a href="/eng/news/1005421.html">Oil Prices Up - 18-02-20</a></li>
<li><span>09:42 </span><a href="/eng/news/1005423.html">US stocks - 18-02-20</a></li>
<li><span>09:33 </span><a href="/eng/news/1005390.html"><strong>Syria’s Aleppo re-launches its airport after long shutdown</strong></a></li>
<li><span>09:23 </span><a href="/eng/news/1005362.html"><strong>Book Giving Day: Yerevan Mayor suggests to read novels by Leo Tolstoy</strong></a></li>
 </ul><p style="margin:15px 0" class="allnews" ><a href="/eng/news/allthemes/">All news</a> &nbsp; &nbsp;</p>
		</div></div><div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13" alt='Tomorrow'>&nbsp;&nbsp;<a href="/eng/tomorrow/" >Tomorrow</a></div>
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tvprograms/">TV Programs</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/armenpresstv/">Armenpress TV</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/prnews/">PR News</a></div>-->
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/bannerinfo/">Banner Info</a></div>--><br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Farmenpress&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=788294517951552" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" title="Facebook"></iframe><div class="bnrcontainer"><a href="https://rumorsmonitoring.com/hy/" rel="nofollow" target="_blank"><img src="https://armenpress.am/static/add/new_xar/Comp-1_ps (1) (1).gif" width="250" height="300" alt="New Xar" /></a>
<p></p>
        
        </div>
<iframe src="//app.b24.am/chrome-eng.html" height="360" width="100%" frameborder="0" title='Chrome'></iframe><!-- START most read news -->
			<div id="mostreadnewscontainer">

				<div id="bh_mostreadnews" class="blockheader"><div class="blockheadercontrols">
<span class="closex" rel="bh_mostreadnews">x</span></div>Most read of the week</div>
			<div class="sidebarblockbody" ><p class="sidebarnews">
					<a href="/eng/news/1004817.html" ><img src="/static/news/s/2020/02/1004817_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Syrian Parliament recognizes Armenian Genocide " title="Syrian Parliament recognizes Armenian Genocide ">
</a>
					<span>15:14, 02.13.2020</span><br>
					<small>Viewed  12760  times</small></br>
					<a href="/eng/news/1004817.html" >Syrian Parliament recognizes Armenian Genocide </a></p><p class="sidebarnews">
					<a href="/eng/news/1004692.html" ><img src="/static/news/s/2020/02/1004692_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Heir of Armenian Genocide survivors plans making claims on Turkish economy" title="Heir of Armenian Genocide survivors plans making claims on Turkish economy">
</a>
					<span>18:38, 02.12.2020</span><br>
					<small>Viewed  4298  times</small></br>
					<a href="/eng/news/1004692.html" >Heir of Armenian Genocide survivors plans making claims on Turkish economy</a></p><p class="sidebarnews">
					<a href="/eng/news/1004527.html" ><img src="/static/news/s/2020/02/1004527_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Germany one of Armenia’s key partners: 2019 trade turnover grew by 4.2%" title="Germany one of Armenia’s key partners: 2019 trade turnover grew by 4.2%">
</a>
					<span>08:53, 02.12.2020</span><br>
					<small>Viewed  3628  times</small></br>
					<a href="/eng/news/1004527.html" >Germany one of Armenia’s key partners: 2019 trade turnover grew by 4.2%</a></p><p class="sidebarnews">
					<a href="/eng/news/1004983.html" ><img src="/static/news/s/2020/02/1004983_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Chancellor of Armenian Patriarchate of Jerusalem clarifies article published in Jewish Press" title="Chancellor of Armenian Patriarchate of Jerusalem clarifies article published in Jewish Press">
</a>
					<span>16:54, 02.14.2020</span><br>
					<small>Viewed  3056  times</small></br>
					<a href="/eng/news/1004983.html" >Chancellor of Armenian Patriarchate of Jerusalem clarifies article published in Jewish Press</a></p><p class="sidebarnews">
					<a href="/eng/news/1005106.html" ><img src="/static/news/s/2020/02/1005106_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Pashinyan-Aliyev meeting kicks off in Munich" title="Pashinyan-Aliyev meeting kicks off in Munich">
</a>
					<span>20:00, 02.15.2020</span><br>
					<small>Viewed  3045  times</small></br>
					<a href="/eng/news/1005106.html" >Pashinyan-Aliyev meeting kicks off in Munich</a></p></div></div>
		<!-- END most read news --></div>
<div style="clear:both"></div>
</div>
			<!-- END main-->
</div>
		<!-- END site body-->
  
	  <!-- start footer-->
	<div id="footercontainer" >
	  <div id="footermenucontainer"><a href="/eng/about/" >About us</a> | <a href="/eng/services/" >Services</a> | <a href="/eng/partners/" >Partners</a> | <a href="/eng/links/" >Links</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/careers/" >Careers</a></div>
	  <div id="footermain">
		
		<div id="copyright" class="grid">
		   <h3 style="font-weight:bold; margin-bottom:3px">Copyright © <span itemprop="copyrightYear">2020</span>. 
		  			<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="https://schema.org/Organization" itemid="https://armenpress.am"><span itemprop="name"> ARMENPRESS </span></span></p>
		   </h3>The copyright for information published on this web site is owned exclusively by Armenpress news agency. 
				All information materials published on this website are intended solely for personal use. <br />
				For full or partial reproduction of any material in other media it is required to acquire written permission from Armenpress news agency.
				Those, who have committed copyright violations, will be prosecuted accordingly.<br>Website administration is not responsible neither for opinions expressed on the website, nor for the content of the advertisements and of the external links.</p>
		</div>
		
				
		<div id="aboutagency" class="grid">
		  <h3><a href="/eng/about/"><span style="">About agency</span></a></h3>Address: Armenia, 22 Saryan Street, Yerevan, 0002, Armenpress <br>
Tel.: +374 11 539818<br>
E-mail: <a href="/cdn-cgi/l/email-protection#bbd8d4d5cfdad8cffbdac9d6ded5cbc9dec8c895dad6"><span class="__cf_email__" data-cfemail="debdb1b0aabfbdaa9ebfacb3bbb0aeacbbadadf0bfb3">[email&#160;protected]</span></a>
		</div>

		<div id="ratandsiteby" class="grid">
		  <div id="rating"></div>
<!--		  <div id="siteby"> &nbsp; &nbsp;  Made in <br><a href="https://disozavr.com" target="_blank">
		  					<img src="/includes/css/images/disozavr.png" border="0"></a>
		  </div>-->
		</div>
		

		
		
	  </div>
      <div style="margin:10px 15px"><a href="/eng/configure/page/" rel="facebox" style="color:#FFFFFF; font-size:16px; text-decoration:none"><img src="/static/other/settings.png" width="30" border="0"  align="absmiddle" alt='settings'/> Page Configuration</a></div>
	</div>
	<!-- end footer--> 
</div>
<!-- Start Caramel Native Ads caramel.am/network -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script crossorigin='anonymous' src='https://yastatic.net/pcode/adfox/loader.js'></script>
			<script> var cscr = document.createElement("script");
			cscr.src = "https://ads.caramel.am/ads.min.js" + "?ts=" + new Date().getTime();
			document.getElementsByTagName("body")[0].appendChild(cscr);
			</script>
			<!-- End Caramel Native Ads --><!--  AdRiver code START. Type:AjaxJS Site: ArmPress BN:1 -->
				<div id="adriver_banner_1003781887"></div>
				<script type="text/javascript">
				new adriver("adriver_banner_1003781887", {sid:220756, bt:52, bn:1});
				</script>

				<!--  AdRiver code END  -->
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5726dd80203228ca"></script>
		</body>
</html>
