<!doctype html>
<html  lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="utf-8">
<title>Armenia set to become “epic travel” niche destination in 2020  | ARMENPRESS Armenian News Agency </title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="description" itemprop="description" content="YEREVAN, NOVEMBER 5, ARMENPRESS. Armenia&amp;rsquo;s tourism appeal continues to expand and cover broader segments. Most recently, Booking.com included the capital city of Yerevan in its Top 10 Trending Destinations for 2020, then the Russian National Geographic Traveler weighed it, and the country was even labeled &amp;ldquo;A&amp;nbsp;jewel&amp;nbsp;of the Caucasus&amp;rdquo; by the Irish Examiner." />
<meta name='yandex-verification' content='72771f398cd42e1b' />
<meta name="keywords" content="" />
<meta name="generator" content="armenpress.am v1.0" />
<meta name="robots" content="all" />

<meta itemprop="url" content="https://armenpress.am/"/>
<meta itemprop="about" content="https://armenpress.am/eng/about/"/>

<meta property="fb:pages" content="154089991350597" />
<meta property="og:site_name" content="armenpress.am">
<meta property="og:title" content="Armenia set to become “epic travel” niche destination in 2020 ">
<meta property="og:description" content="YEREVAN, NOVEMBER 5, ARMENPRESS. Armenia&amp;rsquo;s tourism appeal continues to expand and cover broader segments. Most recently, Booking.com included the capital city of Yerevan in its Top 10 Trending Destinations for 2020, then the Russian National Geographic Traveler weighed it, and the country was even labeled &amp;ldquo;A&amp;nbsp;jewel&amp;nbsp;of the Caucasus&amp;rdquo; by the Irish Examiner.">
<meta property="og:type" content="article">
<meta property="og:image" content="https://armenpress.am/static/news/b/2019/11/994172.jpg" />
<meta property="fb:app_id" content="788294517951552" />
<link rel="amphtml" href="https://armenpress.am/eng/amp/994172" />
<link rel="manifest" href="/manifest.json" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"/>
<link rel="Shortcut Icon" href="/favico.ico" type="image/x-icon" />
<link rel="icon" href="/favico.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/eng/rss/news/" />
<meta name="msvalidate.01" content="A98DC5670A462FF06B164D70156CFC74" />
<a href="https://plus.google.com/103492452265251199072" rel="publisher"></a>
<link href="/includes/css/app.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
	var rootPath='';
	var curLang='eng';
	var curModul='news';
	var noMoreNews='no more news';

</script>
<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/adriver.core.js" type="text/javascript"></script>
<style type="text/css">

body {
	font-family: Lora, Tahoma, Verdana,  Arial, Tahoma;
	font-size:14px;
	
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22356549-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"> </script>
<script>
        var OneSignal = OneSignal || [];
        OneSignal.push(["init", {
        appId: "02a3b45f-6b8f-4fc9-ad63-91c0e1c3941e",
        autoRegister: true,
        safari_web_id: 'web.onesignal.auto.129ff751-f997-4966-a642-dcf62166c788',
        notifyButton: {

                enable: true,
                showCredit: true,
                prenotify: true,

                text: {
                'tip.state.unsubscribed': "Ծանուցումներ ստանալու համար սեղմեք կոճակը",
                'tip.state.subscribed': "Դուք գրանցված եք ծանուցումների համակարգում",
                'tip.state.blocked': "Ծանուցումներն արգելափակված են",
                'message.prenotify': "Գանցվելու համար սեղմեք կոճակը",
                'message.action.subscribed': "Շնորհակալություն!",
                'message.action.resubscribed': "Այսուհետ ծանուցումներ կստանաք «Արմենպրես»-ից",
                'message.action.unsubscribed': "Այլևս գրանցված չեք ծանուցումների համակարգում",
                'dialog.main.title': "Ծանուցումների համակարգ",
                'dialog.main.button.subscribe': "ԳՐԱՆՑՎԵԼ",
                'dialog.main.button.unsubscribe': "ՉԵՂԱՐԿԵԼ ԳՐԱՆՑՈՒՄԸ",
                'dialog.blocked.title': "Հանել արգելափակումը",
                'dialog.blocked.message': "Ծանուցումների արգելափակումը հանելու համար հետևեք հրահանգներին:"
                }
        }
        }]);

	</script>
	<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script>
	</head>
	<body>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=788294517951552";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script><div id="sitecontainer">
		   <div id="topbnnr"></div>
<!-- start top bar-->
	<div id="topbarcontainer" >
	  <div id="topbar">
<div id="langcontainer">
<a href="/ara/news/994172/"><p title="عربي" class="lngs" >عربي</p></a>
<a href="/fre/news/994172/"><p title="Fre" class="lngs" >Fre</p></a>
<a href="/rus/news/994172/"><p title="Рус" class="lngs" >Рус</p></a>
<a href="/eng/news/994172/"><p title="Eng" class="langselected" >Eng</p></a>
<a href="/arm/news/994172/"><p title="Հայ" class="lngs" style="font-family:Arian AMU, Arial AMU">Հայ</p></a>
</div>
<div id="loginsubscribe"><a href="/eng/login/" rel="facebox">Sign in</a> </div>
		<div id="topdatetime">Time in Yerevan: <span id="clock">11:07:36</span>, &nbsp;  5 November</div>
	  </div>
	</div>
	<!-- end top bar-->
<!-- START site body-->
				  <div id="sitebody">
<!-- start site header-->
<div id="siteheader">
  <div id="logo">
  	<a href="/eng/"></a>
  	<h1 style='display:none'>Armenia set to become “epic travel” niche destination in 2020  | ARMENPRESS Armenian News Agency </h1>
  </div>
  <div style="float:right; width:500px" >
    <div id="rsscurcontainer">
      <div id="currencycontainer">
      </div>
	  
	  
	  <form id="sform" name="sform" action="/eng/search/" method="get" itemscope itemtype="https://schema.org/SearchAction">
	  <div id="searchcontainer">
		<div id="calendarcontainer">
			<input id="calendar" type="hidden" style="margin-left:0px; width:25px; height:25px;"/>
			<script>
			$(function() {
				$( "#calendar" ).datepicker({
					showAnim: "fadeIn",
					showOn: "button",
					changeMonth: true,
				    changeYear: true,
					buttonImage: "/includes/css/images/calendar_ico.png",
					buttonImageOnly: true,
					defaultDate: "2019/11/05",
					dateFormat: "yy/mm/dd",
					minDate: "2001/08/10",
					maxDate: new Date(),
					onSelect:  function(dateText, inst) {
						window.location.href='/eng/news/allthemes/'+dateText+'/';
					}
				});
				$("#calendar").datepicker("setDate" , '2019/11/05' );
			});
			</script>
			<style> .ui-widget { font-family: Lora, Tahoma, Verdana,  Arial, Tahoma } </style>
		</div>
		<div id="searchfield">
		  <div style="float:right"><img id="searchbtn" src="/includes/css/images/search_btn.png" style="border:0" align="absmiddle" alt='search' onclick="if(sform.q.value!='' && sform.q.value!='search news' &&  sform.q.value.length>2) sform.submit()"></div>
		  <div style="float:right">
			<input type="text" id="q" name="q" value="search news" onclick="if(this.value=='search news') this.value=''" onblur="if(this.value=='') this.value='search news'" >
		  </div>
		</div>
	  </div>
	  </form>
	  


	  
    </div>
	
    <div id="weathercontainer"></div>
  
  </div>
</div>
<!-- end site header-->
<div class="clear"></div>
<!-- START top menu-->
			<div id="menucontainer" class="default">
			  <div class="menucontainer-inner">

	<div id="menuzord" class="menuzord blue">
	  <a href="/eng/" class="menuzord-brand ">Home</a>
	  <ul class="menuzord-menu "><li class="" ><a href="/eng/news/" >All news</a><div class="megamenu grey megamenu-half-width">
			<div class="megamenu-row">
				<div class="col6"><a href="/eng/news/interviews/">Interviews<br>
     		 <span>Interview, programs, assessment</span></a><a href="/eng/news/opinions/">Opinions<br>
     		 <span>Event, opinion, comment</span></a><a href="/eng/news/factwithcomment/">Fact with comment<br>
     		 <span>Assessment, fact, comments, citation</span></a><a href="/eng/news/pressreview/">Press Review<br>
     		 <span>Newspapers, hot articles, developments</span></a><a href="/eng/news/anons/">Anons<br>
     		 <span></span></a><a href="/eng/news/projects/">Exclusive Projects<br>
     		 <span>insights, Features, Exclusives</span></a><a href="/eng/news/comment/">Comment<br>
     		 <span></span></a><a href="/eng/news/official/">Official<br>
     		 <span>Prime Minister, President, Government, National Assembly</span></a><a href="/eng/news/politics/">Politics<br>
     		 <span>Karabakh, MFA, elections, Armenia</span></a><a href="/eng/news/economy/">Economy<br>
     		 <span>Economy, budget, investments, construction</span></a></div><div class="col6"><a href="/eng/news/society/">Society<br>
     		 <span>Parties, NGOs, social issues, Accidents</span></a><a href="/eng/news/regional/">Regional<br>
     		 <span>Azerbaijan, Georgia, Turkey, Iran</span></a><a href="/eng/news/international/">International<br>
     		 <span>The USA, the European Union, Russia, terrorism</span></a><a href="/eng/news/diaspora/">Diaspora<br>
     		 <span>Diaspora, communities, Armenians</span></a><a href="/eng/news/artshakh/">Artsakh<br>
     		 <span>Artsakh Karabakh news</span></a><a href="/eng/news/culture/">Culture<br>
     		 <span>Ministry of Culture, exhibition, concert</span></a><a href="/eng/news/sport/">Sport<br>
     		 <span>Football, tournament, championship, team</span></a><a href="/eng/news/analytical/">Analytical<br>
     		 <span>Region, conflict, comment, assessment</span></a><a href="/eng/news/life/">Life<br>
     		 <span>Kaleidoscope, Showbiz</span></a><a href="/eng/news/inovation/">Innovation<br>
     		 <span>IT, Science</span></a> </div></div></div>
</li>
<li class="" ><a href="/eng/multimedia/slideshows/" >Photos</a></li>
<li class="" ><a href="/eng/multimedia/videos/" >Videos</a></li>
<li class="" style="background-color:#e6232e"><a href="/eng/news/life/" >Life</a></li>
<li class="" style="background-color:#2a9a2a"><a href="/eng/news/sport/" >Sports</a></li>

    </ul>
  </div>
  </div>
</div>
<!-- END top menu--> 
<!-- START main-->
   			 <div id="maincontainer">
<div id="newscontainer" class="grid"><!-- START open news -->
        <div id="opennewscontainer" itemscope itemtype="https://schema.org/Article">
<p class="opennewstitle" itemprop="name">Armenia set to become “epic travel” niche destination in 2020 </p>
<span class="opennewstext">
<div style="height:40px"><div class="addthis_native_toolbox"></div></div><img src="/static/news/b/2019/11/994172.jpg"  style="max-width:670px;" align="" border="0" alt="Armenia set to become “epic travel” niche destination in 2020 " title="Armenia set to become “epic travel” niche destination in 2020 " itemprop="image">
<span class="datetime" itemprop="datePublished"  content="2019-11-05T14:09:04+04:00">14:09, 5 November, 2019</span><br>
<span  itemprop="articleBody"><p>YEREVAN, NOVEMBER 5, ARMENPRESS. Armenia&rsquo;s tourism appeal continues to expand and cover broader segments. Most recently, <a href="https://armenpress.am/eng/news/991245.html" target="_blank">Booking.com</a> included the capital city of Yerevan in its Top 10 Trending Destinations for 2020, then the Russian <a href="https://armenpress.am/arm/news/993077/" target="_blank">National Geographic Traveler </a>weighed it, and the country was even labeled &ldquo;A&nbsp;jewel&nbsp;of the Caucasus&rdquo; by the Irish Examiner.</p>
<p>And now, Armenia is set to become a top destination in what travel experts call &ldquo;epic travel&rdquo;.</p>
<p>According to eTurboNews &ldquo;epic travel is defined as a new segment in travel for high net-worth individuals with a desire to push the boundaries and have unique experiences. They want more than just a holiday, according to the experts, and they&rsquo;re often led by emotion&rdquo;.</p>
<p>According to the report Armenia, Eritrea, South Korea, Finland and Kazakhstan are all tipped to be the next hot &lsquo;epic travel&rsquo; destinations for 2020 according to travel experts in this rapidly evolving travel niche.</p>
<p>&ldquo;People are not always asking for a destination, but they&rsquo;re coming to us saying &lsquo;I saw this on Instagram, where is it? I want to go there&rsquo;, it&rsquo;s very much emotion-led travel&rdquo;,<span>eTurboNews quoted Steppes Travel CEO Adam Sebba as saying at the Epic Travel: The New Must-Do Luxury Experience&nbsp;panel discussion which took place in London.</span></p>
<p>&ldquo;The style of trip epic travel clients are looking for often results in highly tailored itineraries, recces of the trip beforehand and a huge amount of nous from the travel company. People looking for one-off, epic travel experiences are also seeking an educational aspect &ndash; especially when they travel with their families &ndash; and itineraries that take a philanthropic approach&rdquo;, the report says.</p>
<p></p>
<p><strong>Edited and translated by Stepan Kocharyan</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p></span></span><br><div style="clear:left"></div><div style="height:30px; float:right"><div class="addthis_native_toolbox"></div></div><br><br><div class="opennewstools"><div ><img src="/static/other/print.png" align="absmiddle" style="margin:0px;" alt='Print'>
			<a href="/eng/print/994172.html" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp; &nbsp;|&nbsp; <a href="/arm/news/994172.html" style="font-family:Arian AMU, Arial AMU">Հայերեն</a> &nbsp;|&nbsp; <a href="/rus/news/994172.html">На русском</a>&nbsp;|&nbsp; <a href="/eng/amp/994172" target="_blank" rel="nofollow">AMP Version</a></div></div>
</div>

		<!-- END open news --><div class="bnrcontainer">
<script id="tui-dxtz">
(function(t){t.dxtz={
"file":"/includes/js/tweenui/banner.html",
"width":"690",
"height":"100"
}}(window.tweenui=window.tweenui||{}));</script>
<script src="/includes/js/tweenui/tui.js" async></script><div id="adfox_154875309133981295"></div>
<script>
    window.Ya.adfoxCode.create({
        ownerId: 234980,
        containerId: 'adfox_154875309133981295',
        params: {
            p1: 'cdlbl',
            p2: 'fulv'
        }
    });
</script>
        
        </div>
<div id="bh_relatednews" class="blockheader">Related News</div><br><!-- news by subject (after opened news) START -->
        <div id="newsbysubjcont">
		  <ul>
<li class="newsbysubjitem"><span><a href="/eng/news/988183.html">Tourism sector records impressive result: Pashinyan releases details</a></span><br>
</li><li class="newsbysubjitem"><span><a href="/eng/news/938144.html">Armenia to debut in Smithsonian Folklife Festival in Washington D.C. </a></span><br>
</li><li class="newsbysubjitem"><span><a href="/eng/news/932512.html">Generosity, love and simplicity – Lebanese blogger on Armenian cuisine</a></span><br>
</li><li class="newsbysubjitem"><span><a href="/eng/news/929676.html">Armenia article published in National Geographic Traveler China with 1,000,000 copies </a></span><br>
</li><li class="newsbysubjitem"><span><a href="/eng/news/929356.html">Hotel economy, significant increase in number of tourists: Armenia’s progress in the field in past 
decade - film</a></span><br>
</li></ul>
</div>
<div style="text-align:right; margin:15px 15px; text-decoration:underline"><a href="/eng/subjects/122/">... last news on "<strong>Tourism</strong>" </a></div>

		<!-- news by subject END--><div id="opinionscontainer">
<div id="bh_opinions" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/opinions/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_opinions">x</span></div>Opinions</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2019/01/962045_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Expert says NK conflict settlement without Artsakh’s participation is impossible" title="Expert says NK conflict settlement without Artsakh’s participation is impossible">
<span>15:36, 01.25.2019</span><br>
					<a href="/eng/news/962045.html" >Expert says NK conflict settlement without Artsakh’s participation is impossible</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/12/958383_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Expert says Azerbaijani side is not ready for mutual concession on Artsakh issue at the moment" title="Expert says Azerbaijani side is not ready for mutual concession on Artsakh issue at the moment">
<span>12:51, 12.17.2018</span><br>
					<a href="/eng/news/958383.html" >Expert says Azerbaijani side is not ready for mutual concession on Artsakh issue at the moment</a></p> <p class="allnews"><a href="/eng/news/opinions/">All news from the section</a></p><br></div></div>
<div id="interviewscontainer">
<div id="bh_interviews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/interviews/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_interviews">x</span></div>Interviews</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2019/07/982203_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="NSW Premier hopes Australia will recognize Armenian Genocide in near future – interview" title="NSW Premier hopes Australia will recognize Armenian Genocide in near future – interview">
<span>12:14, 07.19.2019</span><br>
					<a href="/eng/news/982203.html" >NSW Premier hopes Australia will recognize Armenian Genocide in near future – interview</a></p><p class="sidebarnews">
					<img src="/static/news/s/2019/07/980582_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Special offers to be made for tourists viewing Armenia as a transit destination" title="Special offers to be made for tourists viewing Armenia as a transit destination">
<span>09:05, 07.03.2019</span><br>
					<a href="/eng/news/980582.html" >Special offers to be made for tourists viewing Armenia as a transit destination</a></p> <p class="allnews"><a href="/eng/news/interviews/">All news from the section</a></p><br></div></div>
<div id="factwithcommentcontainer">
<div id="bh_factwithcomment" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/factwithcomment/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_factwithcomment">x</span></div>Fact with comment</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/12/959210_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018" title="Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018">
<span>15:49, 12.24.2018</span><br>
					<a href="/eng/news/959210.html" >Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/04/930956_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist" title="Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist">
<span>12:38, 04.22.2018</span><br>
					<a href="/eng/news/930956.html" >Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist</a></p> <p class="allnews"><a href="/eng/news/factwithcomment/">All news from the section</a></p><br></div></div>
</div>
<div id="sidebarcontainer" class="grid"><div id="projectscontainer">
<div id="bh_projects" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/projects/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_projects">x</span></div>Exclusive Projects</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2019/01/960340_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="PM Nikol Pashinyan’s novel is Yerevan’s December bestseller " title="PM Nikol Pashinyan’s novel is Yerevan’s December bestseller ">
<span>10:48, 01.11.2019</span><br>
					<a href="/eng/news/960340.html" >PM Nikol Pashinyan’s novel is Yerevan’s December bestseller </a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/06/937680_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS" title="EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS">
<span>11:00, 06.16.2018</span><br>
					<a href="/eng/news/937680.html" >EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS</a></p> <p class="allnews"><a href="/eng/news/projects/">All news from the section</a></p><br></div></div>
<div style="padding:0 12px 18px">
				<a href="https://www.youtube.com/channel/UCf2FTVdftbWx9SwxhBclVDA/featured" target="_blank">
					<img src="/static/other/youtube.png" width="100%" alt='youtube' />
				</a>
			</div><!-- latest news -->
			<div id="latestnewscontainer">

				<div id="bh_latestnews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div><a href='/eng/news/'>Latest News</a></div>
			<div >
					<ul><li><span>16:12 </span><a href="/eng/news/994196.html"><strong>Official welcoming ceremony for visiting Greek President held in Yerevan</strong></a></li>
<li><span>15:40 </span><a href="/eng/news/994192.html"><strong>Armenia is getting exclusive Russian arms exports, says senior lawmaker Leonid Kalashnikov </strong></a></li>
<li><span>15:17 </span><a href="/eng/news/994187.html"><strong>Economic growth sustainable level re-assessed, cenbank projects 5% instead of 4,5%</strong></a></li>
<li><span>14:58 </span><a href="/eng/news/994183.html">Ucom Cooperates with World Famous Sparkle</a></li>
<li><span>14:42 </span><a href="/eng/news/994180.html"><strong>CSTO mechanism will be launched in the event of Armenia coming under attack, says Russian 
senior MP</strong></a></li>
<li><span>14:16 </span><img src="/static/other/photo.png" style="margin-right:4px;" align="absmiddle" alt='Photo' /><a href="/eng/news/994173.html"><strong>Greek President Prokopis Pavlopoulos honors Armenian Genocide victims at Yerevan’s 
Tsitsernakaberd </strong></a></li>
<li><span>14:09 </span><a href="/eng/news/994172.html"><strong>Armenia set to become “epic travel” niche destination in 2020 </strong></a></li>
<li><span>13:45 </span><a href="/eng/news/994170.html"><strong>President of Greece arrives in Armenia on official visit </strong></a></li>
<li><span>13:27 </span><a href="/eng/news/994169.html"><strong>Armenia is leading internet freedom country regionally – Freedom House 2019 report  </strong></a></li>
<li><span>13:27 </span><a href="/eng/news/994168.html"><strong>Duma Chairman Vyacheslav Volodin re-elected CSTO PA president </strong></a></li>
<li><span>13:07 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle" alt='Video' /><a href="/eng/news/994164.html"><strong>Deputy PM Tigran Avinyan to be speaker at Hongqiao International Economic Forum panel 
discussion</strong></a></li>
<li><span>12:07 </span><a href="/eng/news/994155.html">AGMI announces “The Rescue of Armenians in the Middle East, 1915-1923” international 
seminar </a></li>
<li><span>11:57 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle" alt='Video' /><a href="/eng/news/994153.html"><strong>“CSTO is of strategic significance for Armenia”, PM Pashinyan says </strong></a></li>
<li><span>11:35 </span><a href="/eng/news/994151.html"><strong>Speaker Ararat Mirzoyan holds meeting with Duma Chairman Vyacheslav Volodin</strong></a></li>
<li><span>11:18 </span><a href="/eng/news/994149.html"><strong>Major General Vrezh Gabrielyan appointed Head of Rescue Service </strong></a></li>
<li><span>11:14 </span><a href="/eng/news/994148.html"><strong>Speaker Nurlan Nigmatulin invites Armenia’s Ararat Mirzoyan to Kazakhstan on official visit </strong></a></li>
<li><span>10:35 </span><a href="/eng/news/994143.html"><strong>Anna Hakobyan attends annual charity dinner of “Armenian Mothers” NGO </strong></a></li>
<li><span>10:19 </span><a href="/eng/news/994139.html"><strong>Military investigators probe private’s death, incited suicide suspected </strong></a></li>
<li><span>10:18 </span><a href="/eng/news/994137.html"><strong>CSTO PA Board session starts in Yerevan </strong></a></li>
<li><span>10:02 </span><a href="/eng/news/994134.html">Abu Bakr al-Baghdadi’s sister arrested in Syria </a></li>
<li><span>09:53 </span><a href="/eng/news/994130.html"><strong>Rogue cops caught during bribery rendezvous in Yerevan sting operation </strong></a></li>
<li><span>09:00 </span><a href="/eng/news/994098.html"><strong>Greece emphatically favours ever-closer rapprochement between EU and Armenia - President 
Pavlopolos</strong></a></li>
<li><span>08:57 </span><a href="/eng/news/994123.html">European Stocks - 04-11-19
</a></li>
<li><span>08:56 </span><a href="/eng/news/994122.html">US stocks up - 04-11-19
</a></li>
<li><span>08:54 </span><a href="/eng/news/994121.html">LME. Prices for non-ferrous and minor metals - 04-11-19
</a></li>
 </ul><p style="margin:15px 0" class="allnews" ><a href="/eng/news/allthemes/">All news</a> &nbsp; &nbsp;</p>
		</div></div><div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13" alt='Tomorrow'>&nbsp;&nbsp;<a href="/eng/tomorrow/" >Tomorrow</a></div>
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tvprograms/">TV Programs</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/armenpresstv/">Armenpress TV</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/prnews/">PR News</a></div>-->
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/bannerinfo/">Banner Info</a></div>--><br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Farmenpress&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=788294517951552" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" title="Facebook"></iframe><div class="bnrcontainer"><a href="https://shopin.am/" rel="nofollow" target="_blank"><img src=" https://armenpress.am/static/add/haypost/Banner_245x200.gif " alt="Haypost" height="200" width="245" a="" /></a>
<p></p>
<a href="https://rumorsmonitoring.com/hy/" rel="nofollow" target="_blank"><img src="https://armenpress.am/static/add/new_xar/Comp-1_ps (1) (1).gif" width="250" height="300" alt="New Xar" /></a>
<p></p>
        
        </div>
<iframe src="//app.b24.am/chrome-eng.html" height="360" width="100%" frameborder="0" title='Chrome'></iframe><!-- START most read news -->
			<div id="mostreadnewscontainer">

				<div id="bh_mostreadnews" class="blockheader"><div class="blockheadercontrols">
<span class="closex" rel="bh_mostreadnews">x</span></div>Most read of the week</div>
			<div class="sidebarblockbody" ><p class="sidebarnews">
					<a href="/eng/news/993865.html" ><img src="/static/news/s/2019/11/993865_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="International brands with Made In Armenia label: 4 major garment factories opened in Armenia" title="International brands with Made In Armenia label: 4 major garment factories opened in Armenia">
</a>
					<span>17:59, 11.01.2019</span><br>
					<small>Viewed  6429  times</small></br>
					<a href="/eng/news/993865.html" >International brands with Made In Armenia label: 4 major garment factories opened in Armenia</a></p><p class="sidebarnews">
					<a href="/eng/news/993429.html" ><img src="/static/news/s/2019/10/993429_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="BREAKING: US House of Representatives adopted the Armenian Genocide recognition 
resolution" title="BREAKING: US House of Representatives adopted the Armenian Genocide recognition 
resolution">
</a>
					<span>01:32, 10.30.2019</span><br>
					<small>Viewed  4218  times</small></br>
					<a href="/eng/news/993429.html" >BREAKING: US House of Representatives adopted the Armenian Genocide recognition 
resolution</a></p><p class="sidebarnews">
					<a href="/eng/news/993703.html" ><img src="/static/news/s/2019/10/993703_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Candy sculpture with colors of Armenian flag placed on Avenue George V of Paris" title="Candy sculpture with colors of Armenian flag placed on Avenue George V of Paris">
</a>
					<span>17:18, 10.31.2019</span><br>
					<small>Viewed  3078  times</small></br>
					<a href="/eng/news/993703.html" >Candy sculpture with colors of Armenian flag placed on Avenue George V of Paris</a></p><p class="sidebarnews">
					<a href="/eng/news/993419.html" ><img src="/static/news/s/2019/10/993419_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="US House of Representatives adopts Armenian Genocide recognition resolution to agenda" title="US House of Representatives adopts Armenian Genocide recognition resolution to agenda">
</a>
					<span>22:02, 10.29.2019</span><br>
					<small>Viewed  3007  times</small></br>
					<a href="/eng/news/993419.html" >US House of Representatives adopts Armenian Genocide recognition resolution to agenda</a></p><p class="sidebarnews">
					<a href="/eng/news/993890.html" ><img src="/static/news/s/2019/11/993890_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenian men’s chess team defeats Azerbaijani team at European Team Chess Championship" title="Armenian men’s chess team defeats Azerbaijani team at European Team Chess Championship">
</a>
					<span>21:04, 11.01.2019</span><br>
					<small>Viewed  2306  times</small></br>
					<a href="/eng/news/993890.html" >Armenian men’s chess team defeats Azerbaijani team at European Team Chess Championship</a></p></div></div>
		<!-- END most read news --></div>
<div style="clear:both"></div>
</div>
			<!-- END main-->
</div>
		<!-- END site body-->
  
	  <!-- start footer-->
	<div id="footercontainer" >
	  <div id="footermenucontainer"><a href="/eng/about/" >About us</a> | <a href="/eng/services/" >Services</a> | <a href="/eng/partners/" >Partners</a> | <a href="/eng/links/" >Links</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/careers/" >Careers</a></div>
	  <div id="footermain">
		
		<div id="copyright" class="grid">
		   <h3 style="font-weight:bold; margin-bottom:3px">Copyright © <span itemprop="copyrightYear">2019</span>. 
		  			<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="https://schema.org/Organization" itemid="https://armenpress.am"><span itemprop="name"> ARMENPRESS </span></span></p>
		   </h3>The copyright for information published on this web site is owned exclusively by Armenpress news agency. 
				All information materials published on this website are intended solely for personal use. <br />
				For full or partial reproduction of any material in other media it is required to acquire written permission from Armenpress news agency.
				Those, who have committed copyright violations, will be prosecuted accordingly.<br>Website administration is not responsible neither for opinions expressed on the website, nor for the content of the advertisements and of the external links.</p>
		</div>
		
				
		<div id="aboutagency" class="grid">
		  <h3><a href="/eng/about/"><span style="">About agency</span></a></h3>Address: Armenia, 22 Saryan Street, Yerevan, 0002, Armenpress <br>
Tel.: +374 11 539818<br>
E-mail: <a href="/cdn-cgi/l/email-protection#25464a4b5144465165445748404b55574056560b4448"><span class="__cf_email__" data-cfemail="dcbfb3b2a8bdbfa89cbdaeb1b9b2acaeb9afaff2bdb1">[email&#160;protected]</span></a>
		</div>

		<div id="ratandsiteby" class="grid">
		  <div id="rating"></div>
<!--		  <div id="siteby"> &nbsp; &nbsp;  Made in <br><a href="https://disozavr.com" target="_blank">
		  					<img src="/includes/css/images/disozavr.png" border="0"></a>
		  </div>-->
		</div>
		

		
		
	  </div>
      <div style="margin:10px 15px"><a href="/eng/configure/page/" rel="facebox" style="color:#FFFFFF; font-size:16px; text-decoration:none"><img src="/static/other/settings.png" width="30" border="0"  align="absmiddle" alt='settings'/> Page Configuration</a></div>
	</div>
	<!-- end footer--> 
</div>
<!-- Start Caramel Native Ads caramel.am/network -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script crossorigin='anonymous' src='https://yastatic.net/pcode/adfox/loader.js'></script>
			<script> var cscr = document.createElement("script");
			cscr.src = "https://ads.caramel.am/ads.min.js" + "?ts=" + new Date().getTime();
			document.getElementsByTagName("body")[0].appendChild(cscr);
			</script>
			<!-- End Caramel Native Ads --><!--  AdRiver code START. Type:AjaxJS Site: ArmPress BN:1 -->
				<div id="adriver_banner_1003781887"></div>
				<script type="text/javascript">
				new adriver("adriver_banner_1003781887", {sid:220756, bt:52, bn:1});
				</script>

				<!--  AdRiver code END  -->
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5726dd80203228ca"></script>
		</body>
</html>
