<!doctype html>
<html  lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="utf-8">
<title>Customs officers arrested on suspicion of involvement in contraband smuggling syndicate  | ARMENPRESS Armenian News Agency </title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="description" itemprop="description" content="YEREVAN, DECEMBER 9, ARMENPRESS. 8 suspects, including 6 customs officials, are under arrest on suspicion of running a contraband smuggling syndicate, the State Revenue Committee&amp;rsquo;s Department of Investigations said." />
<meta name='yandex-verification' content='72771f398cd42e1b' />
<meta name="keywords" content="" />
<meta name="generator" content="armenpress.am v1.0" />
<meta name="robots" content="all" />

<meta itemprop="url" content="https://armenpress.am/"/>
<meta itemprop="about" content="https://armenpress.am/eng/about/"/>

<meta property="fb:pages" content="154089991350597" />
<meta property="og:site_name" content="armenpress.am">
<meta property="og:title" content="Customs officers arrested on suspicion of involvement in contraband smuggling syndicate ">
<meta property="og:description" content="YEREVAN, DECEMBER 9, ARMENPRESS. 8 suspects, including 6 customs officials, are under arrest on suspicion of running a contraband smuggling syndicate, the State Revenue Committee&amp;rsquo;s Department of Investigations said.">
<meta property="og:type" content="article">
<meta property="og:image" content="https://armenpress.am/static/news/b/2019/12/998180.jpg" />
<meta property="fb:app_id" content="788294517951552" />
<link rel="amphtml" href="https://armenpress.am/eng/amp/998180" />
<link rel="manifest" href="/manifest.json" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"/>
<link rel="Shortcut Icon" href="/favico.ico" type="image/x-icon" />
<link rel="icon" href="/favico.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/eng/rss/news/" />
<meta name="msvalidate.01" content="A98DC5670A462FF06B164D70156CFC74" />
<a href="https://plus.google.com/103492452265251199072" rel="publisher"></a>
<link href="/includes/css/app.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
	var rootPath='';
	var curLang='eng';
	var curModul='news';
	var noMoreNews='no more news';

</script>
<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/adriver.core.js" type="text/javascript"></script>
<style type="text/css">

body {
	font-family: Lora, Tahoma, Verdana,  Arial, Tahoma;
	font-size:14px;
	
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22356549-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"> </script>
<script>
        var OneSignal = OneSignal || [];
        OneSignal.push(["init", {
        appId: "02a3b45f-6b8f-4fc9-ad63-91c0e1c3941e",
        autoRegister: true,
        safari_web_id: 'web.onesignal.auto.129ff751-f997-4966-a642-dcf62166c788',
        notifyButton: {

                enable: true,
                showCredit: true,
                prenotify: true,

                text: {
                'tip.state.unsubscribed': "Ծանուցումներ ստանալու համար սեղմեք կոճակը",
                'tip.state.subscribed': "Դուք գրանցված եք ծանուցումների համակարգում",
                'tip.state.blocked': "Ծանուցումներն արգելափակված են",
                'message.prenotify': "Գանցվելու համար սեղմեք կոճակը",
                'message.action.subscribed': "Շնորհակալություն!",
                'message.action.resubscribed': "Այսուհետ ծանուցումներ կստանաք «Արմենպրես»-ից",
                'message.action.unsubscribed': "Այլևս գրանցված չեք ծանուցումների համակարգում",
                'dialog.main.title': "Ծանուցումների համակարգ",
                'dialog.main.button.subscribe': "ԳՐԱՆՑՎԵԼ",
                'dialog.main.button.unsubscribe': "ՉԵՂԱՐԿԵԼ ԳՐԱՆՑՈՒՄԸ",
                'dialog.blocked.title': "Հանել արգելափակումը",
                'dialog.blocked.message': "Ծանուցումների արգելափակումը հանելու համար հետևեք հրահանգներին:"
                }
        }
        }]);

	</script>
	<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script>
	</head>
	<body>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=788294517951552";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script><div id="sitecontainer">
		   <div id="topbnnr"></div>
<!-- start top bar-->
	<div id="topbarcontainer" >
	  <div id="topbar">
<div id="langcontainer">
<a href="/ara/news/998180/"><p title="عربي" class="lngs" >عربي</p></a>
<a href="/fre/news/998180/"><p title="Fre" class="lngs" >Fre</p></a>
<a href="/rus/news/998180/"><p title="Рус" class="lngs" >Рус</p></a>
<a href="/eng/news/998180/"><p title="Eng" class="langselected" >Eng</p></a>
<a href="/arm/news/998180/"><p title="Հայ" class="lngs" style="font-family:Arian AMU, Arial AMU">Հայ</p></a>
</div>
<div id="loginsubscribe"><a href="/eng/login/" rel="facebox">Sign in</a> </div>
		<div id="topdatetime">Time in Yerevan: <span id="clock">11:07:36</span>, &nbsp;  12 December</div>
	  </div>
	</div>
	<!-- end top bar-->
<!-- START site body-->
				  <div id="sitebody">
<!-- start site header-->
<div id="siteheader">
  <div id="logo">
  	<a href="/eng/"></a>
  	<h1 style='display:none'>Customs officers arrested on suspicion of involvement in contraband smuggling syndicate  | ARMENPRESS Armenian News Agency </h1>
  </div>
  <div style="float:right; width:500px" >
    <div id="rsscurcontainer">
      <div id="currencycontainer">
      </div>
	  
	  
	  <form id="sform" name="sform" action="/eng/search/" method="get" itemscope itemtype="https://schema.org/SearchAction">
	  <div id="searchcontainer">
		<div id="calendarcontainer">
			<input id="calendar" type="hidden" style="margin-left:0px; width:25px; height:25px;"/>
			<script>
			$(function() {
				$( "#calendar" ).datepicker({
					showAnim: "fadeIn",
					showOn: "button",
					changeMonth: true,
				    changeYear: true,
					buttonImage: "/includes/css/images/calendar_ico.png",
					buttonImageOnly: true,
					defaultDate: "2019/12/12",
					dateFormat: "yy/mm/dd",
					minDate: "2001/08/10",
					maxDate: new Date(),
					onSelect:  function(dateText, inst) {
						window.location.href='/eng/news/allthemes/'+dateText+'/';
					}
				});
				$("#calendar").datepicker("setDate" , '2019/12/12' );
			});
			</script>
			<style> .ui-widget { font-family: Lora, Tahoma, Verdana,  Arial, Tahoma } </style>
		</div>
		<div id="searchfield">
		  <div style="float:right"><img id="searchbtn" src="/includes/css/images/search_btn.png" style="border:0" align="absmiddle" alt='search' onclick="if(sform.q.value!='' && sform.q.value!='search news' &&  sform.q.value.length>2) sform.submit()"></div>
		  <div style="float:right">
			<input type="text" id="q" name="q" value="search news" onclick="if(this.value=='search news') this.value=''" onblur="if(this.value=='') this.value='search news'" >
		  </div>
		</div>
	  </div>
	  </form>
	  


	  
    </div>
	
    <div id="weathercontainer"></div>
  
  </div>
</div>
<!-- end site header-->
<div class="clear"></div>
<!-- START top menu-->
			<div id="menucontainer" class="default">
			  <div class="menucontainer-inner">

	<div id="menuzord" class="menuzord blue">
	  <a href="/eng/" class="menuzord-brand ">Home</a>
	  <ul class="menuzord-menu "><li class="" ><a href="/eng/news/" >All news</a><div class="megamenu grey megamenu-half-width">
			<div class="megamenu-row">
				<div class="col6"><a href="/eng/news/interviews/">Interviews<br>
     		 <span>Interview, programs, assessment</span></a><a href="/eng/news/opinions/">Opinions<br>
     		 <span>Event, opinion, comment</span></a><a href="/eng/news/factwithcomment/">Fact with comment<br>
     		 <span>Assessment, fact, comments, citation</span></a><a href="/eng/news/pressreview/">Press Review<br>
     		 <span>Newspapers, hot articles, developments</span></a><a href="/eng/news/anons/">Anons<br>
     		 <span></span></a><a href="/eng/news/projects/">Exclusive Projects<br>
     		 <span>insights, Features, Exclusives</span></a><a href="/eng/news/comment/">Comment<br>
     		 <span></span></a><a href="/eng/news/official/">Official<br>
     		 <span>Prime Minister, President, Government, National Assembly</span></a><a href="/eng/news/politics/">Politics<br>
     		 <span>Karabakh, MFA, elections, Armenia</span></a><a href="/eng/news/economy/">Economy<br>
     		 <span>Economy, budget, investments, construction</span></a></div><div class="col6"><a href="/eng/news/society/">Society<br>
     		 <span>Parties, NGOs, social issues, Accidents</span></a><a href="/eng/news/regional/">Regional<br>
     		 <span>Azerbaijan, Georgia, Turkey, Iran</span></a><a href="/eng/news/international/">International<br>
     		 <span>The USA, the European Union, Russia, terrorism</span></a><a href="/eng/news/diaspora/">Diaspora<br>
     		 <span>Diaspora, communities, Armenians</span></a><a href="/eng/news/artshakh/">Artsakh<br>
     		 <span>Artsakh Karabakh news</span></a><a href="/eng/news/culture/">Culture<br>
     		 <span>Ministry of Culture, exhibition, concert</span></a><a href="/eng/news/sport/">Sport<br>
     		 <span>Football, tournament, championship, team</span></a><a href="/eng/news/analytical/">Analytical<br>
     		 <span>Region, conflict, comment, assessment</span></a><a href="/eng/news/life/">Life<br>
     		 <span>Kaleidoscope, Showbiz</span></a><a href="/eng/news/inovation/">Innovation<br>
     		 <span>IT, Science</span></a> </div></div></div>
</li>
<li class="" ><a href="/eng/multimedia/slideshows/" >Photos</a></li>
<li class="" ><a href="/eng/multimedia/videos/" >Videos</a></li>
<li class="" style="background-color:#e6232e"><a href="/eng/news/life/" >Life</a></li>
<li class="" style="background-color:#2a9a2a"><a href="/eng/news/sport/" >Sports</a></li>

    </ul>
  </div>
  </div>
</div>
<!-- END top menu--> 
<!-- START main-->
   			 <div id="maincontainer">
<div id="newscontainer" class="grid"><!-- START open news -->
        <div id="opennewscontainer" itemscope itemtype="https://schema.org/Article">
<p class="opennewstitle" itemprop="name">Customs officers arrested on suspicion of involvement in contraband smuggling syndicate </p>
<span class="opennewstext">
<div style="height:40px"><div class="addthis_native_toolbox"></div></div><img src="/static/news/b/2019/12/998180.jpg"  style="max-width:670px;" align="" border="0" alt="Customs officers arrested on suspicion of involvement in contraband smuggling syndicate " title="Customs officers arrested on suspicion of involvement in contraband smuggling syndicate " itemprop="image">
<span class="datetime" itemprop="datePublished"  content="2019-12-09T14:34:14+04:00">14:34, 9 December, 2019</span><br>
<span  itemprop="articleBody"><p>YEREVAN, DECEMBER 9, ARMENPRESS. 8 suspects, including 6 customs officials, are under arrest on suspicion of running a contraband smuggling syndicate, the State Revenue Committee&rsquo;s Department of Investigations said.</p>
<p>Several entrepreneurs in Armenia recruited various groups comprised of Armenian nationals to import goods without clearing customs and avoiding taxes by exploting the opportunity of the maximum allowed luggage weight of 25 kg for arriving individuals.</p>
<p>The country of origin of the products was Turkey and the syndicate would re-pack and distribute the goods among their recruited accomplices in Georgia. The contraband was then smuggled into Armenia through the Gogavan-Privolnoye checkpoint, where the luggage was registered as personal luggage, inflicting damages to the state. The carriers would then hand over the goods to the entrepreneurs, who in turn paid around 20$ to each of the carriers.</p>
<p>The arrested customs officers involved in the scheme are from the Gogavan-Privolnoye checkpoint.</p>
<p>In addition, the investigation also revealed a separate case of bribery committed by the same customs officials. They are also suspected in accepting bribes for turning a blind eye on contraband smuggling by a group of citizens.</p>
<p>Searches at the customs checkpoint, the homes and vehicles of the suspects produced material evidence, passports of various people and official documents.</p>
<p>Edited and translated by Stepan Kocharyan</p></span></span><br><div style="clear:left"></div><div style="height:30px; float:right"><div class="addthis_native_toolbox"></div></div><br><br><div class="opennewstools"><div ><img src="/static/other/print.png" align="absmiddle" style="margin:0px;" alt='Print'>
			<a href="/eng/print/998180.html" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp; &nbsp;|&nbsp; <a href="/arm/news/998180.html" style="font-family:Arian AMU, Arial AMU">Հայերեն</a>&nbsp;|&nbsp; <a href="/eng/amp/998180" target="_blank" rel="nofollow">AMP Version</a></div></div>
</div>

		<!-- END open news --><div class="bnrcontainer"><div id="adfox_154875309133981295"></div>
<script>// <![CDATA[
    window.Ya.adfoxCode.create({
        ownerId: 234980,
        containerId: 'adfox_154875309133981295',
        params: {
            p1: 'cdlbl',
            p2: 'fulv'
        }
    });
// ]]></script>
        
        </div>
<div id="opinionscontainer">
<div id="bh_opinions" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/opinions/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_opinions">x</span></div>Opinions</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2019/11/995338_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="US changed its approach over Turkey’s purchase of Russian S-400 missile systems – expert" title="US changed its approach over Turkey’s purchase of Russian S-400 missile systems – expert">
<span>13:54, 11.15.2019</span><br>
					<a href="/eng/news/995338.html" >US changed its approach over Turkey’s purchase of Russian S-400 missile systems – expert</a></p><p class="sidebarnews">
					<img src="/static/news/s/2019/01/962045_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Expert says NK conflict settlement without Artsakh’s participation is impossible" title="Expert says NK conflict settlement without Artsakh’s participation is impossible">
<span>15:36, 01.25.2019</span><br>
					<a href="/eng/news/962045.html" >Expert says NK conflict settlement without Artsakh’s participation is impossible</a></p> <p class="allnews"><a href="/eng/news/opinions/">All news from the section</a></p><br></div></div>
<div id="interviewscontainer">
<div id="bh_interviews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/interviews/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_interviews">x</span></div>Interviews</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2019/12/998160_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="There is criticism, love and appreciation, the important is not to disappoint people – PM’s 
spouse" title="There is criticism, love and appreciation, the important is not to disappoint people – PM’s 
spouse">
<span>09:00, 12.10.2019</span><br>
					<a href="/eng/news/998160.html" >There is criticism, love and appreciation, the important is not to disappoint people – PM’s 
spouse</a></p><p class="sidebarnews">
					<img src="/static/news/s/2019/07/982203_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="NSW Premier hopes Australia will recognize Armenian Genocide in near future – interview" title="NSW Premier hopes Australia will recognize Armenian Genocide in near future – interview">
<span>12:14, 07.19.2019</span><br>
					<a href="/eng/news/982203.html" >NSW Premier hopes Australia will recognize Armenian Genocide in near future – interview</a></p> <p class="allnews"><a href="/eng/news/interviews/">All news from the section</a></p><br></div></div>
<div id="factwithcommentcontainer">
<div id="bh_factwithcomment" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/factwithcomment/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_factwithcomment">x</span></div>Fact with comment</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/12/959210_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018" title="Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018">
<span>15:49, 12.24.2018</span><br>
					<a href="/eng/news/959210.html" >Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/04/930956_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist" title="Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist">
<span>12:38, 04.22.2018</span><br>
					<a href="/eng/news/930956.html" >Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist</a></p> <p class="allnews"><a href="/eng/news/factwithcomment/">All news from the section</a></p><br></div></div>
</div>
<div id="sidebarcontainer" class="grid"><div id="projectscontainer">
<div id="bh_projects" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/projects/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_projects">x</span></div>Exclusive Projects</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2019/01/960340_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="PM Nikol Pashinyan’s novel is Yerevan’s December bestseller " title="PM Nikol Pashinyan’s novel is Yerevan’s December bestseller ">
<span>10:48, 01.11.2019</span><br>
					<a href="/eng/news/960340.html" >PM Nikol Pashinyan’s novel is Yerevan’s December bestseller </a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/06/937680_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS" title="EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS">
<span>11:00, 06.16.2018</span><br>
					<a href="/eng/news/937680.html" >EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS</a></p> <p class="allnews"><a href="/eng/news/projects/">All news from the section</a></p><br></div></div>
<div style="padding:0 12px 18px">
				<a href="https://www.youtube.com/channel/UCf2FTVdftbWx9SwxhBclVDA/featured" target="_blank">
					<img src="/static/other/youtube.png" width="100%" alt='youtube' />
				</a>
			</div><!-- latest news -->
			<div id="latestnewscontainer">

				<div id="bh_latestnews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div><a href='/eng/news/'>Latest News</a></div>
			<div >
					<ul><li><span>10:54 </span><a href="/eng/news/998578.html">Armenia’s trade turnover with EAEU states grows</a></li>
<li><span>09:49 </span><a href="/eng/news/998570.html">U.S. imposes new sanctions on Iran airline over proliferation</a></li>
<li><span>09:43 </span><a href="/eng/news/998568.html"><strong>President Sarkissian holds phone talk with Catholicos Aram I of Great House of Cilicia</strong></a></li>
<li><span>09:38 </span><a href="/eng/news/998567.html">Road condition</a></li>
<li><span>09:04 </span><a href="/eng/news/998566.html">European Stocks - 11-12-19
</a></li>
<li><span>09:03 </span><a href="/eng/news/998565.html">US stocks up - 11-12-19
</a></li>
<li><span>09:02 </span><a href="/eng/news/998564.html">LME. Prices for non-ferrous and minor metals - 11-12-19
</a></li>
<li><span>08:59 </span><a href="/eng/news/998563.html">NYMEX: Precious Metals Prices Up - 11-12-19
</a></li>
<li><span>08:57 </span><a href="/eng/news/998562.html">Oil Prices - 11-12-19
</a></li>
<li><span>12.11-19:07 </span><a href="/eng/news/998543.html"><strong>Armenian PM, WB Regional Director for South Caucasus discuss cooperation issues</strong></a></li>
<li><span>12.11-18:55 </span><a href="/eng/news/998540.html"><strong>Armenian Deputy FM participates in swearing-in ceremony of newly elected President of 
Argentina</strong></a></li>
<li><span>12.11-18:09 </span><a href="/eng/news/998530.html"><strong>Artsakh's President convenes consultation over traffic police activities</strong></a></li>
<li><span>12.11-17:15 </span><a href="/eng/news/998515.html">President Sarkissian hosts UNICEF Armenia team representatives</a></li>
<li><span>12.11-17:12 </span><a href="/eng/news/998516.html">Central Bank of Armenia: exchange rates and prices of precious metals - 11-12-19
</a></li>
<li><span>12.11-17:11 </span><a href="/eng/news/998514.html">Asian Stocks - 11-12-19</a></li>
<li><span>12.11-16:45 </span><a href="/eng/news/998509.html"><strong> “Pray for me”, Patriarch-elect Sahak Mashalian vows great changes for Armenian community</strong></a></li>
<li><span>12.11-15:58 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle" alt='Video' /><a href="/eng/news/998500.html"><strong>BREAKING: Bishop Sahak Mashalian elected 85th Armenian Patriarch of Constantinople

</strong></a></li>
<li><span>12.11-15:46 </span><a href="/eng/news/998494.html">Armenian justice minister receives Japanese Ambassador</a></li>
<li><span>12.11-14:25 </span><a href="/eng/news/998475.html"><strong>Majority of Armenian population positively assesses work of the Army – poll</strong></a></li>
<li><span>12.11-14:01 </span><a href="/eng/news/998471.html"><strong>Arayik Harutyunyan rules out electoral fraud during 2020 Artsakh presidential election  </strong></a></li>
<li><span>12.11-13:58 </span><a href="/eng/news/998469.html">Only handpicked officers were “brought” to Yerevan during 2008 unrest, claims ex-PM </a></li>
<li><span>12.11-13:44 </span><a href="/eng/news/998467.html">There cannot be any negotiation without Artsakh – former PM</a></li>
<li><span>12.11-13:42 </span><a href="/eng/news/998466.html"><strong>New Poll: Armenians support anti-corruption measures</strong></a></li>
<li><span>12.11-12:58 </span><a href="/eng/news/998459.html"><strong>Bishop Mashalian expected to be proclaimed Sahak II, Armenian Patriarch of Constantinople </strong></a></li>
<li><span>12.11-11:03 </span><a href="/eng/news/998443.html"><strong>Russia’s Tula Oblast interested in intensifying multilateral partnership with Armenia</strong></a></li>
 </ul><p style="margin:15px 0" class="allnews" ><a href="/eng/news/allthemes/">All news</a> &nbsp; &nbsp;</p>
		</div></div><div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13" alt='Tomorrow'>&nbsp;&nbsp;<a href="/eng/tomorrow/" >Tomorrow</a></div>
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tvprograms/">TV Programs</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/armenpresstv/">Armenpress TV</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/prnews/">PR News</a></div>-->
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/bannerinfo/">Banner Info</a></div>--><br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Farmenpress&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=788294517951552" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" title="Facebook"></iframe><div class="bnrcontainer"><a href="https://shopin.am/" rel="nofollow" target="_blank"><img src=" https://armenpress.am/static/add/haypost/Banner_245x200.gif " alt="Haypost" height="200" width="245" a="" /></a>
<p></p>
<a href="https://rumorsmonitoring.com/hy/" rel="nofollow" target="_blank"><img src="https://armenpress.am/static/add/new_xar/Comp-1_ps (1) (1).gif" width="250" height="300" alt="New Xar" /></a>
<p></p>
        
        </div>
<iframe src="//app.b24.am/chrome-eng.html" height="360" width="100%" frameborder="0" title='Chrome'></iframe><!-- START most read news -->
			<div id="mostreadnewscontainer">

				<div id="bh_mostreadnews" class="blockheader"><div class="blockheadercontrols">
<span class="closex" rel="bh_mostreadnews">x</span></div>Most read of the week</div>
			<div class="sidebarblockbody" ><p class="sidebarnews">
					<a href="/eng/news/997916.html" ><img src="/static/news/s/2019/12/997916_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenia acquired unprecedented amount of weapons compared to visible period, says PM" title="Armenia acquired unprecedented amount of weapons compared to visible period, says PM">
</a>
					<span>10:52, 12.06.2019</span><br>
					<small>Viewed  2562  times</small></br>
					<a href="/eng/news/997916.html" >Armenia acquired unprecedented amount of weapons compared to visible period, says PM</a></p><p class="sidebarnews">
					<a href="/eng/news/997966.html" ><img src="/static/news/s/2019/12/997966_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="President Sarkissian hosts winner of 2019 Armenian State IT Award" title="President Sarkissian hosts winner of 2019 Armenian State IT Award">
</a>
					<span>15:48, 12.06.2019</span><br>
					<small>Viewed  1704  times</small></br>
					<a href="/eng/news/997966.html" >President Sarkissian hosts winner of 2019 Armenian State IT Award</a></p><p class="sidebarnews">
					<a href="/eng/news/998039.html" ><img src="/static/news/s/2019/12/998039_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenia, United States discuss recent NK talks " title="Armenia, United States discuss recent NK talks ">
</a>
					<span>10:53, 12.07.2019</span><br>
					<small>Viewed  1612  times</small></br>
					<a href="/eng/news/998039.html" >Armenia, United States discuss recent NK talks </a></p><p class="sidebarnews">
					<a href="/eng/news/997974.html" ><img src="/static/news/s/2019/12/997974_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="First Vice President of Guatemalan Parliament visits Armenian Genocide memorial in Yerevan" title="First Vice President of Guatemalan Parliament visits Armenian Genocide memorial in Yerevan">
</a>
					<span>16:13, 12.06.2019</span><br>
					<small>Viewed  1563  times</small></br>
					<a href="/eng/news/997974.html" >First Vice President of Guatemalan Parliament visits Armenian Genocide memorial in Yerevan</a></p><p class="sidebarnews">
					<a href="/eng/news/997820.html" ><img src="/static/news/s/2019/12/997820_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Security of Artsakh people will not be compromised, Armenian FM says at OSCE ministerial
meeting" title="Security of Artsakh people will not be compromised, Armenian FM says at OSCE ministerial
meeting">
</a>
					<span>16:52, 12.05.2019</span><br>
					<small>Viewed  1547  times</small></br>
					<a href="/eng/news/997820.html" >Security of Artsakh people will not be compromised, Armenian FM says at OSCE ministerial
meeting</a></p></div></div>
		<!-- END most read news --></div>
<div style="clear:both"></div>
</div>
			<!-- END main-->
</div>
		<!-- END site body-->
  
	  <!-- start footer-->
	<div id="footercontainer" >
	  <div id="footermenucontainer"><a href="/eng/about/" >About us</a> | <a href="/eng/services/" >Services</a> | <a href="/eng/partners/" >Partners</a> | <a href="/eng/links/" >Links</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/careers/" >Careers</a></div>
	  <div id="footermain">
		
		<div id="copyright" class="grid">
		   <h3 style="font-weight:bold; margin-bottom:3px">Copyright © <span itemprop="copyrightYear">2019</span>. 
		  			<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="https://schema.org/Organization" itemid="https://armenpress.am"><span itemprop="name"> ARMENPRESS </span></span></p>
		   </h3>The copyright for information published on this web site is owned exclusively by Armenpress news agency. 
				All information materials published on this website are intended solely for personal use. <br />
				For full or partial reproduction of any material in other media it is required to acquire written permission from Armenpress news agency.
				Those, who have committed copyright violations, will be prosecuted accordingly.<br>Website administration is not responsible neither for opinions expressed on the website, nor for the content of the advertisements and of the external links.</p>
		</div>
		
				
		<div id="aboutagency" class="grid">
		  <h3><a href="/eng/about/"><span style="">About agency</span></a></h3>Address: Armenia, 22 Saryan Street, Yerevan, 0002, Armenpress <br>
Tel.: +374 11 539818<br>
E-mail: <a href="/cdn-cgi/l/email-protection#35565a5b4154564175544758505b45475046461b5458"><span class="__cf_email__" data-cfemail="1d7e7273697c7e695d7c6f7078736d6f786e6e337c70">[email&#160;protected]</span></a>
		</div>

		<div id="ratandsiteby" class="grid">
		  <div id="rating"></div>
<!--		  <div id="siteby"> &nbsp; &nbsp;  Made in <br><a href="https://disozavr.com" target="_blank">
		  					<img src="/includes/css/images/disozavr.png" border="0"></a>
		  </div>-->
		</div>
		

		
		
	  </div>
      <div style="margin:10px 15px"><a href="/eng/configure/page/" rel="facebox" style="color:#FFFFFF; font-size:16px; text-decoration:none"><img src="/static/other/settings.png" width="30" border="0"  align="absmiddle" alt='settings'/> Page Configuration</a></div>
	</div>
	<!-- end footer--> 
</div>
<!-- Start Caramel Native Ads caramel.am/network -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script crossorigin='anonymous' src='https://yastatic.net/pcode/adfox/loader.js'></script>
			<script> var cscr = document.createElement("script");
			cscr.src = "https://ads.caramel.am/ads.min.js" + "?ts=" + new Date().getTime();
			document.getElementsByTagName("body")[0].appendChild(cscr);
			</script>
			<!-- End Caramel Native Ads --><!--  AdRiver code START. Type:AjaxJS Site: ArmPress BN:1 -->
				<div id="adriver_banner_1003781887"></div>
				<script type="text/javascript">
				new adriver("adriver_banner_1003781887", {sid:220756, bt:52, bn:1});
				</script>

				<!--  AdRiver code END  -->
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5726dd80203228ca"></script>
		</body>
</html>
