<!doctype html>
<html  lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="utf-8">
<title>From newswriters to newsmakers: The journalists-turned-lawmakers of 7th parliament | ARMENPRESS Armenian News Agency </title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="description" itemprop="description" content="" />
<meta name='yandex-verification' content='72771f398cd42e1b' />
<meta name="keywords" content="" />
<meta name="generator" content="armenpress.am v1.0" />
<meta name="robots" content="all" />

<meta itemprop="url" content="https://armenpress.am/"/>
<meta itemprop="about" content="https://armenpress.am/eng/about/"/>

<meta property="fb:pages" content="154089991350597" />
<meta property="og:site_name" content="armenpress.am">
<meta property="og:title" content="From newswriters to newsmakers: The journalists-turned-lawmakers of 7th parliament">
<meta property="og:description" content="">
<meta property="og:type" content="article">
<meta property="og:image" content="https://armenpress.am/static/news/b/2019/01/960405.jpg" />
<meta property="fb:app_id" content="788294517951552" />
<script src="/cdn-cgi/apps/head/juSL25BRc-Nqf71S2Ub4TA1MT4E.js"></script><link rel="amphtml" href="https://armenpress.am/eng/amp/960405" />
<link rel="manifest" href="/manifest.json" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"/>
<link rel="Shortcut Icon" href="/favico.ico" type="image/x-icon" />
<link rel="icon" href="/favico.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/eng/rss/news/" />
<meta name="msvalidate.01" content="A98DC5670A462FF06B164D70156CFC74" />
<a href="https://plus.google.com/103492452265251199072" rel="publisher"></a>
<link href="/includes/css/app.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
	var rootPath='';
	var curLang='eng';
	var curModul='news';
	var noMoreNews='no more news';

</script>
<script src="/includes/js/app.js" type="text/javascript"></script>
<style type="text/css">

body {
	font-family: Lora, Tahoma, Verdana,  Arial, Tahoma;
	font-size:14px;
	
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22356549-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"> </script>
<script>
        var OneSignal = OneSignal || [];
        OneSignal.push(["init", {
        appId: "02a3b45f-6b8f-4fc9-ad63-91c0e1c3941e",
        autoRegister: true,
        safari_web_id: 'web.onesignal.auto.129ff751-f997-4966-a642-dcf62166c788',
        notifyButton: {

                enable: true,
                showCredit: true,
                prenotify: true,

                text: {
                'tip.state.unsubscribed': "Ծանուցումներ ստանալու համար սեղմեք կոճակը",
                'tip.state.subscribed': "Դուք գրանցված եք ծանուցումների համակարգում",
                'tip.state.blocked': "Ծանուցումներն արգելափակված են",
                'message.prenotify': "Գանցվելու համար սեղմեք կոճակը",
                'message.action.subscribed': "Շնորհակալություն!",
                'message.action.resubscribed': "Այսուհետ ծանուցումներ կստանաք «Արմենպրես»-ից",
                'message.action.unsubscribed': "Այլևս գրանցված չեք ծանուցումների համակարգում",
                'dialog.main.title': "Ծանուցումների համակարգ",
                'dialog.main.button.subscribe': "ԳՐԱՆՑՎԵԼ",
                'dialog.main.button.unsubscribe': "ՉԵՂԱՐԿԵԼ ԳՐԱՆՑՈՒՄԸ",
                'dialog.blocked.title': "Հանել արգելափակումը",
                'dialog.blocked.message': "Ծանուցումների արգելափակումը հանելու համար հետևեք հրահանգներին:"
                }
        }
        }]);

	</script>
	</head>
	<body>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=788294517951552";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script><div id="sitecontainer">
		   <div id="topbnnr"></div>
<!-- start top bar-->
	<div id="topbarcontainer" >
	  <div id="topbar">
<div id="langcontainer">
<a href="/ara/news/960405/"><p title="عربي" class="lngs" >عربي</p></a>
<a href="/fre/news/960405/"><p title="Fre" class="lngs" >Fre</p></a>
<a href="/rus/news/960405/"><p title="Рус" class="lngs" >Рус</p></a>
<a href="/eng/news/960405/"><p title="Eng" class="langselected" >Eng</p></a>
<a href="/arm/news/960405/"><p title="Հայ" class="lngs" style="font-family:Arian AMU, Arial AMU">Հայ</p></a>
</div>
<div id="loginsubscribe"><a href="/eng/login/" rel="facebox">Sign in</a> </div>
		<div id="topdatetime">Time in Yerevan: <span id="clock">11:07:36</span>, &nbsp;  11 January</div>
	  </div>
	</div>
	<!-- end top bar-->
<!-- START site body-->
				  <div id="sitebody">
<!-- start site header-->
<div id="siteheader">
  <div id="logo">
  	<a href="/eng/"></a>
  	<h1 style='display:none'>From newswriters to newsmakers: The journalists-turned-lawmakers of 7th parliament | ARMENPRESS Armenian News Agency </h1>
  </div>
  <div style="float:right; width:500px" >
    <div id="rsscurcontainer">
      <div id="currencycontainer">
      </div>
	  
	  
	  <form id="sform" name="sform" action="/eng/search/" method="get" itemscope itemtype="https://schema.org/SearchAction">
	  <div id="searchcontainer">
		<div id="calendarcontainer">
			<input id="calendar" type="hidden" style="margin-left:0px; width:25px; height:25px;"/>
			<script>
			$(function() {
				$( "#calendar" ).datepicker({
					showAnim: "fadeIn",
					showOn: "button",
					changeMonth: true,
				    changeYear: true,
					buttonImage: "/includes/css/images/calendar_ico.png",
					buttonImageOnly: true,
					defaultDate: "2019/01/11",
					dateFormat: "yy/mm/dd",
					minDate: "2001/08/10",
					maxDate: new Date(),
					onSelect:  function(dateText, inst) {
						window.location.href='/eng/news/allthemes/'+dateText+'/';
					}
				});
				$("#calendar").datepicker("setDate" , '2019/01/11' );
			});
			</script>
			<style> .ui-widget { font-family: Lora, Tahoma, Verdana,  Arial, Tahoma } </style>
		</div>
		<div id="searchfield">
		  <div style="float:right"><img id="searchbtn" src="/includes/css/images/search_btn.png" style="border:0" align="absmiddle" onclick="if(sform.q.value!='' && sform.q.value!='search news' &&  sform.q.value.length>2) sform.submit()"></div>
		  <div style="float:right">
			<input type="text" id="q" name="q" value="search news" onclick="if(this.value=='search news') this.value=''" onblur="if(this.value=='') this.value='search news'" >
		  </div>
		</div>
	  </div>
	  </form>
	  


	  
    </div>
	
    <div id="weathercontainer"></div>
  
  </div>
</div>
<!-- end site header-->
<div class="clear"></div>
<!-- START top menu-->
			<div id="menucontainer" class="default">
			  <div class="menucontainer-inner">

	<div id="menuzord" class="menuzord blue">
	  <a href="/eng/" class="menuzord-brand ">Home</a>
	  <ul class="menuzord-menu "><li class="" ><a href="/eng/news/" >All news</a><div class="megamenu grey megamenu-half-width">
			<div class="megamenu-row">
				<div class="col6"><a href="/eng/news/interviews/">Interviews<br>
     		 <span>Interview, programs, assessment</span></a><a href="/eng/news/opinions/">Opinions<br>
     		 <span>Event, opinion, comment</span></a><a href="/eng/news/factwithcomment/">Fact with comment<br>
     		 <span>Assessment, fact, comments, citation</span></a><a href="/eng/news/analytical/">Analytical<br>
     		 <span>Region, conflict, comment, assessment</span></a><a href="/eng/news/pressreview/">Press Review<br>
     		 <span>Newspapers, hot articles, developments</span></a><a href="/eng/news/anons/">Anons<br>
     		 <span></span></a><a href="/eng/news/projects/">Exclusive Projects<br>
     		 <span>insights, Features, Exclusives</span></a><a href="/eng/news/comment/">Comment<br>
     		 <span></span></a><a href="/eng/news/official/">Official<br>
     		 <span>Prime Minister, President, Government, National Assembly</span></a><a href="/eng/news/politics/">Politics<br>
     		 <span>Karabakh, MFA, elections, Armenia</span></a></div><div class="col6"><a href="/eng/news/economy/">Economy<br>
     		 <span>Economy, budget, investments, construction</span></a><a href="/eng/news/society/">Society<br>
     		 <span>Parties, NGOs, social issues</span></a><a href="/eng/news/regional/">Regional<br>
     		 <span>Azerbaijan, Georgia, Turkey, Iran</span></a><a href="/eng/news/international/">International<br>
     		 <span>The USA, the European Union, Russia, terrorism</span></a><a href="/eng/news/diaspora/">Diaspora<br>
     		 <span>Diaspora, communities, Armenians</span></a><a href="/eng/news/artshakh/">Artsakh<br>
     		 <span>Artsakh Karabakh news</span></a><a href="/eng/news/culture/">Culture<br>
     		 <span>Ministry of Culture, exhibition, concert</span></a><a href="/eng/news/sport/">Sport<br>
     		 <span>Football, tournament, championship, team</span></a><a href="/eng/news/life/">Life<br>
     		 <span>Kaleidoscope, Showbiz</span></a><a href="/eng/news/inovation/">Innovation<br>
     		 <span>IT, Science</span></a> </div></div></div>
</li>
<li class="" ><a href="/eng/multimedia/slideshows/" >Photos</a></li>
<li class="" ><a href="/eng/multimedia/videos/" >Videos</a></li>
<li class="" style="background-color:#e6232e"><a href="/eng/news/life/" >Life</a></li>
<li class="" style="background-color:#2a9a2a"><a href="/eng/news/sport/" >Sports</a></li>

    </ul>
  </div>
  </div>
</div>
<!-- END top menu--> 
<!-- START main-->
   			 <div id="maincontainer">
<div id="newscontainer" class="grid"><!-- START open news -->
        <div id="opennewscontainer" itemscope itemtype="https://schema.org/Article">
<p class="opennewstitle" itemprop="name">From newswriters to newsmakers: The journalists-turned-lawmakers of 7th parliament</p>
<span class="opennewstext">
<div style="height:40px"><div class="addthis_native_toolbox"></div></div><img src="/static/news/b/2019/01/960405.jpg"  style="max-width:670px;" align="" border="0" itemprop="image">
<span class="datetime" itemprop="datePublished"  content="2019-01-11T11:25:21+04:00">11:25, 11 January, 2019</span><br>
<span  itemprop="articleBody"><p>YEREVAN, JANUARY 11, ARMENPRESS. The 132 Members of Parliament of the 7th National Assembly of Armenia includes a rather high number of former journalists, who for various reasons decided to leave the news media and take up politics.</p>
<p>ARMENPRESS&rsquo;s Norayr Shoghikyan sat down with several of the journalist-turned-MPs to find out what was behind their decision for running for parliament.</p>
<p>Zhoghovurd daily&rsquo;s former editor Taguhi Tovmasyan, a lawmaker in the ruling My Step Alliance, has covered the parliament for nearly 15 years as a reporter. She says she knows everything about the activities of parliament. &ldquo;The issues that I have covered as a reporter and editor, I will try to transform into speeches, legislative initiatives,&rdquo; she said. &nbsp;</p>
<p>My Step&rsquo;s Vahagn Hovakimyan, a former reporter with Haykakan Zhamanak (Armenian Times), argues that a journalist covering political topics and politicians are closely related.</p>
<p>&ldquo;A political journalist is indeed engaged in politics, but from the perspective of an inquirer, because someone&rsquo;s political career might depend on this journalist&rsquo;s article. The transition from a reporter to politician happens then the reporters decided to become a problem solver from a question asker, &ldquo; he said.</p>
<p>My Step&rsquo;s Gayane Abrahamyan, another former journalist who quit months earlier, says she made the decision in order to give solutions to a number of problems that she herself has covered.</p>
<p>TV host Lusine Badalyan, now an MP with the ruling bloc, says the presence of former reporters in their team is an advantage. &ldquo;If they were to be too many I wouldn&rsquo;t find it an advantage but since they are within a dozen I think it is a necessity because all reporters know that no one knows the problems better than reporters,&rdquo; she said.</p>
<p>Sargis Khandanyan, another former reporter with the ruling bloc, says the experience in journalist will rather help him in his activities. And he also says he won&rsquo;t return to journalism.&nbsp;</p>
<p>Another former journalist, Babken Tunyan, an economist by profession, has for many years voered the economic problems and now as a lawmaker with the ruling force he says he is ready to hear healthy criticism.</p>
<p><strong>Edited and translated by Stepan Kocharyan </strong></p></span></span><br><div style="clear:left"></div><div style="height:30px; float:right"><div class="addthis_native_toolbox"></div></div><br><br><div class="opennewstools"><div ><img src="/static/other/print.png" align="absmiddle" style="margin:0px;">
			<a href="/eng/print/960405.html" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp; &nbsp;|&nbsp; <a href="/arm/news/960405.html" style="font-family:Arian AMU, Arial AMU">Հայերեն</a> &nbsp;|&nbsp; <a href="/rus/news/960405.html">На русском</a>&nbsp;|&nbsp; <a href="/eng/amp/960405" target="_blank" rel="nofollow">AMP Version</a></div></div>
</div>

		<!-- END open news --><div class="bnrcontainer"><p><iframe src="https://armenpress.am/static/add/ucom/Armenpress_zonecode.html" width="700" height="110" frameborder="0"></iframe></p>
        
        </div>
<div id="opinionscontainer">
<div id="bh_opinions" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/opinions/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
<span class="closex" rel="bh_opinions">x</span></div>Opinions</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/12/958383_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>12:51, 12.17.2018</span><br>
					<a href="/eng/news/958383.html" >Expert says Azerbaijani side is not ready for mutual concession on Artsakh issue at the moment</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/11/953508_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>16:09, 11.06.2018</span><br>
					<a href="/eng/news/953508.html" >Caretaker defense minister believes Armenia should continue chairmanship at CSTO </a></p> <p class="allnews"><a href="/eng/news/opinions/">All news from the section</a></p><br></div></div>
<div id="interviewscontainer">
<div id="bh_interviews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/interviews/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
<span class="closex" rel="bh_interviews">x</span></div>Interviews</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/12/959557_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>10:13, 12.27.2018</span><br>
					<a href="/eng/news/959557.html" >Armenia’s trade policy creates great interest among WTO states</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/12/959240_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>18:06, 12.24.2018</span><br>
					<a href="/eng/news/959240.html" >We are excited to continue collaborating with the Ayb Educational Foundation - Dan Bray</a></p> <p class="allnews"><a href="/eng/news/interviews/">All news from the section</a></p><br></div></div>
<div id="factwithcommentcontainer">
<div id="bh_factwithcomment" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/factwithcomment/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
<span class="closex" rel="bh_factwithcomment">x</span></div>Fact with comment</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/12/959210_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>15:49, 12.24.2018</span><br>
					<a href="/eng/news/959210.html" >Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/04/930956_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>12:38, 04.22.2018</span><br>
					<a href="/eng/news/930956.html" >Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist</a></p> <p class="allnews"><a href="/eng/news/factwithcomment/">All news from the section</a></p><br></div></div>
</div>
<div id="sidebarcontainer" class="grid"><div id="projectscontainer">
<div id="bh_projects" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/projects/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
<span class="closex" rel="bh_projects">x</span></div>Exclusive Projects</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2019/01/960340_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>10:48, 01.11.2019</span><br>
					<a href="/eng/news/960340.html" >PM Nikol Pashinyan’s novel is Yerevan’s December bestseller </a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/06/937680_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>11:00, 06.16.2018</span><br>
					<a href="/eng/news/937680.html" >EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS</a></p> <p class="allnews"><a href="/eng/news/projects/">All news from the section</a></p><br></div></div>
<div style="padding:0 12px 18px">
				<a href="https://www.youtube.com/channel/UCf2FTVdftbWx9SwxhBclVDA/featured" target="_blank">
					<img src="/static/other/youtube.png" width="100%" />
				</a>
			</div><!-- latest news -->
			<div id="latestnewscontainer">

				<div id="bh_latestnews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
</div>Latest News</div>
			<div >	
					<ul><li><span>12:47 </span><a href="/eng/news/960417.html"><strong>Turkey prosecution files motion to strip Garo Paylan off immunity</strong></a></li>
<li><span>12:21 </span><a href="/eng/news/960414.html">Chinese Chang’e-4 probe sends first 360-degree color panorama photo of Moon’s far side  </a></li>
<li><span>11:40 </span><a href="/eng/news/960410.html"><strong>Court adjourns hearing on ex-top official Armen Gevorgyan’s measure of restraint </strong></a></li>
<li><span>11:40 </span><a href="/eng/news/960409.html">Royal Caribbean cruise ship cancels voyage as nearly 300 passengers and crew get food 
poisoning </a></li>
<li><span>11:35 </span><a href="/eng/news/960408.html">Nicolás Maduro sworn in as Venezuela’s President for second term</a></li>
<li><span>11:29 </span><a href="/eng/news/960407.html"><strong>MISSING PERSON ALERT</strong></a></li>
<li><span>11:25 </span><img src="/static/other/photo.png" style="margin-right:4px;" align="absmiddle"/><a href="/eng/news/960405.html"><strong>From newswriters to newsmakers: The journalists-turned-lawmakers of 7th parliament</strong></a></li>
<li><span>11:04 </span><a href="/eng/news/960403.html">At least 7 dead as passenger bus crashes in Cuba </a></li>
<li><span>10:59 </span><a href="/eng/news/960399.html">American actress Verna Bloom dies at 80</a></li>
<li><span>10:48 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle"/><a href="/eng/news/960340.html"><strong>PM Nikol Pashinyan’s novel is Yerevan’s December bestseller </strong></a></li>
<li><span>10:37 </span><a href="/eng/news/960395.html">Qatar to provide Iraq $1 billion for restoring infrastructure </a></li>
<li><span>10:31 </span><a href="/eng/news/960394.html">Ecuador believes Assange should surrender to UK authorities </a></li>
<li><span>10:28 </span><a href="/eng/news/960393.html"><strong>Stepantsminda-Lars highway closed for all types of vehicles</strong></a></li>
<li><span>10:13 </span><a href="/eng/news/960392.html">More than 40,000 Saudi women get drivers license since ban lift </a></li>
<li><span>09:57 </span><a href="/eng/news/960391.html">Passenger train derails in Slovakia after crashing into truck at railroad crossing </a></li>
<li><span>09:52 </span><a href="/eng/news/960390.html">U.S. begins withdrawing military equipment from Syria </a></li>
<li><span>09:48 </span><a href="/eng/news/960389.html">Trump administration lays groundwork to declare national emergency to build wall amid gov. 
shutdown – Washington Post </a></li>
<li><span>09:41 </span><a href="/eng/news/960388.html">Roads update </a></li>
<li><span>08:57 </span><a href="/eng/news/960386.html">European Stocks - 10-01-19
</a></li>
<li><span>08:56 </span><a href="/eng/news/960385.html">US stocks up - 10-01-19
</a></li>
<li><span>08:54 </span><a href="/eng/news/960384.html">LME. Prices for non-ferrous and minor metals - 10-01-19
</a></li>
<li><span>08:54 </span><a href="/eng/news/960383.html">NYMEX: Precious Metals Prices Down - 10-01-19
</a></li>
<li><span>08:52 </span><a href="/eng/news/960382.html">Oil Prices - 10-01-19
</a></li>
<li><span>01.10-19:35 </span><a href="/eng/news/960369.html"><strong>OIF Secretary General announces readiness to closely cooperate with Armenia</strong></a></li>
<li><span>01.10-18:18 </span><a href="/eng/news/960365.html"><strong>Special Investigation Service gives no comments on information of pressing charges against 
Seyran Ohanyan over March 1 case</strong></a></li>
<li><span>01.10-17:59 </span><a href="/eng/news/960362.html"><strong>Spanish Civil Guard reveals Armenian gang group involved in manipulating professional tennis 
competitions, 83 arrested</strong></a></li>
<li><span>01.10-17:27 </span><a href="/eng/news/960355.html"><strong>Armenian Ambassador presents credentials to Polish President</strong></a></li>
<li><span>01.10-17:16 </span><a href="/eng/news/960353.html">Central Bank of Armenia: exchange rates and prices of precious metals - 10-01-19</a></li>
<li><span>01.10-17:16 </span><a href="/eng/news/960352.html">Asian Stocks - 10-01-19</a></li>
<li><span>01.10-16:50 </span><a href="/eng/news/960344.html">Armenian Ambassador meets with Crown Prince of Kuwait</a></li>
<li><span>01.10-16:38 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle"/><a href="/eng/news/960338.html"><strong>Interesting developments possible in talks over gas price supplied from Russia – Acting Deputy 
PM</strong></a></li>
<li><span>01.10-16:13 </span><a href="/eng/news/960332.html"><strong>National Security Service should remain under PM’s jurisdiction, argues Pashinyan’s deputy</strong></a></li>
<li><span>01.10-16:10 </span><a href="/eng/news/960331.html"><strong>Prosperous Armenia to disclose choice for Vice Speaker candidate soon</strong></a></li>
<li><span>01.10-16:06 </span><a href="/eng/news/960329.html"><strong>No need to shut down schools for influenza at this moment, says education minister </strong></a></li>
<li><span>01.10-15:32 </span><a href="/eng/news/960322.html"><strong>Importers abused individual luggage weight limit to smuggle vast amount of tomatoes from 
Turkey for commercial reasons, tax authorities warn of harsh measures 
</strong></a></li>
 </ul><p style="margin:15px 0" class="allnews" ><a href="/eng/news/allthemes/">All news</a> &nbsp; &nbsp;</p>
		</div></div><div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tomorrow/" >Tomorrow</a></div>
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tvprograms/">TV Programs</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/armenpresstv/">Armenpress TV</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/prnews/">PR News</a></div>-->
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/bannerinfo/">Banner Info</a></div>--><br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Farmenpress&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=788294517951552" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe><div class="bnrcontainer"><a href="https://shopin.am/" rel="nofollow" target="_blank"><img src=" https://armenpress.am/static/add/haypost/Banner_245x200.gif " alt="" height="200" width="245" a="" /></a>
<p></p>
        
        </div>
<div class="bnrcontainer"><p><object width="250" height="100" data="/static/add/tea/mountain-tea-250x100.swf" type="application/x-shockwave-flash">
<param name="data" value="/static/add/tea/mountain-tea-250x100.swf" />
<param name="src" value="/static/add/tea/mountain-tea-250x100.swf" /></object></p>
        
        </div>
<iframe src="//app.b24.am/chrome-eng.html" height="360" width="100%" frameborder="0"></iframe><!-- START most read news -->
			<div id="mostreadnewscontainer">

				<div id="bh_mostreadnews" class="blockheader"><div class="blockheadercontrols">
<span class="closex" rel="bh_mostreadnews">x</span></div>Most read of the week</div>
			<div class="sidebarblockbody" ><p class="sidebarnews">
					<a href="/eng/news/960232.html" ><img src="/static/news/s/2019/01/960232_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>10:09, 01.10.2019</span><br>
					<small>Viewed  2716  times</small></br>
					<a href="/eng/news/960232.html" >Five British soldiers killed in Syria – report </a></p><p class="sidebarnews">
					<a href="/eng/news/960225.html" ><img src="/static/news/s/2019/01/960225_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>09:06, 01.10.2019</span><br>
					<small>Viewed  2054  times</small></br>
					<a href="/eng/news/960225.html" >Syria’s Assad vows to restore Armenian Church in Deir ez-Zor</a></p><p class="sidebarnews">
					<a href="/eng/news/960017.html" ><img src="/static/news/s/2019/01/960017_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>15:10, 01.08.2019</span><br>
					<small>Viewed  1422  times</small></br>
					<a href="/eng/news/960017.html" >Number of female lawmakers in Armenia’s new Parliament increases by 14</a></p><p class="sidebarnews">
					<a href="/eng/news/960150.html" ><img src="/static/news/s/2019/01/960150_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>14:26, 01.09.2019</span><br>
					<small>Viewed  1176  times</small></br>
					<a href="/eng/news/960150.html" >AC Milan eye Mkhitaryan</a></p><p class="sidebarnews">
					<a href="/eng/news/959992.html" ><img src="/static/news/s/2019/01/959992_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>12:37, 01.08.2019</span><br>
					<small>Viewed  1065  times</small></br>
					<a href="/eng/news/959992.html" >Armenia, Kazakhstan Security Council secretaries stress inadmissibility of attempts to transform 
Karaganda incident into ethnic issue </a></p></div></div>
		<!-- END most read news --><div><br><br>
			<iframe src="https://times.am/?wget" height="430" width="100%" frameborder="0"></iframe>
		</div></div>
<div style="clear:both"></div>
</div>
			<!-- END main-->
</div>
		<!-- END site body-->
  
	  <!-- start footer-->
	<div id="footercontainer" >
	  <div id="footermenucontainer"><a href="/eng/about/" >About us</a> | <a href="/eng/services/" >Services</a> | <a href="/eng/partners/" >Partners</a> | <a href="/eng/links/" >Links</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/careers/" >Careers</a></div>
	  <div id="footermain">
		
		<div id="copyright" class="grid">
		   <h3 style="font-weight:bold; margin-bottom:3px">Copyright © <span itemprop="copyrightYear">2019</span>. 
		  			<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="https://schema.org/Organization" itemid="https://armenpress.am"><span itemprop="name"> ARMENPRESS </span></span></p>
		   </h3>The copyright for information published on this web site is owned exclusively by Armenpress news agency. 
				All information materials published on this website are intended solely for personal use. <br />
				For full or partial reproduction of any material in other media it is required to acquire written permission from Armenpress news agency.
				Those, who have committed copyright violations, will be prosecuted accordingly.<br>Website administration is not responsible neither for opinions expressed on the website, nor for the content of the advertisements and of the external links.</p>
		</div>
		
				
		<div id="aboutagency" class="grid">
		  <h3><a href="/eng/about/"><span style="">About agency</span></a></h3>Address: Armenia, 22 Saryan Street, Yerevan, 0002, Armenpress <br>
Tel.: +374 11 539818<br>
E-mail: <a href="/cdn-cgi/l/email-protection#1a7975746e7b796e5a7b68777f746a687f6969347b77"><span class="__cf_email__" data-cfemail="dfbcb0b1abbebcab9fbeadb2bab1afadbaacacf1beb2">[email&#160;protected]</span></a>
		</div>

		<div id="ratandsiteby" class="grid">
		  <div id="rating">
	<!-- Yandex.Metrika informer -->
	<a href="https://metrika.yandex.ru/stat/?id=25282937&amp;from=informer" target="_blank" rel="nofollow">
	<img src="//bs.yandex.ru/informer/25282937/1_0_FFFFFFFF_FFFFFFFF_0_pageviews" style="width:80px; height:15px; border:0;" alt="Яндекс.Метрика" title="Яндекс.Метрика: данные за сегодня (просмотры)" /></a>
	<!-- /Yandex.Metrika informer --><!-- Yandex.Metrika counter -->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w.yaCounter25282937 = new Ya.Metrika({id:25282937, webvisor:true, clickmap:true, trackLinks:true, accurateTrackBounce:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");</script><noscript>
	<div><img src="//mc.yandex.ru/watch/25282937" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
	<!-- /Yandex.Metrika counter -->	
	</div>
<!--		  <div id="siteby"> &nbsp; &nbsp;  Made in <br><a href="https://disozavr.com" target="_blank">
		  					<img src="/includes/css/images/disozavr.png" border="0"></a>
		  </div>-->
		</div>
		

		
		
	  </div>
      <div style="margin:10px 15px"><a href="/eng/configure/page/" rel="facebox" style="color:#FFFFFF; font-size:16px; text-decoration:none"><img src="/static/other/settings.png" width="30" border="0"  align="absmiddle"/> Page Configuration</a></div>
	</div>
	<!-- end footer--> 
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5726dd80203228ca"></script>
		</body>
</html>
