<!doctype html>
<html  lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="utf-8">
<title>We highlight US role in NK conflict settlement: Armenian PM sends congratulatory letter to 
President Trump | ARMENPRESS Armenian News Agency </title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="description" itemprop="description" content="" />
<meta name='yandex-verification' content='72771f398cd42e1b' />
<meta name="keywords" content="" /> 
<meta name="generator" content="armenpress.am v1.0" />
<meta name="robots" content="all" />

<meta itemprop="url" content="https://armenpress.am/"/>
<meta itemprop="about" content="https://armenpress.am/eng/about/"/>

<meta property="fb:pages" content="154089991350597" />
<meta property="og:site_name" content="armenpress.am">
<meta property="og:title" content="We highlight US role in NK conflict settlement: Armenian PM sends congratulatory letter to President Trump">
<meta property="og:description" content="">
<meta property="og:type" content="article">
<meta property="og:image" content="https://armenpress.am/static/news/b/2018/07/939811.jpg" />
<meta property="fb:app_id" content="788294517951552" />
<link rel="amphtml" href="https://armenpress.am/eng/amp/939811" />
<link rel="manifest" href="/manifest.json" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"/>
<link rel="Shortcut Icon" href="/favico.ico" type="image/x-icon" />
<link rel="icon" href="/favico.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/eng/rss/news/" />
<meta name="msvalidate.01" content="A98DC5670A462FF06B164D70156CFC74" />
<a href="https://plus.google.com/103492452265251199072" rel="publisher"></a>
<link href="/includes/css/app.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
	var rootPath='';
	var curLang='eng';
	var curModul='news';
	var noMoreNews='no more news';

</script>
<script src="/includes/js/app.js" type="text/javascript"></script>
<style type="text/css">

body {
	font-family: Lora, Tahoma, Verdana,  Arial, Tahoma;
	font-size:14px;
	
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22356549-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"> </script>
<script> 
        var OneSignal = OneSignal || [];
        OneSignal.push(["init", {
        appId: "02a3b45f-6b8f-4fc9-ad63-91c0e1c3941e",
        autoRegister: true,
        safari_web_id: 'web.onesignal.auto.129ff751-f997-4966-a642-dcf62166c788', 
        notifyButton: {

                enable: true,
                showCredit: true,
                prenotify: true,

                text: {
                'tip.state.unsubscribed': "Ծանուցումներ ստանալու համար սեղմեք կոճակը",
                'tip.state.subscribed': "Դուք գրանցված եք ծանուցումների համակարգում",
                'tip.state.blocked': "Ծանուցումներն արգելափակված են",
                'message.prenotify': "Գանցվելու համար սեղմեք կոճակը",
                'message.action.subscribed': "Շնորհակալություն!",
                'message.action.resubscribed': "Այսուհետ ծանուցումներ կստանաք «Արմենպրես»-ից",
                'message.action.unsubscribed': "Այլևս գրանցված չեք ծանուցումների համակարգում",
                'dialog.main.title': "Ծանուցումների համակարգ",
                'dialog.main.button.subscribe': "ԳՐԱՆՑՎԵԼ",
                'dialog.main.button.unsubscribe': "ՉԵՂԱՐԿԵԼ ԳՐԱՆՑՈՒՄԸ",
                'dialog.blocked.title': "Հանել արգելափակումը",
                'dialog.blocked.message': "Ծանուցումների արգելափակումը հանելու համար հետևեք հրահանգներին:"
                }
        }
        }]);

	</script>
	</head>
	<body>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=788294517951552";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script><div id="sitecontainer">
		   <div id="topbnnr"></div>
<!-- start top bar-->
	<div id="topbarcontainer" >
	  <div id="topbar">
<div id="langcontainer">
<a href="/ara/news/939811/"><p title="عربي" class="lngs" >عربي</p></a>
<a href="/rus/news/939811/"><p title="Рус" class="lngs" >Рус</p></a>
<a href="/eng/news/939811/"><p title="Eng" class="langselected" >Eng</p></a>
<a href="/arm/news/939811/"><p title="Հայ" class="lngs" style="font-family:Arian AMU, Arial AMU">Հայ</p></a>
</div>
<div id="loginsubscribe"><a href="/eng/login/" rel="facebox">Sign in</a> </div>
		<div id="topdatetime">Time in Yerevan: <span id="clock">11:07:36</span>, &nbsp;  4 July</div>
	  </div>
	</div>
	<!-- end top bar-->
<!-- START site body-->
				  <div id="sitebody">
<!-- start site header-->
<div id="siteheader">
  <div id="logo">
  	<a href="/eng/"></a>
  	<h1 style='display:none'>We highlight US role in NK conflict settlement: Armenian PM sends congratulatory letter to 
President Trump | ARMENPRESS Armenian News Agency </h1>
  </div>
  <div style="float:right; width:500px" >
    <div id="rsscurcontainer">
      <div id="currencycontainer">
      </div>
	  
	  
	  <form id="sform" name="sform" action="/eng/search/" method="get" itemscope itemtype="https://schema.org/SearchAction">
	  <div id="searchcontainer">
		<div id="calendarcontainer">
			<input id="calendar" type="hidden" style="margin-left:0px; width:25px; height:25px;"/>
			<script>
			$(function() {
				$( "#calendar" ).datepicker({
					showAnim: "fadeIn",
					showOn: "button",
					changeMonth: true,
				    changeYear: true,
					buttonImage: "/includes/css/images/calendar_ico.png",
					buttonImageOnly: true,
					defaultDate: "2018/07/04",
					dateFormat: "yy/mm/dd",
					minDate: "2001/08/10",
					maxDate: new Date(),
					onSelect:  function(dateText, inst) {
						window.location.href='/eng/news/allthemes/'+dateText+'/';
					}
				});
				$("#calendar").datepicker("setDate" , '2018/07/04' );
			});
			</script>
			<style> .ui-widget { font-family: Lora, Tahoma, Verdana,  Arial, Tahoma } </style>
		</div>
		<div id="searchfield">
		  <div style="float:right"><img id="searchbtn" src="/includes/css/images/search_btn.png" style="border:0" align="absmiddle" onclick="if(sform.q.value!='' && sform.q.value!='search news' &&  sform.q.value.length>2) sform.submit()"></div>
		  <div style="float:right">
			<input type="text" id="q" name="q" value="search news" onclick="if(this.value=='search news') this.value=''" onblur="if(this.value=='') this.value='search news'" >
		  </div>
		</div>
	  </div>
	  </form>
	  


	  
    </div>
	
    <div id="weathercontainer"></div>
  
  </div>
</div>
<!-- end site header-->
<div class="clear"></div>
<!-- START top menu-->
			<div id="menucontainer" class="default">
			  <div class="menucontainer-inner">

	<div id="menuzord" class="menuzord blue">
	  <a href="/eng/" class="menuzord-brand ">Home</a>
	  <ul class="menuzord-menu "><li class="" ><a href="/eng/news/" >All news</a><div class="megamenu grey megamenu-half-width">
			<div class="megamenu-row">
				<div class="col6"><a href="/eng/news/interviews/">Interviews<br>
     		 <span>Interview, programs, assessment</span></a><a href="/eng/news/opinions/">Opinions<br>
     		 <span>Event, opinion, comment</span></a><a href="/eng/news/factwithcomment/">Fact with comment<br>
     		 <span>Assessment, fact, comments, citation</span></a><a href="/eng/news/analytical/">Analytical<br>
     		 <span>Region, conflict, comment, assessment</span></a><a href="/eng/news/pressreview/">Press Review<br>
     		 <span>Newspapers, hot articles, developments</span></a><a href="/eng/news/anons/">Anons<br>
     		 <span></span></a><a href="/eng/news/projects/">Exclusive Projects<br>
     		 <span>insights, Features, Exclusives</span></a><a href="/eng/news/comment/">Comment<br>
     		 <span></span></a><a href="/eng/news/official/">Official<br>
     		 <span>Prime Minister, President, Government, National Assembly</span></a><a href="/eng/news/politics/">Politics<br>
     		 <span>Karabakh, MFA, elections, Armenia</span></a></div><div class="col6"><a href="/eng/news/economy/">Economy<br>
     		 <span>Economy, budget, investments, construction</span></a><a href="/eng/news/society/">Society<br>
     		 <span>Parties, NGOs, social issues</span></a><a href="/eng/news/regional/">Regional<br>
     		 <span>Azerbaijan, Georgia, Turkey, Iran</span></a><a href="/eng/news/international/">International<br>
     		 <span>The USA, the European Union, Russia, terrorism</span></a><a href="/eng/news/diaspora/">Diaspora<br>
     		 <span>Diaspora, communities, Armenians</span></a><a href="/eng/news/artshakh/">Artsakh<br>
     		 <span>Artsakh Karabakh news</span></a><a href="/eng/news/culture/">Culture<br>
     		 <span>Ministry of Culture, exhibition, concert</span></a><a href="/eng/news/sport/">Sport<br>
     		 <span>Football, tournament, championship, team</span></a><a href="/eng/news/life/">Life<br>
     		 <span>Kaleidoscope, Showbiz</span></a><a href="/eng/news/inovation/">Innovation<br>
     		 <span>IT, Science</span></a> </div></div></div>
</li>
<li class="" ><a href="/eng/multimedia/slideshows/" >Photos</a></li>
<li class="" ><a href="/eng/multimedia/videos/" >Videos</a></li>
<li class="" style="background-color:#e6232e"><a href="/eng/news/life/" >Life</a></li>
<li class="" style="background-color:#2a9a2a"><a href="/eng/news/sport/" >Sports</a></li>

    </ul>
  </div>
  </div>
</div>
<!-- END top menu--> 
<!-- START main-->
   			 <div id="maincontainer">
<div id="newscontainer" class="grid"><!-- START open news -->
        <div id="opennewscontainer" itemscope itemtype="https://schema.org/Article">
<p class="opennewstitle" itemprop="name">We highlight US role in NK conflict settlement: Armenian PM sends congratulatory letter to 
President Trump</p>
<span class="opennewstext">
<div style="height:40px"><div class="addthis_native_toolbox"></div></div><img src="/static/news/b/2018/07/939811.jpg"  style="max-width:670px;" align="" border="0" itemprop="image">
<span class="datetime" itemprop="datePublished"  content="2018-07-04T10:27:09+04:00">10:27, 4 July, 2018</span><br>
<span  itemprop="articleBody"><p>YEREVAN, JULY 4, ARMENPRESS. Armenian Prime Minister Nikol Pashinyan sent a congratulatory letter to US President Donald Trump on the country&rsquo;s Independence Day, the PM&rsquo;s Office told Armenpress.</p>
<p>The letter says:</p>
<p>&ldquo;The great ideas of the founding fathers of the US, filled with the spirit of freedom, equality and democracy, are also familiar to the Armenian people, the best evidence of which was the velvet, peaceful revolution that took place in Armenia. The new political and public realities established as a result of it enable to raise our relations to a qualitatively new level.</p>
<p>We are ready to do everything possible to constantly strengthen and expand the bilateral relations, for which the common value system, the rooted mutual respect and atmosphere of trust serve as a firm base.</p>
<p>We highly appreciate the remarkable support the United States continues providing to Armenia aimed at strengthening democracy and civil society, protecting human rights, developing economy, fighting corruption, strengthening security system, expanding the peacekeeping capacities and in a number of other fields. Today, this support is relevant for our country more than ever.</p>
<p>We attach great importance to the US role, as an OSCE Minsk Group Co-Chair country, in the settlement of the Nagorno Karabakh conflict and establishment of peace and stability in our region.</p>
<p>I want to praise the unique role of the Armenian community of the US which with its active structures and unconditional dedication to the intensification of the Armenian-US ties, firmly unites the friendship of our countries&rdquo;.</p>
<p>&nbsp;<strong>Edited and translated by Aneta Harutyunyan</strong></p>
<p>&nbsp;</p>
<p><br /> <br /> </p></span></span><br><div style="clear:left"></div><div style="height:30px; float:right"><div class="addthis_native_toolbox"></div></div><br><br><div class="opennewstools"><div ><img src="/static/other/print.png" align="absmiddle" style="margin:0px;">
			<a href="/eng/print/939811.html" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp; &nbsp;|&nbsp; <a href="/arm/news/939811.html" style="font-family:Arian AMU, Arial AMU">Հայերեն</a> &nbsp;|&nbsp; <a href="/rus/news/939811.html">На русском</a>&nbsp;|&nbsp; <a href="/eng/amp/939811" target="_blank" rel="nofollow">AMP Version</a></div></div>
</div>

		<!-- END open news --><div class="bnrcontainer"><p><iframe src="https://armenpress.am/static/add/ucom/armenpress_eshop-27.04.2018.html" width="700" height="110" frameborder="0"></iframe></p>
        
        </div>
<div id="opinionscontainer">
<div id="bh_opinions" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/opinions/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
<span class="closex" rel="bh_opinions">x</span></div>Opinions</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/05/933348_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>12:00, 05.14.2018</span><br>
					<a href="/eng/news/933348.html" >Armenia-Iran relations agenda hasn’t changed, all existing issues still remain relevant – expert 
on Iranian studies</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/05/931995_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>12:24, 05.01.2018</span><br>
					<a href="/eng/news/931995.html" >Congratulations Armenia: Odette Bazil</a></p> <p class="allnews"><a href="/eng/news/opinions/">All news from the section</a></p><br></div></div>
<div id="interviewscontainer">
<div id="bh_interviews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/interviews/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
<span class="closex" rel="bh_interviews">x</span></div>Interviews</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/06/938512_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>14:02, 06.22.2018</span><br>
					<a href="/eng/news/938512.html" >Armenia-China trade turnover growth 40%</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/02/922577_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>10:25, 02.14.2018</span><br>
					<a href="/eng/news/922577.html" >Over 30% growth of Armenian-Chinese trade turnover is satisfactory, but active works continue 
– Hrant Abajyan</a></p> <p class="allnews"><a href="/eng/news/interviews/">All news from the section</a></p><br></div></div>
<div id="factwithcommentcontainer">
<div id="bh_factwithcomment" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/factwithcomment/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
<span class="closex" rel="bh_factwithcomment">x</span></div>Fact with comment</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/04/930956_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>12:38, 04.22.2018</span><br>
					<a href="/eng/news/930956.html" >Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/04/930951_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>12:24, 04.22.2018</span><br>
					<a href="/eng/news/930951.html" >ARF faction secretary says PM Sargsyan, opposition MP Pashinyan would be able to reach 
concrete agreement without presence of reporters</a></p> <p class="allnews"><a href="/eng/news/factwithcomment/">All news from the section</a></p><br></div></div>
</div>
<div id="sidebarcontainer" class="grid"><div id="projectscontainer">
<div id="bh_projects" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/projects/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
<span class="closex" rel="bh_projects">x</span></div>Exclusive Projects</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/06/937680_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>11:00, 06.16.2018</span><br>
					<a href="/eng/news/937680.html" >EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/05/935266_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>11:51, 05.29.2018</span><br>
					<a href="/eng/news/935266.html" >ARMENPRESS exclusive: Hélène Ségara talks Armenian roots, Aznavour and upcoming plans 
after mesmerizing Yerevan performance </a></p> <p class="allnews"><a href="/eng/news/projects/">All news from the section</a></p><br></div></div>
<div style="padding:0 12px 18px">
				<a href="https://www.youtube.com/channel/UCf2FTVdftbWx9SwxhBclVDA/featured" target="_blank">
					<img src="/static/other/youtube.png" width="100%" />
				</a>
			</div><!-- latest news -->
			<div id="latestnewscontainer">

				<div id="bh_latestnews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
</div>Latest News</div>
			<div >	
					<ul><li><span>11:30 </span><a href="/eng/news/939819.html"><strong>Ex-defense minister Mikayel Harutyunyan left Armenia when there were no criminal proceedings 
against him, says NSS chief</strong></a></li>
<li><span>11:07 </span><a href="/eng/news/939816.html"><strong>‘There was no problem in my presence’: Emergency situations minister on Olympavan sports 
complex incident</strong></a></li>
<li><span>10:38 </span><a href="/eng/news/939813.html"><strong>One of Baku's most famous buildings illuminated by colors of Armenian flag instead of that of 
Columbia</strong></a></li>
<li><span>10:27 </span><a href="/eng/news/939811.html"><strong>We highlight US role in NK conflict settlement: Armenian PM sends congratulatory letter to 
President Trump</strong></a></li>
<li><span>09:03 </span><a href="/eng/news/939806.html">European Stocks - 03-07-18</a></li>
<li><span>09:02 </span><a href="/eng/news/939805.html">US stocks down - 03-07-18</a></li>
<li><span>09:01 </span><a href="/eng/news/939804.html">LME. Prices for non-ferrous and minor metals - 03-07-18</a></li>
<li><span>09:00 </span><a href="/eng/news/939803.html">NYMEX: Precious Metals Prices - 03-07-18</a></li>
<li><span>08:58 </span><a href="/eng/news/939802.html">Oil Prices Down - 03-07-18</a></li>
<li><span>07.03-21:58 </span><a href="/eng/news/939798.html">Obituary: Former governmental official, public figure Sargis Grigoryan dead at 64 </a></li>
<li><span>07.03-20:10 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle"/><a href="/eng/news/939786.html"><strong>Hayastan All Armenian Fund’s director arrested for embezzlement</strong></a></li>
<li><span>07.03-19:45 </span><a href="/eng/news/939780.html"><strong>Ex-defense minister Michael Harutyunyan wanted on charges of breaching constitutional order 
during 2008 March 1 events </strong></a></li>
<li><span>07.03-19:30 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle"/><a href="/eng/news/939779.html">PM Pashinyan hopeful of inclusive Diaspora support in post-revolution period </a></li>
<li><span>07.03-18:20 </span><a href="/eng/news/939774.html"><strong>Armenian Ambassador presents credentials to Israeli president </strong></a></li>
<li><span>07.03-17:45 </span><a href="/eng/news/939762.html"><strong>United States hails Armenia as “good friend and partner” </strong></a></li>
<li><span>07.03-17:37 </span><a href="/eng/news/939761.html">Central Bank of Armenia: exchange rates and prices of precious metals - 03-07-18</a></li>
<li><span>07.03-17:36 </span><a href="/eng/news/939760.html">Asian Stocks - 03-07-18</a></li>
<li><span>07.03-17:23 </span><a href="/eng/news/939758.html">Speaker of Parliament visits United States Embassy on Independence Day</a></li>
<li><span>07.03-17:06 </span><a href="/eng/news/939755.html"><strong>President Sarkissian visits National Polytechnic University of Armenia</strong></a></li>
<li><span>07.03-16:31 </span><a href="/eng/news/939744.html"><strong>Former President Robert Kocharyan invited for questioning over March 1, 2008 case </strong></a></li>
<li><span>07.03-16:27 </span><img src="/static/other/photo.png" style="margin-right:4px;" align="absmiddle"/><a href="/eng/news/939742.html"><strong>President Sarkissian highlights work of NPUA’s laboratories for development of high 
technologies field</strong></a></li>
<li><span>07.03-16:23 </span><img src="/static/other/photo.png" style="margin-right:4px;" align="absmiddle"/><a href="/eng/news/939741.html"><strong>Armenian PM visits U.S. Embassy</strong></a></li>
<li><span>07.03-16:08 </span><a href="/eng/news/939738.html"><strong>President Sarkissian congratulates President Lukashenko on Independence Day of Belarus</strong></a></li>
<li><span>07.03-15:21 </span><a href="/eng/news/939729.html"><strong>Armenian defense minister holds meeting with Iranian Ambassador</strong></a></li>
<li><span>07.03-15:00 </span><a href="/eng/news/939724.html">Parliament Speaker Babloyan to depart for Québec, Canada</a></li>
<li><span>07.03-14:42 </span><a href="/eng/news/939718.html"><strong>Armenian diplomatic representatives in Russia and Georgia take actions to solve vehicle 
accumulation issue at Upper Lars checkpoint – MFA</strong></a></li>
<li><span>07.03-14:20 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle"/><a href="/eng/news/939714.html">Arno Babajanyan’s candle statue and personal collection exhibits displayed at Armenian 
Parliament</a></li>
<li><span>07.03-13:46 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle"/><a href="/eng/news/939711.html"><strong>Olympavan sports complex incident victim reports he was hit by MP Tsarukyan: Emergency 
situations minister also present at incident</strong></a></li>
<li><span>07.03-13:14 </span><a href="/eng/news/939705.html"><strong>PM appoints deputy governors of Tavush province</strong></a></li>
<li><span>07.03-13:07 </span><a href="/eng/news/939701.html">Henrikh Mkhitaryan back to London</a></li>
<li><span>07.03-12:57 </span><a href="/eng/news/939699.html"><strong>Search being conducted at Spayka LLC</strong></a></li>
<li><span>07.03-12:28 </span><a href="/eng/news/939697.html">Speaker of Parliament sends condolence letter on death of prominent singer Nadezhda 
Sargsyan</a></li>
<li><span>07.03-12:20 </span><a href="/eng/news/939695.html">HayPost of Armenia partners with Unistream to provide inbound and outbound remittance 
services</a></li>
<li><span>07.03-12:10 </span><a href="/eng/news/939693.html"><strong>Armenian trucks stuck at Lars checkpoint: Ministry negotiates with Georgian and Russian 
partners</strong></a></li>
<li><span>07.03-11:27 </span><a href="/eng/news/939690.html"><strong>Minister Hakobyan expresses hope to further strengthen Armenian-Russian multi-year economic 
relations</strong></a></li>
 </ul><p style="margin:15px 0" class="allnews" ><a href="/eng/news/allthemes/">All news</a> &nbsp; &nbsp;</p>
		</div></div><div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tomorrow/" >Tomorrow</a></div>
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tvprograms/">TV Programs</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/armenpresstv/">Armenpress TV</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/prnews/">PR News</a></div>-->
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/bannerinfo/">Banner Info</a></div>--><br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Farmenpress&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=788294517951552" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe><div class="bnrcontainer"><a href='https://www.shopinamerica.am/am/shop/' class='links'  target='_blank'  rel="nofollow"><a href="https://shopin.am/" rel="nofollow" target="_blank"><img src=" https://armenpress.am/static/add/haypost/Banner_245x200.gif " alt="" height="200" width="245" a="" /></a>
<p></p></a>
        
        </div>
<div class="bnrcontainer"><p><object width="250" height="100" data="/static/add/tea/mountain-tea-250x100.swf" type="application/x-shockwave-flash">
<param name="data" value="/static/add/tea/mountain-tea-250x100.swf" />
<param name="src" value="/static/add/tea/mountain-tea-250x100.swf" /></object></p>
        
        </div>
<iframe src="//app.b24.am/chrome-eng.html" height="360" width="100%" frameborder="0"></iframe><!-- START most read news -->
			<div id="mostreadnewscontainer">

				<div id="bh_mostreadnews" class="blockheader"><div class="blockheadercontrols">
<span class="closex" rel="bh_mostreadnews">x</span></div>Most read of the week</div>
			<div class="sidebarblockbody" ><p class="sidebarnews">
					<a href="/eng/news/939625.html" ><img src="/static/news/s/2018/07/939625_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>17:01, 07.02.2018</span><br>
					<small>Viewed  3673  times</small></br>
					<a href="/eng/news/939625.html" >New York’s Metropolitan Museum of Art to host first major exhibition on Armenia</a></p><p class="sidebarnews">
					<a href="/eng/news/939786.html" ><img src="/static/news/s/2018/07/939786_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>20:10, 07.03.2018</span><br>
					<small>Viewed  3000  times</small></br>
					<a href="/eng/news/939786.html" >Hayastan All Armenian Fund’s director arrested for embezzlement</a></p><p class="sidebarnews">
					<a href="/eng/news/939514.html" ><img src="/static/news/s/2018/06/939514_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>13:40, 06.30.2018</span><br>
					<small>Viewed  2583  times</small></br>
					<a href="/eng/news/939514.html" >We are ready for defense and counterattack in the air and on land, says Armenia’s PM</a></p><p class="sidebarnews">
					<a href="/eng/news/939532.html" ><img src="/static/news/s/2018/06/939532_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>16:37, 06.30.2018</span><br>
					<small>Viewed  2308  times</small></br>
					<a href="/eng/news/939532.html" >Turkey’s Erdogan plans to involve world-renowned ethnic Armenian economist Daron Acemoglu 
in new Cabinet – media</a></p><p class="sidebarnews">
					<a href="/eng/news/939701.html" ><img src="/static/news/s/2018/07/939701_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>13:07, 07.03.2018</span><br>
					<small>Viewed  2200  times</small></br>
					<a href="/eng/news/939701.html" >Henrikh Mkhitaryan back to London</a></p></div></div>
		<!-- END most read news --><div><br><br>
			<iframe src="https://times.am/?wget" height="430" width="100%" frameborder="0"></iframe>
		</div>
		<div><br><br>
			<iframe src="https://www.aysor.am/am/news/embed" height="430" width="100%" frameborder="0"></iframe>
		</div></div>
<div style="clear:both"></div>
</div>
			<!-- END main-->
</div>
		<!-- END site body-->
  
	  <!-- start footer-->
	<div id="footercontainer" >
	  <div id="footermenucontainer"><a href="/eng/about/" >About us</a> | <a href="/eng/services/" >Services</a> | <a href="/eng/partners/" >Partners</a> | <a href="/eng/links/" >Links</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/careers/" >Careers</a></div>
	  <div id="footermain">
		
		<div id="copyright" class="grid">
		   <h3 style="font-weight:bold; margin-bottom:3px">Copyright © <span itemprop="copyrightYear">2018</span>. 
		  			<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="https://schema.org/Organization" itemid="https://armenpress.am"><span itemprop="name"> ARMENPRESS </span></span></p>
		   </h3>The copyright for information published on this web site is owned exclusively by Armenpress news agency. 
				All information materials published on this website are intended solely for personal use. <br />
				For full or partial reproduction of any material in other media it is required to acquire written permission from Armenpress news agency.
				Those, who have committed copyright violations, will be prosecuted accordingly.<br>Website administration is not responsible neither for opinions expressed on the website, nor for the content of the advertisements and of the external links.</p>
		</div>
		
				
		<div id="aboutagency" class="grid">
		  <h3><a href="/eng/about/"><span style="">About agency</span></a></h3>Address: Armenia, 22 Saryan Street, Yerevan, 0002, Armenpress <br>
Tel.: +374 11 539818<br>
E-mail: <a href="/cdn-cgi/l/email-protection#c5a6aaabb1a4a6b185a4b7a8a0abb5b7a0b6b6eba4a8"><span class="__cf_email__" data-cfemail="395a56574d585a4d79584b545c57494b5c4a4a175854">[email&#160;protected]</span></a>
		</div>

		<div id="ratandsiteby" class="grid">
		  <div id="rating">
	<!-- Yandex.Metrika informer -->
	<a href="https://metrika.yandex.ru/stat/?id=25282937&amp;from=informer" target="_blank" rel="nofollow">
	<img src="//bs.yandex.ru/informer/25282937/1_0_FFFFFFFF_FFFFFFFF_0_pageviews" style="width:80px; height:15px; border:0;" alt="Яндекс.Метрика" title="Яндекс.Метрика: данные за сегодня (просмотры)" /></a>
	<!-- /Yandex.Metrika informer --><!-- Yandex.Metrika counter -->
	<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w.yaCounter25282937 = new Ya.Metrika({id:25282937, webvisor:true, clickmap:true, trackLinks:true, accurateTrackBounce:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");</script><noscript>
	<div><img src="//mc.yandex.ru/watch/25282937" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
	<!-- /Yandex.Metrika counter -->	
	</div>
<!--		  <div id="siteby"> &nbsp; &nbsp;  Made in <br><a href="https://disozavr.com" target="_blank">
		  					<img src="/includes/css/images/disozavr.png" border="0"></a>
		  </div>-->
		</div>
		

		
		
	  </div>
      <div style="margin:10px 15px"><a href="/eng/configure/page/" rel="facebox" style="color:#FFFFFF; font-size:16px; text-decoration:none"><img src="/static/other/settings.png" width="30" border="0"  align="absmiddle"/> Page Configuration</a></div>
	</div>
	<!-- end footer--> 
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5726dd80203228ca"></script> 
		</body>
</html>
