<!doctype html>
<html  lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="utf-8">
<title>Artsakh’s parliamentary political parties call for dialogue in Armenia protests  | ARMENPRESS Armenian News Agency </title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="description" itemprop="description" content="" />
<meta name='yandex-verification' content='72771f398cd42e1b' />
<meta name="keywords" content="" /> 
<meta name="generator" content="armenpress.am v1.0" />
<meta name="robots" content="all" />

<meta itemprop="url" content="https://armenpress.am/"/>
<meta itemprop="about" content="https://armenpress.am/eng/about/"/>

<meta property="fb:pages" content="154089991350597" />
<meta property="og:site_name" content="armenpress.am">
<meta property="og:title" content="Artsakh’s parliamentary political parties call for dialogue in Armenia protests ">
<meta property="og:description" content="">
<meta property="og:type" content="article">
<meta property="og:image" content="https://armenpress.am/static/news/b/2018/04/930926.jpg" />
<meta property="fb:app_id" content="788294517951552" />
<link rel="amphtml" href="https://armenpress.am/eng/amp/930926" />
<link rel="manifest" href="/manifest.json" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"/>
<link rel="Shortcut Icon" href="/favico.ico" type="image/x-icon" />
<link rel="icon" href="/favico.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/eng/rss/news/" />
<meta name="msvalidate.01" content="A98DC5670A462FF06B164D70156CFC74" />
<a href="https://plus.google.com/103492452265251199072" rel="publisher"></a>
<link href="/includes/css/app.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
	var rootPath='';
	var curLang='eng';
	var curModul='news';
	var noMoreNews='no more news';

</script>
<script src="/includes/js/app.js" type="text/javascript"></script>
<style type="text/css">

body {
	font-family: Lora, Tahoma, Verdana,  Arial, Tahoma;
	font-size:14px;
	
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22356549-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"> </script>
<script> 
        var OneSignal = OneSignal || [];
        OneSignal.push(["init", {
        appId: "02a3b45f-6b8f-4fc9-ad63-91c0e1c3941e",
        autoRegister: true,
        safari_web_id: 'web.onesignal.auto.129ff751-f997-4966-a642-dcf62166c788', 
        notifyButton: {

                enable: true,
                showCredit: true,
                prenotify: true,

                text: {
                'tip.state.unsubscribed': "Ծանուցումներ ստանալու համար սեղմեք կոճակը",
                'tip.state.subscribed': "Դուք գրանցված եք ծանուցումների համակարգում",
                'tip.state.blocked': "Ծանուցումներն արգելափակված են",
                'message.prenotify': "Գանցվելու համար սեղմեք կոճակը",
                'message.action.subscribed': "Շնորհակալություն!",
                'message.action.resubscribed': "Այսուհետ ծանուցումներ կստանաք «Արմենպրես»-ից",
                'message.action.unsubscribed': "Այլևս գրանցված չեք ծանուցումների համակարգում",
                'dialog.main.title': "Ծանուցումների համակարգ",
                'dialog.main.button.subscribe': "ԳՐԱՆՑՎԵԼ",
                'dialog.main.button.unsubscribe': "ՉԵՂԱՐԿԵԼ ԳՐԱՆՑՈՒՄԸ",
                'dialog.blocked.title': "Հանել արգելափակումը",
                'dialog.blocked.message': "Ծանուցումների արգելափակումը հանելու համար հետևեք հրահանգներին:"
                }
        }
        }]);

	</script>
	</head>
	<body>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=788294517951552";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script><div id="sitecontainer">
		   <div id="topbnnr"></div>
<!-- start top bar-->
	<div id="topbarcontainer" >
	  <div id="topbar">
<div id="langcontainer">
<a href="/ara/news/930926/"><p title="عربي" class="lngs" >عربي</p></a>
<a href="/rus/news/930926/"><p title="Рус" class="lngs" >Рус</p></a>
<a href="/eng/news/930926/"><p title="Eng" class="langselected" >Eng</p></a>
<a href="/arm/news/930926/"><p title="Հայ" class="lngs" style="font-family:Arian AMU, Arial AMU">Հայ</p></a>
</div>
<div id="loginsubscribe"><a href="/eng/login/" rel="facebox">Sign in</a> </div>
		<div id="topdatetime">Time in Yerevan: <span id="clock">11:07:36</span>, &nbsp;  21 April</div>
	  </div>
	</div>
	<!-- end top bar-->
<!-- START site body-->
				  <div id="sitebody">
<!-- start site header-->
<div id="siteheader">
  <div id="logo">
  	<a href="/eng/"></a>
  	<h1 style='display:none'>Artsakh’s parliamentary political parties call for dialogue in Armenia protests  | ARMENPRESS Armenian News Agency </h1>
  </div>
  <div style="float:right; width:500px" >
    <div id="rsscurcontainer">
      <div id="currencycontainer">
      </div>
	  
	  
	  <form id="sform" name="sform" action="/eng/search/" method="get" itemscope itemtype="https://schema.org/SearchAction">
	  <div id="searchcontainer">
		<div id="calendarcontainer">
			<input id="calendar" type="hidden" style="margin-left:0px; width:25px; height:25px;"/>
			<script>
			$(function() {
				$( "#calendar" ).datepicker({
					showAnim: "fadeIn",
					showOn: "button",
					changeMonth: true,
				    changeYear: true,
					buttonImage: "/includes/css/images/calendar_ico.png",
					buttonImageOnly: true,
					defaultDate: "2018/04/21",
					dateFormat: "yy/mm/dd",
					minDate: "2001/08/10",
					maxDate: new Date(),
					onSelect:  function(dateText, inst) {
						window.location.href='/eng/news/allthemes/'+dateText+'/';
					}
				});
				$("#calendar").datepicker("setDate" , '2018/04/21' );
			});
			</script>
			<style> .ui-widget { font-family: Lora, Tahoma, Verdana,  Arial, Tahoma } </style>
		</div>
		<div id="searchfield">
		  <div style="float:right"><img id="searchbtn" src="/includes/css/images/search_btn.png" style="border:0" align="absmiddle" onclick="if(sform.q.value!='' && sform.q.value!='search news' &&  sform.q.value.length>2) sform.submit()"></div>
		  <div style="float:right">
			<input type="text" id="q" name="q" value="search news" onclick="if(this.value=='search news') this.value=''" onblur="if(this.value=='') this.value='search news'" >
		  </div>
		</div>
	  </div>
	  </form>
	  


	  
    </div>
	
    <div id="weathercontainer"></div>
  
  </div>
</div>
<!-- end site header-->
<div class="clear"></div>
<!-- START top menu-->
			<div id="menucontainer" class="default">
			  <div class="menucontainer-inner">

	<div id="menuzord" class="menuzord blue">
	  <a href="/eng/" class="menuzord-brand ">Home</a>
	  <ul class="menuzord-menu "><li class="" ><a href="/eng/news/" >All news</a><div class="megamenu grey megamenu-half-width">
			<div class="megamenu-row">
				<div class="col6"><a href="/eng/news/interviews/">Interviews<br>
     		 <span>Interview, programs, assessment</span></a><a href="/eng/news/opinions/">Opinions<br>
     		 <span>Event, opinion, comment</span></a><a href="/eng/news/factwithcomment/">Fact with comment<br>
     		 <span>Assessment, fact, comments, citation</span></a><a href="/eng/news/analytical/">Analytical<br>
     		 <span>Region, conflict, comment, assessment</span></a><a href="/eng/news/pressreview/">Press Review<br>
     		 <span>Newspapers, hot articles, developments</span></a><a href="/eng/news/anons/">Anons<br>
     		 <span></span></a><a href="/eng/news/projects/">Exclusive Projects<br>
     		 <span>insights, Features, Exclusives</span></a><a href="/eng/news/comment/">Comment<br>
     		 <span></span></a><a href="/eng/news/official/">Official<br>
     		 <span>Prime Minister, President, Government, National Assembly</span></a><a href="/eng/news/politics/">Politics<br>
     		 <span>Karabakh, MFA, elections, Armenia</span></a></div><div class="col6"><a href="/eng/news/economy/">Economy<br>
     		 <span>Economy, budget, investments, construction</span></a><a href="/eng/news/society/">Society<br>
     		 <span>Parties, NGOs, social issues</span></a><a href="/eng/news/regional/">Regional<br>
     		 <span>Azerbaijan, Georgia, Turkey, Iran</span></a><a href="/eng/news/international/">International<br>
     		 <span>The USA, the European Union, Russia, terrorism</span></a><a href="/eng/news/diaspora/">Diaspora<br>
     		 <span>Diaspora, communities, Armenians</span></a><a href="/eng/news/artshakh/">Artsakh<br>
     		 <span>Artsakh Karabakh news</span></a><a href="/eng/news/culture/">Culture<br>
     		 <span>Ministry of Culture, exhibition, concert</span></a><a href="/eng/news/sport/">Sport<br>
     		 <span>Football, tournament, championship, team</span></a><a href="/eng/news/life/">Life<br>
     		 <span>Kaleidoscope, Showbiz</span></a><a href="/eng/news/inovation/">Innovation<br>
     		 <span>IT, Science</span></a> </div></div></div>
</li>
<li class="" ><a href="/eng/multimedia/slideshows/" >Photos</a></li>
<li class="" ><a href="/eng/multimedia/videos/" >Videos</a></li>
<li class="" style="background-color:#e6232e"><a href="/eng/news/life/" >Life</a></li>
<li class="" style="background-color:#2a9a2a"><a href="/eng/news/sport/" >Sports</a></li>

    </ul>
  </div>
  </div>
</div>
<!-- END top menu--> 
<!-- START main-->
   			 <div id="maincontainer">
<div id="newscontainer" class="grid"><!-- START open news -->
        <div id="opennewscontainer" itemscope itemtype="https://schema.org/Article">
<p class="opennewstitle" itemprop="name">Artsakh’s parliamentary political parties call for dialogue in Armenia protests </p>
<span class="opennewstext">
<div style="height:40px"><div class="addthis_native_toolbox"></div></div><img src="/static/news/b/2018/04/930926.jpg"  style="max-width:670px;" align="" border="0" itemprop="image">
<span class="datetime" itemprop="datePublished"  content="2018-04-21T19:48:40+04:00">19:48, 21 April, 2018</span><br>
<span  itemprop="articleBody"><p>YEREVAN, APRIL 21, ARMENPRESS. All political parties of the Parliament of Artsakh &ndash; Free Motherland party, Armenian Revolutionary Federation (ARF), Democratic Party, and Movement 88 have released a statement about the ongoing developments in Armenia, the press service of the Artsakh parliament said.</p>
<p>&ldquo;There is a deep concern in Artsakh about the events taking place in the capital of the Republic of Armenia, Yerevan, and other cities. It&rsquo;s not hard to imagine the strength of the feeling of support that is so demanded for Armenians of Artsakh, and soldiers defending the border.</p>
<p>Our statehood is sacred for the Armenians worldwide, which we found at the cost of irreversible losses and sacrifices. Only two years ago, during the April war, we witnessed how fragile is the peace on the borders of Artsakh and Armenia, and how strong the Armenian soldier is, when in the rear there is a society that puts the security of the nation above all, preserving the unshakable foundations of statehood.</p>
<p>The cause for deep concern is developments with extreme manifestations of tension, which threaten the essential foundations of national security - the internal stability and defense capability of the state. Due to his prudence and unity, our nation has always managed to adequately overcome the challenges.</p>
<p>The political forces of the National Assembly of the Republic of Artsakh, relying on the wisdom and foresight of Armenian people, call upon to refrain from steps aggravating the situation, and achieve a peaceful settlement of the current situation through legality and dialogue, in sake of the peace in the homeland and national solidarity.</p>
<p>&nbsp;</p>
<p>&ldquo;Free Motherland&rdquo; Party</p>
<p>Armenian Revolutionary Federation</p>
<p>Democratic Party of Artsakh</p>
<p>&ldquo;Movement-88&rdquo; Party,&rdquo; the statement said.</p>
<p><strong>English &ndash;translator/editor: Stepan Kocharyan</strong></p></span></span><br><div style="clear:left"></div><div style="height:30px; float:right"><div class="addthis_native_toolbox"></div></div><br><br><div class="opennewstools"><div ><img src="/static/other/print.png" align="absmiddle" style="margin:0px;">
			<a href="/eng/print/930926.html" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp; &nbsp;|&nbsp; <a href="/arm/news/930926.html" style="font-family:Arian AMU, Arial AMU">Հայերեն</a> &nbsp;|&nbsp; <a href="/rus/news/930926.html">На русском</a>&nbsp;|&nbsp; <a href="/eng/amp/930926" target="_blank" rel="nofollow">AMP Version</a></div></div>
</div>

		<!-- END open news --><div class="bnrcontainer"><p><iframe src="https://armenpress.am/static/add/ucom/Armenpress_Ucom_MTT.html" width="700" height="110" frameborder="0"></iframe></p>
        
        </div>
<div id="opinionscontainer">
<div id="bh_opinions" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/opinions/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
<span class="closex" rel="bh_opinions">x</span></div>Opinions</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/04/929961_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>15:02, 04.14.2018</span><br>
					<a href="/eng/news/929961.html" >Firing missile strikes on Syrian targets is provocation, aggression against the region – expert on 
Arabic studies</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/02/923959_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>16:23, 02.24.2018</span><br>
					<a href="/eng/news/923959.html" >Sumgait pogroms must be shifted to int’l legislative arena, says sociologist </a></p> <p class="allnews"><a href="/eng/news/opinions/">All news from the section</a></p><br></div></div>
<div id="interviewscontainer">
<div id="bh_interviews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/interviews/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
<span class="closex" rel="bh_interviews">x</span></div>Interviews</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/02/922577_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>10:25, 02.14.2018</span><br>
					<a href="/eng/news/922577.html" >Over 30% growth of Armenian-Chinese trade turnover is satisfactory, but active works continue 
– Hrant Abajyan</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/02/921016_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>08:44, 02.01.2018</span><br>
					<a href="/eng/news/921016.html" >Nearly 80,000 people to be added to accumulative pension system after initiating mandatory 
component</a></p> <p class="allnews"><a href="/eng/news/interviews/">All news from the section</a></p><br></div></div>
<div id="factwithcommentcontainer">
<div id="bh_factwithcomment" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/factwithcomment/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
<span class="closex" rel="bh_factwithcomment">x</span></div>Fact with comment</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/04/930378_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>14:04, 04.18.2018</span><br>
					<a href="/eng/news/930378.html" >Sociologist says Serzh Sargsyan’s election as Prime Minister was predictable</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/04/929935_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>12:17, 04.14.2018</span><br>
					<a href="/eng/news/929935.html" >Developments after missile strikes on Syria to move to political, information field – expert on 
Arabic studies</a></p> <p class="allnews"><a href="/eng/news/factwithcomment/">All news from the section</a></p><br></div></div>
</div>
<div id="sidebarcontainer" class="grid"><div id="projectscontainer">
<div id="bh_projects" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/projects/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
<span class="closex" rel="bh_projects">x</span></div>Exclusive Projects</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/04/930656_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>12:27, 04.20.2018</span><br>
					<a href="/eng/news/930656.html" >YEREVAN BESTSELLER 5/3 – Readers prefer Hermann Hesse, Erich Maria Remarque, Paulo 
Coelho </a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/04/928925_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
<span>13:07, 04.06.2018</span><br>
					<a href="/eng/news/928925.html" >YEREVAN BESTSELLER 5/1 - ‘Hold my hand: I am afraid’, ‘Three apples fell from the sky’ among 
weekly top 10</a></p> <p class="allnews"><a href="/eng/news/projects/">All news from the section</a></p><br></div></div>
<div style="padding:0 12px 18px">
				<a href="https://www.youtube.com/channel/UCf2FTVdftbWx9SwxhBclVDA/featured" target="_blank">
					<img src="/static/other/youtube.png" width="100%" />
				</a>
			</div><!-- latest news -->
			<div id="latestnewscontainer">

				<div id="bh_latestnews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle"/></a>
</div>Latest News</div>
			<div >	
					<ul><li><span>19:48 </span><a href="/eng/news/930926.html"><strong>Artsakh’s parliamentary political parties call for dialogue in Armenia protests </strong></a></li>
<li><span>19:02 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle"/><a href="/eng/news/930921.html"><strong>Armenian President arrives to overcrowded Republic Square of Yerevan to 
negotiate with opposition MP </strong></a></li>
<li><span>18:55 </span><a href="/eng/news/930920.html">Azerbaijan launches heavy ceasefire violations in Artsakh </a></li>
<li><span>18:42 </span><a href="/eng/news/930919.html"><strong>Opposition leader reacts to President’s call for dialogue, offers to meet in heavily overcrowded 
central square of Yerevan</strong></a></li>
<li><span>18:31 </span><a href="/eng/news/930916.html"><strong>Armenia’s foreign minister discusses ongoing rallies with diplomatic corps </strong></a></li>
<li><span>17:54 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle"/><a href="/eng/news/930911.html"><strong>WATCH: Armenian SWAT teams storm terror-plotting syndicate’s compound</strong></a></li>
<li><span>17:32 </span><a href="/eng/news/930905.html"><strong>Armenian president offers opposition leader to meet amid unrest </strong></a></li>
<li><span>17:27 </span><a href="/eng/news/930901.html"><strong>EU’s Tusk, Juncker congratulate Serzh Sargsyan on election as Prime Minister of Armenia </strong></a></li>
<li><span>17:15 </span><a href="/eng/news/930898.html"><strong>Scores detained in Yerevan rally </strong></a></li>
<li><span>16:56 </span><a href="/eng/news/930896.html">RFE/RL reporter attack info forwarded to investigative committee for proceedings </a></li>
<li><span>16:49 </span><a href="/eng/news/930897.html"><strong>PM Sargsyan responds to open letter of several LUYS Foundation graduates </strong></a></li>
<li><span>16:42 </span><a href="/eng/news/930895.html">Unions, organizations join PM’s call for dialogue amid unrest </a></li>
<li><span>16:37 </span><a href="/eng/news/930894.html"><strong>Situation escalates in downtown Yerevan as demonstrators continue street-blocking campaign </strong></a></li>
<li><span>16:12 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle"/><a href="/eng/news/930891.html">Road-blocking protest turns violent as SUV gets stoned in Yerevan</a></li>
<li><span>15:58 </span><a href="/eng/news/930887.html">Political Science Association of Armenia calls for negotiations in ongoing demonstrations </a></li>
<li><span>15:55 </span><a href="/eng/news/930888.html"><strong>RFE/RL reporter attacked in Armenian town </strong></a></li>
<li><span>15:44 </span><a href="/eng/news/930885.html"><strong>Demonstration in downtown Yerevan turns chaotic</strong></a></li>
<li><span>14:37 </span><a href="/eng/news/930878.html">Aliyev’s assistant named Prime Minister of Azerbaijan </a></li>
<li><span>14:23 </span><a href="/eng/news/930876.html"><strong>Armenia national security service prevents major terror plot </strong></a></li>
<li><span>14:06 </span><a href="/eng/news/930870.html"><strong>President of Artsakh weighs in on Armenia protests, calls for dialogue </strong></a></li>
<li><span>14:00 </span><a href="/eng/news/930869.html"><strong>ARF welcomes PM Sargsyan’s call for dialogue as Yerevan protests rage </strong></a></li>
<li><span>13:56 </span><a href="/eng/news/930867.html"><strong>43 detained in 2 hours of Saturday protests </strong></a></li>
<li><span>13:46 </span><a href="/eng/news/930863.html">Failure to comply with lawful police demand will lead to criminal liability – justice ministry </a></li>
<li><span>13:18 </span><a href="/eng/news/930858.html">Azerbaijan fires 2500+ rounds in Artsakh ceasefire violations during past week </a></li>
<li><span>13:15 </span><a href="/eng/news/930857.html"><strong>Fake social media account used to spread disinformation involving chess federation </strong></a></li>
<li><span>13:12 </span><a href="/eng/news/930856.html"><strong>Opposition leader rejects PM Sargsyan’s call for dialogue, demands resignation</strong></a></li>
<li><span>12:50 </span><a href="/eng/news/930853.html"><strong>Ombudsman calls for peaceful settlement of ongoing unrest </strong></a></li>
<li><span>12:47 </span><a href="/eng/news/930851.html"><strong>Defense Ministry calls on demonstrators to stay away from headquarters </strong></a></li>
<li><span>12:32 </span><a href="/eng/news/930849.html"><strong>Police rule to cease Yerevan rally, formal notification given to opposition MP by deputy Police 
Chief </strong></a></li>
<li><span>12:23 </span><a href="/eng/news/930847.html"><strong>SOAD’s Serj Tankian speaks out on possible visit to Armenia amid demonstrations  </strong></a></li>
<li><span>12:17 </span><a href="/eng/news/930846.html"><strong>PM Serzh Sargsyan calls on opposition MP Nikol Pashinyan for immediate political dialogue and 
negotiations </strong></a></li>
<li><span>12:09 </span><a href="/eng/news/930845.html"><strong>Yerevan Police Department issues warning to demonstrators </strong></a></li>
<li><span>11:48 </span><a href="/eng/news/930844.html"><strong>All Friday detainees released, Yerevan police say </strong></a></li>
<li><span>11:35 </span><a href="/eng/news/930842.html"><strong>Yerevan unrest continues as demonstrators begin new march </strong></a></li>
<li><span>11:14 </span><a href="/eng/news/930841.html">European Stocks - 20-04-18</a></li>
 </ul><p style="margin:15px 0" class="allnews" ><a href="/eng/news/allthemes/">All news</a> &nbsp; &nbsp;</p>
		</div></div><div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tomorrow/" >Tomorrow</a></div>
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tvprograms/">TV Programs</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/armenpresstv/">Armenpress TV</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/prnews/">PR News</a></div>-->
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/bannerinfo/">Banner Info</a></div>--><br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Farmenpress&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=788294517951552" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe><div class="bnrcontainer"><a href='https://www.shopinamerica.am/am/shop/' class='links'  target='_blank'  rel="nofollow"><a href="https://shopin.am/" rel="nofollow" target="_blank"><img src=" https://armenpress.am/static/add/haypost/Banner_245x200.gif " alt="" height="200" width="245" a="" /></a>
<p><a href="http://www.marriott.com/hotels/travel/evnmc-armenia-marriott-hotel-yerevan/" target="_blank"><img src="https://armenpress.am/static/add/marriot.jpg" height="500" width="245" /></a></p></a>
        
        </div>
<div class="bnrcontainer"><p><object width="250" height="100" data="/static/add/tea/mountain-tea-250x100.swf" type="application/x-shockwave-flash">
<param name="data" value="/static/add/tea/mountain-tea-250x100.swf" />
<param name="src" value="/static/add/tea/mountain-tea-250x100.swf" /></object></p>
        
        </div>
<iframe src="//app.b24.am/chrome-eng.html" height="360" width="100%" frameborder="0"></iframe><!-- START most read news -->
			<div id="mostreadnewscontainer">

				<div id="bh_mostreadnews" class="blockheader"><div class="blockheadercontrols">
<span class="closex" rel="bh_mostreadnews">x</span></div>Most read of the week</div>
			<div class="sidebarblockbody" ><p class="sidebarnews">
					<a href="/eng/news/930060.html" ><img src="/static/news/s/2018/04/930060_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>11:43, 04.16.2018</span><br>
					<small>Viewed  2754  times</small></br>
					<a href="/eng/news/930060.html" >Trump went furious upon finding out how many Russian diplomats EU expelled – Washington 
Post </a></p><p class="sidebarnews">
					<a href="/eng/news/929935.html" ><img src="/static/news/s/2018/04/929935_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>12:17, 04.14.2018</span><br>
					<small>Viewed  1658  times</small></br>
					<a href="/eng/news/929935.html" >Developments after missile strikes on Syria to move to political, information field – expert on 
Arabic studies</a></p><p class="sidebarnews">
					<a href="/eng/news/929961.html" ><img src="/static/news/s/2018/04/929961_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>15:02, 04.14.2018</span><br>
					<small>Viewed  1542  times</small></br>
					<a href="/eng/news/929961.html" >Firing missile strikes on Syrian targets is provocation, aggression against the region – expert on 
Arabic studies</a></p><p class="sidebarnews">
					<a href="/eng/news/929947.html" ><img src="/static/news/s/2018/04/929947_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>13:13, 04.14.2018</span><br>
					<small>Viewed  1458  times</small></br>
					<a href="/eng/news/929947.html" >Turkey’s Incirlik base not used during missile strikes on Syria</a></p><p class="sidebarnews">
					<a href="/eng/news/929927.html" ><img src="/static/news/s/2018/04/929927_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" >
</a>
					<span>11:43, 04.14.2018</span><br>
					<small>Viewed  1404  times</small></br>
					<a href="/eng/news/929927.html" >Milos Forman, Oscar-winning director of “One Flew Over the Cuckoo’s Nest”, dies aged 86</a></p></div></div>
		<!-- END most read news --><div><br><br>
			<iframe src="https://times.am/?wget" height="430" width="100%" frameborder="0"></iframe>
		</div>
		<div><br><br>
			<iframe src="https://www.aysor.am/am/news/embed" height="430" width="100%" frameborder="0"></iframe>
		</div></div>
<div style="clear:both"></div>
</div>
			<!-- END main-->
</div>
		<!-- END site body-->
  
	  <!-- start footer-->
	<div id="footercontainer" >
	  <div id="footermenucontainer"><a href="/eng/about/" >About us</a> | <a href="/eng/services/" >Services</a> | <a href="/eng/partners/" >Partners</a> | <a href="/eng/links/" >Links</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/careers/" >Careers</a></div>
	  <div id="footermain">
		
		<div id="copyright" class="grid">
		   <h3 style="font-weight:bold; margin-bottom:3px">Copyright © <span itemprop="copyrightYear">2018</span>. 
		  			<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="https://schema.org/Organization" itemid="https://armenpress.am"><span itemprop="name"> ARMENPRESS </span></span></p>
		   </h3>The copyright for information published on this web site is owned exclusively by Armenpress news agency. 
				All information materials published on this website are intended solely for personal use. <br />
				For full or partial reproduction of any material in other media it is required to acquire written permission from Armenpress news agency.
				Those, who have committed copyright violations, will be prosecuted accordingly.<br>Website administration is not responsible neither for opinions expressed on the website, nor for the content of the advertisements and of the external links.</p>
		</div>
		
				
		<div id="aboutagency" class="grid">
		  <h3><a href="/eng/about/"><span style="">About agency</span></a></h3>Address: Armenia, 22 Saryan Street, Yerevan, 0002, Armenpress <br>
Tel.: +374 11 539818<br>
E-mail: <a href="/cdn-cgi/l/email-protection#beddd1d0cadfddcafedfccd3dbd0ceccdbcdcd90dfd3"><span class="__cf_email__" data-cfemail="0b6864657f6a687f4b6a79666e657b796e7878256a66">[email&#160;protected]</span></a>
		</div>

		<div id="ratandsiteby" class="grid">
		  <div id="rating">
	<!-- Yandex.Metrika informer -->
	<a href="https://metrika.yandex.ru/stat/?id=25282937&amp;from=informer" target="_blank" rel="nofollow">
	<img src="//bs.yandex.ru/informer/25282937/1_0_FFFFFFFF_FFFFFFFF_0_pageviews" style="width:80px; height:15px; border:0;" alt="Яндекс.Метрика" title="Яндекс.Метрика: данные за сегодня (просмотры)" /></a>
	<!-- /Yandex.Metrika informer --><!-- Yandex.Metrika counter -->
	<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w.yaCounter25282937 = new Ya.Metrika({id:25282937, webvisor:true, clickmap:true, trackLinks:true, accurateTrackBounce:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");</script><noscript>
	<div><img src="//mc.yandex.ru/watch/25282937" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
	<!-- /Yandex.Metrika counter -->	
	</div>
<!--		  <div id="siteby"> &nbsp; &nbsp;  Made in <br><a href="https://disozavr.com" target="_blank">
		  					<img src="/includes/css/images/disozavr.png" border="0"></a>
		  </div>-->
		</div>
		

		
		
	  </div>
      <div style="margin:10px 15px"><a href="/eng/configure/page/" rel="facebox" style="color:#FFFFFF; font-size:16px; text-decoration:none"><img src="/static/other/settings.png" width="30" border="0"  align="absmiddle"/> Page Configuration</a></div>
	</div>
	<!-- end footer--> 
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5726dd80203228ca"></script> 
		</body>
</html>
