<!doctype html>
<html  lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="utf-8">
<title>Search operations for bodies of Artsakh war casualties continue | ARMENPRESS Armenian News Agency </title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="description" itemprop="description" content="YEREVAN, MARCH 29, ARMENPRESS. The search operations for the bodies of servicemen who have been killed or went missing during the recent Nagorno Karabakh war continue today in the direction of Sghnakh village, the State Emergency Service of Artsakh reports." />
<meta name='yandex-verification' content='72771f398cd42e1b' />
<meta name="keywords" content="" />
<meta name="generator" content="armenpress.am v1.0" />
<meta name="robots" content="all" />

<meta itemprop="url" content="https://armenpress.am/"/>
<meta itemprop="about" content="https://armenpress.am/eng/about/"/>

<meta property="fb:pages" content="154089991350597" />
<meta property="og:site_name" content="armenpress.am">
<meta property="og:title" content="Search operations for bodies of Artsakh war casualties continue">
<meta property="og:description" content="YEREVAN, MARCH 29, ARMENPRESS. The search operations for the bodies of servicemen who have been killed or went missing during the recent Nagorno Karabakh war continue today in the direction of Sghnakh village, the State Emergency Service of Artsakh reports.">
<meta property="og:type" content="article">
<meta property="og:image" content="https://armenpress.am/static/news/b/2021/03/1047404.jpg" />
<meta property="fb:app_id" content="788294517951552" />
<link rel="amphtml" href="https://armenpress.am/eng/amp/1047404" />
<link rel="manifest" href="/manifest.json" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"/>
<link rel="Shortcut Icon" href="/favico.ico" type="image/x-icon" />
<link rel="icon" href="/favico.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/eng/rss/news/" />
<meta name="msvalidate.01" content="A98DC5670A462FF06B164D70156CFC74" />
<a href="https://plus.google.com/103492452265251199072" rel="publisher"></a>
<link href="/includes/css/app.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
	var rootPath='';
	var curLang='eng';
	var curModul='news';
	var noMoreNews='no more news';

</script>
<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/adriver.core.js" type="text/javascript"></script>
<style type="text/css">

body {
	font-family: Lora, Tahoma, Verdana,  Arial, Tahoma;
	font-size:14px;
	
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22356549-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"> </script>
<script>
        var OneSignal = OneSignal || [];
        OneSignal.push(["init", {
        appId: "02a3b45f-6b8f-4fc9-ad63-91c0e1c3941e",
        autoRegister: true,
        safari_web_id: 'web.onesignal.auto.129ff751-f997-4966-a642-dcf62166c788',
        notifyButton: {

                enable: true,
                showCredit: true,
                prenotify: true,

                text: {
                'tip.state.unsubscribed': "Ծանուցումներ ստանալու համար սեղմեք կոճակը",
                'tip.state.subscribed': "Դուք գրանցված եք ծանուցումների համակարգում",
                'tip.state.blocked': "Ծանուցումներն արգելափակված են",
                'message.prenotify': "Գանցվելու համար սեղմեք կոճակը",
                'message.action.subscribed': "Շնորհակալություն!",
                'message.action.resubscribed': "Այսուհետ ծանուցումներ կստանաք «Արմենպրես»-ից",
                'message.action.unsubscribed': "Այլևս գրանցված չեք ծանուցումների համակարգում",
                'dialog.main.title': "Ծանուցումների համակարգ",
                'dialog.main.button.subscribe': "ԳՐԱՆՑՎԵԼ",
                'dialog.main.button.unsubscribe': "ՉԵՂԱՐԿԵԼ ԳՐԱՆՑՈՒՄԸ",
                'dialog.blocked.title': "Հանել արգելափակումը",
                'dialog.blocked.message': "Ծանուցումների արգելափակումը հանելու համար հետևեք հրահանգներին:"
                }
        }
        }]);

	</script>
	<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
	<body>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=788294517951552";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script><div id="sitecontainer">
		   <div id="topbnnr"></div>
<!-- start top bar-->
	<div id="topbarcontainer" >
	  <div id="topbar">
<div id="langcontainer">
<a href="/ara/news/1047404/"><p title="عربي" class="lngs" >عربي</p></a>
<a href="/fre/news/1047404/"><p title="Fre" class="lngs" >Fre</p></a>
<a href="/rus/news/1047404/"><p title="Рус" class="lngs" >Рус</p></a>
<a href="/eng/news/1047404/"><p title="Eng" class="langselected" >Eng</p></a>
<a href="/arm/news/1047404/"><p title="Հայ" class="lngs" style="font-family:Arian AMU, Arial AMU">Հայ</p></a>
</div>
<div id="loginsubscribe"><a href="/eng/login/" rel="facebox">Sign in</a> </div>
		<div id="topdatetime">Time in Yerevan: <span id="clock">11:07:36</span>, &nbsp;  29 March</div>
	  </div>
	</div>
	<!-- end top bar-->
<!-- START site body-->
				  <div id="sitebody">
<!-- start site header-->
<div id="siteheader">
  <div id="logo">
  	<a href="/eng/"></a>
  	<h1 style='display:none'>Search operations for bodies of Artsakh war casualties continue | ARMENPRESS Armenian News Agency </h1>
  </div>
  <div style="float:right; width:500px" >
    <div id="rsscurcontainer">
      <div id="currencycontainer" style="display:none">
      </div>
	  
	  <form id="sform" name="sform" action="/eng/search/" method="get" itemscope itemtype="https://schema.org/SearchAction">
	  <div id="searchcontainer">
		<div id="calendarcontainer">
			<input id="calendar" type="hidden" style="margin-left:0px; width:25px; height:25px;"/>
			<script>
			$(function() {
				$( "#calendar" ).datepicker({
					showAnim: "fadeIn",
					showOn: "button",
					changeMonth: true,
				    changeYear: true,
					buttonImage: "/includes/css/images/calendar_ico.png",
					buttonImageOnly: true,
					defaultDate: "2021/03/29",
					dateFormat: "yy/mm/dd",
					minDate: "2001/08/10",
					maxDate: new Date(),
					onSelect:  function(dateText, inst) {
						window.location.href='/eng/news/allthemes/'+dateText+'/';
					}
				});
				$("#calendar").datepicker("setDate" , '2021/03/29' );
			});
			</script>
			<style> .ui-widget { font-family: Lora, Tahoma, Verdana,  Arial, Tahoma } </style>
		</div>
		<div id="searchfield">
		  <div style="float:right"><img id="searchbtn" src="/includes/css/images/search_btn.png" style="border:0" align="absmiddle" alt='search' onclick="if(sform.q.value!='' && sform.q.value!='search news' &&  sform.q.value.length>2) sform.submit()"></div>
		  <div style="float:right">
			<input type="text" id="q" name="q" value="search news" onclick="if(this.value=='search news') this.value=''" onblur="if(this.value=='') this.value='search news'" >
		  </div>
		</div>
	  </div>
	  </form>

    </div>
	
    <div id="weathercontainer"></div>
  
  </div>
</div>
<!-- end site header-->
<div class="clear"></div>
<!-- START top menu-->
			<div id="menucontainer" class="default">
			  <div class="menucontainer-inner">

	<div id="menuzord" class="menuzord blue">
	  <a href="/eng/" class="menuzord-brand ">Home</a>
	  <ul class="menuzord-menu "><li class="" ><a href="/eng/news/" >All news</a><div class="megamenu grey megamenu-half-width">
			<div class="megamenu-row">
				<div class="col6"><a href="/eng/news/interviews/">Interviews<br>
     		 <span>Interview, programs, assessment</span></a><a href="/eng/news/opinions/">Opinions<br>
     		 <span>Event, opinion, comment</span></a><a href="/eng/news/factwithcomment/">Fact with comment<br>
     		 <span>Assessment, fact, comments, citation</span></a><a href="/eng/news/pressreview/">Press Review<br>
     		 <span>Newspapers, hot articles, developments</span></a><a href="/eng/news/anons/">Anons<br>
     		 <span></span></a><a href="/eng/news/projects/">Exclusive Projects<br>
     		 <span>insights, Features, Exclusives</span></a><a href="/eng/news/comment/">Comment<br>
     		 <span></span></a><a href="/eng/news/official/">Official<br>
     		 <span>Prime Minister, President, Government, National Assembly</span></a><a href="/eng/news/politics/">Politics<br>
     		 <span>Karabakh, MFA, elections, Armenia</span></a><a href="/eng/news/economy/">Economy<br>
     		 <span>Economy, budget, investments, construction</span></a><a href="/eng/news/society/">Society<br>
     		 <span>Parties, NGOs, social issues, Accidents</span></a></div><div class="col6"><a href="/eng/news/regional/">Regional<br>
     		 <span>Azerbaijan, Georgia, Turkey, Iran</span></a><a href="/eng/news/international/">International<br>
     		 <span>The USA, the European Union, Russia, terrorism</span></a><a href="/eng/news/diaspora/">Diaspora<br>
     		 <span>Diaspora, communities, Armenians</span></a><a href="/eng/news/artshakh/">Artsakh<br>
     		 <span>Artsakh Karabakh news</span></a><a href="/eng/news/culture/">Culture<br>
     		 <span>Ministry of Culture, exhibition, concert</span></a><a href="/eng/news/sport/">Sport<br>
     		 <span>Football, tournament, championship, team</span></a><a href="/eng/news/analytical/">Analytical<br>
     		 <span>Region, conflict, comment, assessment</span></a><a href="/eng/news/life/">Life<br>
     		 <span>Kaleidoscope, Showbiz</span></a><a href="/eng/news/inovation/">Innovation<br>
     		 <span>IT, Science</span></a> </div></div></div>
</li>
<li class="" ><a href="/eng/multimedia/slideshows/" >Photos</a></li>
<li class="" ><a href="/eng/multimedia/videos/" >Videos</a></li>
<li class="" style="background-color:#e6232e"><a href="/eng/news/life/" >Life</a></li>
<li class="" style="background-color:#2a9a2a"><a href="/eng/news/sport/" >Sports</a></li>

    </ul>
  </div>
  </div>
</div>
<!-- END top menu--> 
<!-- START main-->
   			 <div id="maincontainer">
<div id="newscontainer" class="grid"><!-- START open news -->
        <div id="opennewscontainer" itemscope itemtype="https://schema.org/Article">
<p class="opennewstitle" itemprop="name">Search operations for bodies of Artsakh war casualties continue</p>
<span class="opennewstext">
<div style="height:40px"><div class="addthis_native_toolbox"></div></div><img src="/static/news/b/2021/03/1047404.jpg"  style="max-width:670px;" align="" border="0" alt="Search operations for bodies of Artsakh war casualties continue" title="Search operations for bodies of Artsakh war casualties continue" itemprop="image">
<span class="datetime" itemprop="datePublished"  content="2021-03-29T10:29:15+04:00">10:29, 29 March, 2021</span><br>
<span  itemprop="articleBody"><p>YEREVAN, MARCH 29, ARMENPRESS. The search operations for the bodies of servicemen who have been killed or went missing during the recent Nagorno Karabakh war continue today in the direction of Sghnakh village, the State Emergency Service of Artsakh reports.</p>
<p>So far, a total 1523 bodies have been found as a result of the search operations.</p>
<p>&nbsp;</p>
<p>Editing and Translating by Aneta Harutyunyan</p></span></span><br><div style="clear:left"></div><div style="height:30px; float:right"><div class="addthis_native_toolbox"></div></div><br><br><div class="opennewstools"><div ><img src="/static/other/print.png" align="absmiddle" style="margin:0px;" alt='Print'>
			<a href="/eng/print/1047404.html" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp; &nbsp;|&nbsp; <a href="/arm/news/1047404.html" style="font-family:Arian AMU, Arial AMU">Հայերեն</a> &nbsp;|&nbsp; <a href="/rus/news/1047404.html">На русском</a>&nbsp;|&nbsp; <a href="/eng/amp/1047404" target="_blank" rel="nofollow">AMP Version</a></div></div>
</div>

		<!-- END open news --><div class="bnrcontainer"><!--AdFox START-->
<!--yandex_digisales2020-->
<!--Площадка: Armenpress.am / Internal Pages / Banner E-->
<!--Категория: <не задана>-->
<!--Тип баннера: Banner HTML5-->
<div id="adfox_158980065384736933"></div>
<script>
    window.Ya.adfoxCode.create({
        ownerId: 346982,
        containerId: 'adfox_158980065384736933',
        params: {
            p1: 'cjylt',
            p2: 'gudk'
        }
    });
</script>
        
        </div>
<div id="opinionscontainer">
<div id="bh_opinions" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/opinions/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_opinions">x</span></div>Opinions</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2020/11/1035922_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Expert says Russia would not tolerate Turkey’s actions to populate NK territories with Syrians" title="Expert says Russia would not tolerate Turkey’s actions to populate NK territories with Syrians">
<span>09:07, 11.26.2020</span><br>
					<a href="/eng/news/1035922.html" >Expert says Russia would not tolerate Turkey’s actions to populate NK territories with Syrians</a></p><p class="sidebarnews">
					<img src="/static/news/s/2020/08/1026209_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Azerbaijan becoming hostage of Erdogan’s aggressive regional aspirations – expert on Turkish 
studies" title="Azerbaijan becoming hostage of Erdogan’s aggressive regional aspirations – expert on Turkish 
studies">
<span>17:17, 08.29.2020</span><br>
					<a href="/eng/news/1026209.html" >Azerbaijan becoming hostage of Erdogan’s aggressive regional aspirations – expert on Turkish 
studies</a></p> <p class="allnews"><a href="/eng/news/opinions/">All news from the section</a></p><br></div></div>
<div id="interviewscontainer">
<div id="bh_interviews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/interviews/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_interviews">x</span></div>Interviews</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2020/12/1039320_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="From disaster to new beginning: Government plans to revive Armenian economy in 2021" title="From disaster to new beginning: Government plans to revive Armenian economy in 2021">
<span>09:35, 12.30.2020</span><br>
					<a href="/eng/news/1039320.html" >From disaster to new beginning: Government plans to revive Armenian economy in 2021</a></p><p class="sidebarnews">
					<img src="/static/news/s/2020/10/1031860_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Regional countries could potentially launch counterterrorism actions inside Azerbaijan, says 
Artsakh" title="Regional countries could potentially launch counterterrorism actions inside Azerbaijan, says 
Artsakh">
<span>09:52, 10.17.2020</span><br>
					<a href="/eng/news/1031860.html" >Regional countries could potentially launch counterterrorism actions inside Azerbaijan, says 
Artsakh</a></p> <p class="allnews"><a href="/eng/news/interviews/">All news from the section</a></p><br></div></div>
<div id="factwithcommentcontainer">
<div id="bh_factwithcomment" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/factwithcomment/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_factwithcomment">x</span></div>Fact with comment</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2020/10/1033221_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Azerbaijan's Aliyev tried to mislead the special envoy of the President of Iran with his false state" title="Azerbaijan's Aliyev tried to mislead the special envoy of the President of Iran with his false state">
<span>19:53, 10.29.2020</span><br>
					<a href="/eng/news/1033221.html" >Azerbaijan's Aliyev tried to mislead the special envoy of the President of Iran with his false state</a></p><p class="sidebarnews">
					<img src="/static/news/s/2020/10/1032789_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Turkey and Azerbaijan’s disregard for ceasefire will be serious blow to Trump ahead of election " title="Turkey and Azerbaijan’s disregard for ceasefire will be serious blow to Trump ahead of election ">
<span>15:08, 10.26.2020</span><br>
					<a href="/eng/news/1032789.html" >Turkey and Azerbaijan’s disregard for ceasefire will be serious blow to Trump ahead of election </a></p> <p class="allnews"><a href="/eng/news/factwithcomment/">All news from the section</a></p><br></div></div>
</div>
<div id="sidebarcontainer" class="grid"><div id="projectscontainer">
<div id="bh_projects" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/projects/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_projects">x</span></div>Exclusive Projects</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2019/01/960340_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="PM Nikol Pashinyan’s novel is Yerevan’s December bestseller " title="PM Nikol Pashinyan’s novel is Yerevan’s December bestseller ">
<span>10:48, 01.11.2019</span><br>
					<a href="/eng/news/960340.html" >PM Nikol Pashinyan’s novel is Yerevan’s December bestseller </a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/06/937680_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS" title="EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS">
<span>11:00, 06.16.2018</span><br>
					<a href="/eng/news/937680.html" >EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS</a></p> <p class="allnews"><a href="/eng/news/projects/">All news from the section</a></p><br></div></div>
<div>
		<br><a href="eng/" target='blank'><img src="" width="100%" alt=''/></a><br>
		<br><a href="eng/" target='blank'><img src="" width="100%" alt=''/></a><br>
		</div><div style="padding:0 12px 18px">
				<a href="https://www.youtube.com/channel/UCf2FTVdftbWx9SwxhBclVDA/featured" target="_blank">
					<img src="/static/other/youtube.png" width="100%" alt='youtube' />
				</a>
			</div><!-- latest news -->
			<div id="latestnewscontainer">

				<div id="bh_latestnews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div><a href='/eng/news/'>Latest News</a></div>
			<div >
					<ul><li><span>11:45 </span><a href="/eng/news/1047411.html"><strong>National Security Service denies media reports on Director’s dismissal</strong></a></li>
<li><span>11:12 </span><a href="/eng/news/1047409.html"><strong>COVID-19: Armenia reports 424 new cases, 590 recoveries in one day</strong></a></li>
<li><span>10:29 </span><a href="/eng/news/1047404.html"><strong>Search operations for bodies of Artsakh war casualties continue</strong></a></li>
<li><span>09:50 </span><a href="/eng/news/1047400.html"><strong>Road condition</strong></a></li>
<li><span>09:34 </span><img src="/static/other/video.png" style="margin-right:4px;" align="absmiddle" alt='Video' /><a href="/eng/news/1047399.html">Ever Given cargo ship refloated in Suez Canal — media</a></li>
<li><span>03.27-19:40 </span><a href="/eng/news/1047361.html"><strong>Azerbaijanis continue vandalizing Armenian churches in Artsakh</strong></a></li>
<li><span>03.27-12:41 </span><a href="/eng/news/1047320.html"><strong> Ukraine's new low-cost Bees Airlines to operate flights to Armenia</strong></a></li>
<li><span>03.27-12:26 </span><a href="/eng/news/1047318.html"><strong>Fitch Affirms Armenia at 'B+'; Outlook Stable</strong></a></li>
<li><span>03.27-11:07 </span><a href="/eng/news/1047314.html"><strong>COVID-19: Armenia reports 1094 new cases, 743 recoveries in one day</strong></a></li>
<li><span>03.27-10:46 </span><a href="/eng/news/1047313.html">European Stocks up - 26-03-21</a></li>
<li><span>03.27-10:46 </span><a href="/eng/news/1047311.html">US stocks up - 26-03-21</a></li>
<li><span>03.27-10:45 </span><a href="/eng/news/1047310.html">LME. Prices for non-ferrous and minor metals - 26-03-21</a></li>
<li><span>03.27-10:44 </span><a href="/eng/news/1047309.html">NYMEX: Precious Metals Prices - 26-03-21</a></li>
<li><span>03.27-10:44 </span><a href="/eng/news/1047308.html">Oil Prices Up - 26-03-21</a></li>
<li><span>03.26-21:03 </span><a href="/eng/news/1047291.html"><strong>''Media Defense'' files case to ECHR over bombing of journalists in Artsakh by Azerbaijani forces</strong></a></li>
<li><span>03.26-20:14 </span><a href="/eng/news/1047288.html"><strong>Armenian FM, Artsakh's parliament President condemn destroying cultural heritage by 
Azerbaijan</strong></a></li>
<li><span>03.26-19:52 </span><a href="/eng/news/1047286.html"><strong>Pashinyan, Putin discuss NK issue, energy issues and fight against COVID-19</strong></a></li>
<li><span>03.26-19:12 </span><a href="/eng/news/1047278.html"><strong>Armenian Defense Minister, Ambassador of Lithuania discuss defense cooperation</strong></a></li>
<li><span>03.26-19:10 </span><a href="/eng/news/1047277.html"><strong>Prosecutor's office to express position after familiarizing with Constitutional Court's act</strong></a></li>
<li><span>03.26-19:00 </span><a href="/eng/news/1047265.html"><strong>Online exhibition of Chinese Embassy entitled ‘’Better life, Dream come true’’ opens in Armenia</strong></a></li>
<li><span>03.26-18:06 </span><a href="/eng/news/1047270.html"><strong>Constitutional Court upholds Robert Kocharyan's application, criminal proceeding terminated</strong></a></li>
<li><span>03.26-17:37 </span><a href="/eng/news/1047262.html">Central Bank of Armenia: exchange rates and prices of precious metals - 26-03-21
</a></li>
<li><span>03.26-17:35 </span><a href="/eng/news/1047261.html">Asian Stocks - 26-03-21
</a></li>
<li><span>03.26-16:29 </span><a href="/eng/news/1047251.html"><strong>‘All attempts of Azerbaijan to justify barbaric destruction of place of worship are concerning and 
deplorable’ – MFA </strong></a></li>
<li><span>03.26-16:23 </span><a href="/eng/news/1047250.html"><strong>Supply of Sputnik V COVID-19 vaccine to Armenia approaches the practical stage, Ambassador 
says</strong></a></li>
 </ul><p style="margin:15px 0" class="allnews" ><a href="/eng/news/allthemes/">All news</a> &nbsp; &nbsp;</p>
		</div></div><div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13" alt='Tomorrow'>&nbsp;&nbsp;<a href="/eng/tomorrow/" >Tomorrow</a></div>
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tvprograms/">TV Programs</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/armenpresstv/">Armenpress TV</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/prnews/">PR News</a></div>-->
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/bannerinfo/">Banner Info</a></div>--><br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Farmenpress&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=788294517951552" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" title="Facebook"></iframe><iframe src="//app.b24.am/chrome-eng.html" height="360" width="100%" frameborder="0" title='Chrome'></iframe><!-- START most read news -->
			<div id="mostreadnewscontainer">

				<div id="bh_mostreadnews" class="blockheader"><div class="blockheadercontrols">
<span class="closex" rel="bh_mostreadnews">x</span></div>Most read of the week</div>
			<div class="sidebarblockbody" ><p class="sidebarnews">
					<a href="/eng/news/1046757.html" ><img src="/static/news/s/2021/03/1046757_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Evolution to open broadcasting studio in Yerevan, Armenia" title="Evolution to open broadcasting studio in Yerevan, Armenia">
</a>
					<span>14:45, 03.22.2021</span><br>
					<small>Viewed  3037  times</small></br>
					<a href="/eng/news/1046757.html" >Evolution to open broadcasting studio in Yerevan, Armenia</a></p><p class="sidebarnews">
					<a href="/eng/news/1046728.html" ><img src="/static/news/s/2021/03/1046728_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="‘Everything will be done to liberate occupied territories of Artsakh’ – foreign ministry issues 
statement" title="‘Everything will be done to liberate occupied territories of Artsakh’ – foreign ministry issues 
statement">
</a>
					<span>10:13, 03.22.2021</span><br>
					<small>Viewed  1833  times</small></br>
					<a href="/eng/news/1046728.html" >‘Everything will be done to liberate occupied territories of Artsakh’ – foreign ministry issues 
statement</a></p><p class="sidebarnews">
					<a href="/eng/news/1047023.html" ><img src="/static/news/s/2021/03/1047023_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Italy cannot share a table with Turkey, which has not recognized Armenian Genocide – Italian 
MP" title="Italy cannot share a table with Turkey, which has not recognized Armenian Genocide – Italian 
MP">
</a>
					<span>18:35, 03.24.2021</span><br>
					<small>Viewed  1827  times</small></br>
					<a href="/eng/news/1047023.html" >Italy cannot share a table with Turkey, which has not recognized Armenian Genocide – Italian 
MP</a></p><p class="sidebarnews">
					<a href="/eng/news/1047094.html" ><img src="/static/news/s/2021/03/1047094_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="BBC investigation proves Azerbaijan destroyed Armenian Church after war" title="BBC investigation proves Azerbaijan destroyed Armenian Church after war">
</a>
					<span>11:32, 03.25.2021</span><br>
					<small>Viewed  1709  times</small></br>
					<a href="/eng/news/1047094.html" >BBC investigation proves Azerbaijan destroyed Armenian Church after war</a></p><p class="sidebarnews">
					<a href="/eng/news/1047006.html" ><img src="/static/news/s/2021/03/1047006_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Military’s structure, Armenia-Russia ties must be brought to conformity with current threat – 
defense minister " title="Military’s structure, Armenia-Russia ties must be brought to conformity with current threat – 
defense minister ">
</a>
					<span>16:50, 03.24.2021</span><br>
					<small>Viewed  1581  times</small></br>
					<a href="/eng/news/1047006.html" >Military’s structure, Armenia-Russia ties must be brought to conformity with current threat – 
defense minister </a></p></div></div>
		<!-- END most read news --></div>
<div style="clear:both"></div>
</div>
			<!-- END main-->
</div>
		<!-- END site body-->
  
	  <!-- start footer-->
	<div id="footercontainer" >
	  <div id="footermenucontainer"><a href="/eng/about/" >About us</a> | <a href="/eng/services/" >Services</a> | <a href="/eng/partners/" >Partners</a> | <a href="/eng/links/" >Links</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/careers/" >Careers</a></div>
	  <div id="footermain">
		
		<div id="copyright" class="grid">
		   <h3 style="font-weight:bold; margin-bottom:3px">Copyright © <span itemprop="copyrightYear">2021</span>. 
		  			<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="https://schema.org/Organization" itemid="https://armenpress.am"><span itemprop="name"> ARMENPRESS </span></span></p>
		   </h3>The copyright for information published on this web site is owned exclusively by Armenpress news agency. 
				All information materials published on this website are intended solely for personal use. <br />
				For full or partial reproduction of any material in other media it is required to acquire written permission from Armenpress news agency.
				Those, who have committed copyright violations, will be prosecuted accordingly.<br>Website administration is not responsible neither for opinions expressed on the website, nor for the content of the advertisements and of the external links.</p>
		</div>
		
				
		<div id="aboutagency" class="grid">
		  <h3><a href="/eng/about/"><span style="">About agency</span></a></h3>Address: Armenia, 22 Saryan Street, Yerevan, 0002, Armenpress <br>
Tel.: +374 11 539818<br>
E-mail: <a href="/cdn-cgi/l/email-protection#94f7fbfae0f5f7e0d4f5e6f9f1fae4e6f1e7e7baf5f9"><span class="__cf_email__" data-cfemail="05666a6b7164667145647768606b75776076762b6468">[email&#160;protected]</span></a>
		</div>

		<div id="ratandsiteby" class="grid">
		  <div id="rating"></div>
<!--		  <div id="siteby"> &nbsp; &nbsp;  Made in <br><a href="https://disozavr.com" target="_blank">
		  					<img src="/includes/css/images/disozavr.png" border="0"></a>
		  </div>-->
		</div>
		

		
		
	  </div>
      <div style="margin:10px 15px"><a href="/eng/configure/page/" rel="facebox" style="color:#FFFFFF; font-size:16px; text-decoration:none"><img src="/static/other/settings.png" width="30" border="0"  align="absmiddle" alt='settings'/> Page Configuration</a></div>
	</div>
	<!-- end footer--> 
</div>
<!-- Start Caramel Native Ads caramel.am/network -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script crossorigin='anonymous' src='https://yastatic.net/pcode/adfox/loader.js'></script>
			<script> var cscr = document.createElement("script");
			cscr.src = "https://ads.caramel.am/ads.min.js" + "?ts=" + new Date().getTime();
			document.getElementsByTagName("body")[0].appendChild(cscr);
			</script>
			<!-- End Caramel Native Ads --><!--  AdRiver code START. Type:AjaxJS Site: ArmPress BN:1 -->
				<div id="adriver_banner_1003781887"></div>
				<script type="text/javascript">
				new adriver("adriver_banner_1003781887", {sid:220756, bt:52, bn:1});
				</script>

				<!--  AdRiver code END  -->
				<!-- Yandex.Metrika counter -->
                <script type="text/javascript" >
                   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
                   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
                   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
                
                   ym(25282937, "init", {
                        clickmap:true,
                        trackLinks:true,
                        accurateTrackBounce:true
                   });
                </script>
                <noscript><div><img src="https://mc.yandex.ru/watch/25282937" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
                <!-- /Yandex.Metrika counter --><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5726dd80203228ca"></script>
		</body>
</html>
