<!doctype html>
<html  lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="utf-8">
<title>NYMEX: Precious Metals Prices Up - 13-08-20
 | ARMENPRESS Armenian News Agency </title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="description" itemprop="description" content="NEW YORK, AUGUST 14, ARMENPRESS. Precious metals prices for 13 august:" />
<meta name='yandex-verification' content='72771f398cd42e1b' />
<meta name="keywords" content="" />
<meta name="generator" content="armenpress.am v1.0" />
<meta name="robots" content="all" />

<meta itemprop="url" content="https://armenpress.am/"/>
<meta itemprop="about" content="https://armenpress.am/eng/about/"/>

<meta property="fb:pages" content="154089991350597" />
<meta property="og:site_name" content="armenpress.am">
<meta property="og:title" content="NYMEX: Precious Metals Prices Up - 13-08-20">
<meta property="og:description" content="NEW YORK, AUGUST 14, ARMENPRESS. Precious metals prices for 13 august:">
<meta property="og:type" content="article">
<meta property="og:image" content="https://armenpress.am/static/news/b/2020/08/1024944.jpg" />
<meta property="fb:app_id" content="788294517951552" />
<link rel="amphtml" href="https://armenpress.am/eng/amp/1024944" />
<link rel="manifest" href="/manifest.json" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"/>
<link rel="Shortcut Icon" href="/favico.ico" type="image/x-icon" />
<link rel="icon" href="/favico.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/eng/rss/news/" />
<meta name="msvalidate.01" content="A98DC5670A462FF06B164D70156CFC74" />
<a href="https://plus.google.com/103492452265251199072" rel="publisher"></a>
<link href="/includes/css/app.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
	var rootPath='';
	var curLang='eng';
	var curModul='news';
	var noMoreNews='no more news';

</script>
<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/adriver.core.js" type="text/javascript"></script>
<style type="text/css">

body {
	font-family: Lora, Tahoma, Verdana,  Arial, Tahoma;
	font-size:14px;
	
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22356549-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"> </script>
<script>
        var OneSignal = OneSignal || [];
        OneSignal.push(["init", {
        appId: "02a3b45f-6b8f-4fc9-ad63-91c0e1c3941e",
        autoRegister: true,
        safari_web_id: 'web.onesignal.auto.129ff751-f997-4966-a642-dcf62166c788',
        notifyButton: {

                enable: true,
                showCredit: true,
                prenotify: true,

                text: {
                'tip.state.unsubscribed': "Ծանուցումներ ստանալու համար սեղմեք կոճակը",
                'tip.state.subscribed': "Դուք գրանցված եք ծանուցումների համակարգում",
                'tip.state.blocked': "Ծանուցումներն արգելափակված են",
                'message.prenotify': "Գանցվելու համար սեղմեք կոճակը",
                'message.action.subscribed': "Շնորհակալություն!",
                'message.action.resubscribed': "Այսուհետ ծանուցումներ կստանաք «Արմենպրես»-ից",
                'message.action.unsubscribed': "Այլևս գրանցված չեք ծանուցումների համակարգում",
                'dialog.main.title': "Ծանուցումների համակարգ",
                'dialog.main.button.subscribe': "ԳՐԱՆՑՎԵԼ",
                'dialog.main.button.unsubscribe': "ՉԵՂԱՐԿԵԼ ԳՐԱՆՑՈՒՄԸ",
                'dialog.blocked.title': "Հանել արգելափակումը",
                'dialog.blocked.message': "Ծանուցումների արգելափակումը հանելու համար հետևեք հրահանգներին:"
                }
        }
        }]);

	</script>
	<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
	<body>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=788294517951552";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script><div id="sitecontainer">
		   <div id="topbnnr"></div>
<!-- start top bar-->
	<div id="topbarcontainer" >
	  <div id="topbar">
<div id="langcontainer">
<a href="/ara/news/1024944/"><p title="عربي" class="lngs" >عربي</p></a>
<a href="/fre/news/1024944/"><p title="Fre" class="lngs" >Fre</p></a>
<a href="/rus/news/1024944/"><p title="Рус" class="lngs" >Рус</p></a>
<a href="/eng/news/1024944/"><p title="Eng" class="langselected" >Eng</p></a>
<a href="/arm/news/1024944/"><p title="Հայ" class="lngs" style="font-family:Arian AMU, Arial AMU">Հայ</p></a>
</div>
<div id="loginsubscribe"><a href="/eng/login/" rel="facebox">Sign in</a> </div>
		<div id="topdatetime">Time in Yerevan: <span id="clock">11:07:36</span>, &nbsp;  14 August</div>
	  </div>
	</div>
	<!-- end top bar-->
<!-- START site body-->
				  <div id="sitebody">
<!-- start site header-->
<div id="siteheader">
  <div id="logo">
  	<a href="/eng/"></a>
  	<h1 style='display:none'>NYMEX: Precious Metals Prices Up - 13-08-20
 | ARMENPRESS Armenian News Agency </h1>
  </div>
  <div style="float:right; width:500px" >
    <div id="rsscurcontainer">
      <div id="currencycontainer" style="display:none">
      </div>
	  
	  <form id="sform" name="sform" action="/eng/search/" method="get" itemscope itemtype="https://schema.org/SearchAction">
	  <div id="searchcontainer">
		<div id="calendarcontainer">
			<input id="calendar" type="hidden" style="margin-left:0px; width:25px; height:25px;"/>
			<script>
			$(function() {
				$( "#calendar" ).datepicker({
					showAnim: "fadeIn",
					showOn: "button",
					changeMonth: true,
				    changeYear: true,
					buttonImage: "/includes/css/images/calendar_ico.png",
					buttonImageOnly: true,
					defaultDate: "2020/08/14",
					dateFormat: "yy/mm/dd",
					minDate: "2001/08/10",
					maxDate: new Date(),
					onSelect:  function(dateText, inst) {
						window.location.href='/eng/news/allthemes/'+dateText+'/';
					}
				});
				$("#calendar").datepicker("setDate" , '2020/08/14' );
			});
			</script>
			<style> .ui-widget { font-family: Lora, Tahoma, Verdana,  Arial, Tahoma } </style>
		</div>
		<div id="searchfield">
		  <div style="float:right"><img id="searchbtn" src="/includes/css/images/search_btn.png" style="border:0" align="absmiddle" alt='search' onclick="if(sform.q.value!='' && sform.q.value!='search news' &&  sform.q.value.length>2) sform.submit()"></div>
		  <div style="float:right">
			<input type="text" id="q" name="q" value="search news" onclick="if(this.value=='search news') this.value=''" onblur="if(this.value=='') this.value='search news'" >
		  </div>
		</div>
	  </div>
	  </form>

    </div>
	
    <div id="weathercontainer"></div>
  
  </div>
</div>
<!-- end site header-->
<div class="clear"></div>
<!-- START top menu-->
			<div id="menucontainer" class="default">
			  <div class="menucontainer-inner">

	<div id="menuzord" class="menuzord blue">
	  <a href="/eng/" class="menuzord-brand ">Home</a>
	  <ul class="menuzord-menu "><li class="" ><a href="/eng/news/" >All news</a><div class="megamenu grey megamenu-half-width">
			<div class="megamenu-row">
				<div class="col6"><a href="/eng/news/interviews/">Interviews<br>
     		 <span>Interview, programs, assessment</span></a><a href="/eng/news/opinions/">Opinions<br>
     		 <span>Event, opinion, comment</span></a><a href="/eng/news/factwithcomment/">Fact with comment<br>
     		 <span>Assessment, fact, comments, citation</span></a><a href="/eng/news/pressreview/">Press Review<br>
     		 <span>Newspapers, hot articles, developments</span></a><a href="/eng/news/anons/">Anons<br>
     		 <span></span></a><a href="/eng/news/projects/">Exclusive Projects<br>
     		 <span>insights, Features, Exclusives</span></a><a href="/eng/news/comment/">Comment<br>
     		 <span></span></a><a href="/eng/news/official/">Official<br>
     		 <span>Prime Minister, President, Government, National Assembly</span></a><a href="/eng/news/politics/">Politics<br>
     		 <span>Karabakh, MFA, elections, Armenia</span></a><a href="/eng/news/economy/">Economy<br>
     		 <span>Economy, budget, investments, construction</span></a></div><div class="col6"><a href="/eng/news/society/">Society<br>
     		 <span>Parties, NGOs, social issues, Accidents</span></a><a href="/eng/news/regional/">Regional<br>
     		 <span>Azerbaijan, Georgia, Turkey, Iran</span></a><a href="/eng/news/international/">International<br>
     		 <span>The USA, the European Union, Russia, terrorism</span></a><a href="/eng/news/diaspora/">Diaspora<br>
     		 <span>Diaspora, communities, Armenians</span></a><a href="/eng/news/artshakh/">Artsakh<br>
     		 <span>Artsakh Karabakh news</span></a><a href="/eng/news/culture/">Culture<br>
     		 <span>Ministry of Culture, exhibition, concert</span></a><a href="/eng/news/sport/">Sport<br>
     		 <span>Football, tournament, championship, team</span></a><a href="/eng/news/analytical/">Analytical<br>
     		 <span>Region, conflict, comment, assessment</span></a><a href="/eng/news/life/">Life<br>
     		 <span>Kaleidoscope, Showbiz</span></a><a href="/eng/news/inovation/">Innovation<br>
     		 <span>IT, Science</span></a> </div></div></div>
</li>
<li class="" ><a href="/eng/multimedia/slideshows/" >Photos</a></li>
<li class="" ><a href="/eng/multimedia/videos/" >Videos</a></li>
<li class="" style="background-color:#e6232e"><a href="/eng/news/life/" >Life</a></li>
<li class="" style="background-color:#2a9a2a"><a href="/eng/news/sport/" >Sports</a></li>

    </ul>
  </div>
  </div>
</div>
<!-- END top menu--> 
<!-- START main-->
   			 <div id="maincontainer">
<div id="newscontainer" class="grid"><!-- START open news -->
        <div id="opennewscontainer" itemscope itemtype="https://schema.org/Article">
<p class="opennewstitle" itemprop="name">NYMEX: Precious Metals Prices Up - 13-08-20
</p>
<span class="opennewstext">
<div style="height:40px"><div class="addthis_native_toolbox"></div></div><img src="/static/news/b/2020/08/1024944.jpg"  style="max-width:670px;" align="" border="0" alt="NYMEX: Precious Metals Prices Up - 13-08-20
" title="NYMEX: Precious Metals Prices Up - 13-08-20
" itemprop="image">
<span class="datetime" itemprop="datePublished"  content="2020-08-14T09:14:20+04:00">09:14, 14 August, 2020</span><br>
<span  itemprop="articleBody"><p>NEW YORK, AUGUST 14, ARMENPRESS. Precious metals prices for 13 august:</p>
<p>The price of gold futures is up by 0.66% to $1957.80, silver futures is up by 4.85% to $27.22, while platinum futures is up by 1.48% to $968.50.</p>
<p>The measurement unit is 1 troy ounce (31.1 grams).</p>
<p>New York&rsquo;s NYMEХ (New York Merchantile Exchange) is a US futures market founded in 1882. Currently trade is carried out by the exchange&rsquo;s two divisions, the NYMEX Division and the COMEX Division, the first one designed for trades of oil, gas, platinum, palladium, ethanol, coal, electricity and carbon dioxide emissions, the second one for gold, silver, copper and aluminum, &ldquo;Armenpress&rdquo; reports.</p></span></span><br><div style="clear:left"></div><div style="height:30px; float:right"><div class="addthis_native_toolbox"></div></div><br><br><div class="opennewstools"><div ><img src="/static/other/print.png" align="absmiddle" style="margin:0px;" alt='Print'>
			<a href="/eng/print/1024944.html" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp; &nbsp;|&nbsp; <a href="/arm/news/1024944.html" style="font-family:Arian AMU, Arial AMU">Հայերեն</a> &nbsp;|&nbsp; <a href="/rus/news/1024944.html">На русском</a>&nbsp;|&nbsp; <a href="/eng/amp/1024944" target="_blank" rel="nofollow">AMP Version</a></div></div>
</div>

		<!-- END open news --><div class="bnrcontainer"><!--AdFox START-->
<!--yandex_digisales2020-->
<!--Площадка: Armenpress.am / Internal Pages / Banner E-->
<!--Категория: <не задана>-->
<!--Тип баннера: Banner HTML5-->
<div id="adfox_158980065384736933"></div>
<script>
    window.Ya.adfoxCode.create({
        ownerId: 346982,
        containerId: 'adfox_158980065384736933',
        params: {
            p1: 'cjylt',
            p2: 'gudk'
        }
    });
</script>
        
        </div>
<div id="opinionscontainer">
<div id="bh_opinions" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/opinions/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_opinions">x</span></div>Opinions</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2020/05/1014411_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="5 ways USAID helps Armenia to develop
" title="5 ways USAID helps Armenia to develop
">
<span>12:12, 05.06.2020</span><br>
					<a href="/eng/news/1014411.html" >5 ways USAID helps Armenia to develop
</a></p><p class="sidebarnews">
					<img src="/static/news/s/2019/12/1000037_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="2019 was productive year for Armenia-EU relations – political scientist" title="2019 was productive year for Armenia-EU relations – political scientist">
<span>15:22, 12.25.2019</span><br>
					<a href="/eng/news/1000037.html" >2019 was productive year for Armenia-EU relations – political scientist</a></p> <p class="allnews"><a href="/eng/news/opinions/">All news from the section</a></p><br></div></div>
<div id="interviewscontainer">
<div id="bh_interviews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/interviews/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_interviews">x</span></div>Interviews</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2020/07/1023316_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="‘There is a big risk for 2nd wave of COVID19, all countries must be ready’ – WHO Mission 
member says" title="‘There is a big risk for 2nd wave of COVID19, all countries must be ready’ – WHO Mission 
member says">
<span>09:02, 07.29.2020</span><br>
					<a href="/eng/news/1023316.html" >‘There is a big risk for 2nd wave of COVID19, all countries must be ready’ – WHO Mission 
member says</a></p><p class="sidebarnews">
					<img src="/static/news/s/2020/07/1022978_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Azerbaijan was, is and will remain an aggressor – Frank Engel" title="Azerbaijan was, is and will remain an aggressor – Frank Engel">
<span>18:49, 07.24.2020</span><br>
					<a href="/eng/news/1022978.html" >Azerbaijan was, is and will remain an aggressor – Frank Engel</a></p> <p class="allnews"><a href="/eng/news/interviews/">All news from the section</a></p><br></div></div>
<div id="factwithcommentcontainer">
<div id="bh_factwithcomment" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/factwithcomment/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_factwithcomment">x</span></div>Fact with comment</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/12/959210_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018" title="Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018">
<span>15:49, 12.24.2018</span><br>
					<a href="/eng/news/959210.html" >Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/04/930956_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist" title="Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist">
<span>12:38, 04.22.2018</span><br>
					<a href="/eng/news/930956.html" >Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist</a></p> <p class="allnews"><a href="/eng/news/factwithcomment/">All news from the section</a></p><br></div></div>
</div>
<div id="sidebarcontainer" class="grid"><div id="projectscontainer">
<div id="bh_projects" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/projects/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_projects">x</span></div>Exclusive Projects</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2019/01/960340_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="PM Nikol Pashinyan’s novel is Yerevan’s December bestseller " title="PM Nikol Pashinyan’s novel is Yerevan’s December bestseller ">
<span>10:48, 01.11.2019</span><br>
					<a href="/eng/news/960340.html" >PM Nikol Pashinyan’s novel is Yerevan’s December bestseller </a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/06/937680_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS" title="EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS">
<span>11:00, 06.16.2018</span><br>
					<a href="/eng/news/937680.html" >EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS</a></p> <p class="allnews"><a href="/eng/news/projects/">All news from the section</a></p><br></div></div>
<div>
		<br><a href="https://zen.yandex.ru/id/5dee07a31e8e3f00ae3051c1" target='blank'><img src="https://armenpress.am/static/other/dzen.jpg" width="100%" alt='https://zen.yandex.ru/id/5dee07a31e8e3f00ae3051c1'/></a><br>
		<br><a href="eng/" target='blank'><img src="" width="100%" alt=''/></a><br>
		</div><div style="padding:0 12px 18px">
				<a href="https://www.youtube.com/channel/UCf2FTVdftbWx9SwxhBclVDA/featured" target="_blank">
					<img src="/static/other/youtube.png" width="100%" alt='youtube' />
				</a>
			</div><!-- latest news -->
			<div id="latestnewscontainer">

				<div id="bh_latestnews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div><a href='/eng/news/'>Latest News</a></div>
			<div >
					<ul><li><span>09:16 </span><a href="/eng/news/1024943.html">Oil Prices Down - 13-08-20
</a></li>
<li><span>09:16 </span><a href="/eng/news/1024947.html">European Stocks - 13-08-20
</a></li>
<li><span>09:15 </span><a href="/eng/news/1024946.html">US stocks - 13-08-20
</a></li>
<li><span>09:15 </span><a href="/eng/news/1024945.html">LME. Prices for non-ferrous and minor metals - 13-08-20
</a></li>
<li><span>09:14 </span><a href="/eng/news/1024944.html">NYMEX: Precious Metals Prices Up - 13-08-20
</a></li>
<li><span>09:06 </span><a href="/eng/news/1024942.html"><strong>Opposition LHK’s Mane Tandilyan quits parliament citing health issues </strong></a></li>
<li><span>08.13-20:52 </span><a href="/eng/news/1024933.html"><strong>Armenian army proved its professional and tactical dominance over Azerbaijani army – expert</strong></a></li>
<li><span>08.13-20:37 </span><a href="/eng/news/1024930.html"><strong>Eldar Hasanov was arrested in Baku, not in Belgrade</strong></a></li>
<li><span>08.13-19:18 </span><a href="/eng/news/1024924.html"><strong>Decision to build foreign economic activity service center in Gyumri has strategic importance – 
PM</strong></a></li>
<li><span>08.13-18:17 </span><a href="/eng/news/1024917.html"><strong>Armenia must be home for our compatriots arriving from Diaspora – MP</strong></a></li>
<li><span>08.13-18:10 </span><a href="/eng/news/1024915.html"><strong>Azerbaijani Ambassador arrested in Serbia</strong></a></li>
<li><span>08.13-17:24 </span><a href="/eng/news/1024909.html">Central Bank of Armenia: exchange rates and prices of precious metals - 13-08-20
</a></li>
<li><span>08.13-17:23 </span><a href="/eng/news/1024908.html">Asian Stocks up - 13-08-20
</a></li>
<li><span>08.13-16:05 </span><a href="/eng/news/1024900.html">DW documentary retraces Armenian photographer Kegham Djeghalian’s career</a></li>
<li><span>08.13-13:29 </span><a href="/eng/news/1024881.html"><strong>144,5 billion drams in relief injected into economy so far</strong></a></li>
<li><span>08.13-12:32 </span><a href="/eng/news/1024869.html">Ucom employee awarded medal for cooperation by Committee of Investigations </a></li>
<li><span>08.13-12:10 </span><a href="/eng/news/1024861.html"><strong>Armenian government announces relief program for tourism sector </strong></a></li>
<li><span>08.13-11:33 </span><a href="/eng/news/1024858.html">Environment Minister orders dismantling of illegally built structures on Sevan beaches  </a></li>
<li><span>08.13-11:09 </span><a href="/eng/news/1024855.html"><strong>Armenian CDC reports 229 new cases of COVID-19</strong></a></li>
<li><span>08.13-10:42 </span><a href="/eng/news/1024850.html"><strong>Azerbaijani propaganda event in LA cancelled after Armenian community protests </strong></a></li>
<li><span>08.13-09:50 </span><a href="/eng/news/1024847.html">Lebanese prosecution to question several Cabinet members over Beirut explosion </a></li>
<li><span>08.13-09:18 </span><a href="/eng/news/1024844.html">European Stocks up - 12-08-20
</a></li>
<li><span>08.13-09:17 </span><a href="/eng/news/1024843.html">US stocks up - 12-08-20
</a></li>
<li><span>08.13-09:16 </span><a href="/eng/news/1024842.html">LME. Prices for non-ferrous and minor metals - 12-08-20
</a></li>
<li><span>08.13-09:15 </span><a href="/eng/news/1024841.html">NYMEX: Precious Metals Prices Up - 12-08-20
</a></li>
 </ul><p style="margin:15px 0" class="allnews" ><a href="/eng/news/allthemes/">All news</a> &nbsp; &nbsp;</p>
		</div></div><div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13" alt='Tomorrow'>&nbsp;&nbsp;<a href="/eng/tomorrow/" >Tomorrow</a></div>
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tvprograms/">TV Programs</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/armenpresstv/">Armenpress TV</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/prnews/">PR News</a></div>-->
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/bannerinfo/">Banner Info</a></div>--><br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Farmenpress&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=788294517951552" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" title="Facebook"></iframe><div class="bnrcontainer"><a href="https://rumorsmonitoring.com/hy/" rel="nofollow" target="_blank"><img src="https://armenpress.am/static/add/new_xar/Comp-1_ps (1) (1).gif" width="250" height="300" alt="New Xar" /></a>
<p></p>
        
        </div>
<iframe src="//app.b24.am/chrome-eng.html" height="360" width="100%" frameborder="0" title='Chrome'></iframe><!-- START most read news -->
			<div id="mostreadnewscontainer">

				<div id="bh_mostreadnews" class="blockheader"><div class="blockheadercontrols">
<span class="closex" rel="bh_mostreadnews">x</span></div>Most read of the week</div>
			<div class="sidebarblockbody" ><p class="sidebarnews">
					<a href="/eng/news/1024750.html" ><img src="/static/news/s/2020/08/1024750_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenia open for travelers as COVID-19 state of emergency restrictions are eased " title="Armenia open for travelers as COVID-19 state of emergency restrictions are eased ">
</a>
					<span>12:02, 08.12.2020</span><br>
					<small>Viewed  2996  times</small></br>
					<a href="/eng/news/1024750.html" >Armenia open for travelers as COVID-19 state of emergency restrictions are eased </a></p><p class="sidebarnews">
					<a href="/eng/news/1024326.html" ><img src="/static/news/s/2020/08/1024326_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="First Armenian relief plane to deliver 12 tons of aid to Beirut, more flights planned " title="First Armenian relief plane to deliver 12 tons of aid to Beirut, more flights planned ">
</a>
					<span>11:47, 08.07.2020</span><br>
					<small>Viewed  2921  times</small></br>
					<a href="/eng/news/1024326.html" >First Armenian relief plane to deliver 12 tons of aid to Beirut, more flights planned </a></p><p class="sidebarnews">
					<a href="/eng/news/1024508.html" ><img src="/static/news/s/2020/08/1024508_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="100 years later, Woodrow Wilson’s legally binding verdict on Armenia-Turkey border remains in 
force" title="100 years later, Woodrow Wilson’s legally binding verdict on Armenia-Turkey border remains in 
force">
</a>
					<span>09:18, 08.10.2020</span><br>
					<small>Viewed  2788  times</small></br>
					<a href="/eng/news/1024508.html" >100 years later, Woodrow Wilson’s legally binding verdict on Armenia-Turkey border remains in 
force</a></p><p class="sidebarnews">
					<a href="/eng/news/1024783.html" ><img src="/static/news/s/2020/08/1024783_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenian military unworried over prolonged Turkish-Azerbaijani drills " title="Armenian military unworried over prolonged Turkish-Azerbaijani drills ">
</a>
					<span>16:22, 08.12.2020</span><br>
					<small>Viewed  2335  times</small></br>
					<a href="/eng/news/1024783.html" >Armenian military unworried over prolonged Turkish-Azerbaijani drills </a></p><p class="sidebarnews">
					<a href="/eng/news/1024462.html" ><img src="/static/news/s/2020/08/1024462_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Paula Yacoubian among 5 Lebanese lawmakers to step down in sign of protest" title="Paula Yacoubian among 5 Lebanese lawmakers to step down in sign of protest">
</a>
					<span>16:44, 08.08.2020</span><br>
					<small>Viewed  2267  times</small></br>
					<a href="/eng/news/1024462.html" >Paula Yacoubian among 5 Lebanese lawmakers to step down in sign of protest</a></p></div></div>
		<!-- END most read news --></div>
<div style="clear:both"></div>
</div>
			<!-- END main-->
</div>
		<!-- END site body-->
  
	  <!-- start footer-->
	<div id="footercontainer" >
	  <div id="footermenucontainer"><a href="/eng/about/" >About us</a> | <a href="/eng/services/" >Services</a> | <a href="/eng/partners/" >Partners</a> | <a href="/eng/links/" >Links</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/careers/" >Careers</a></div>
	  <div id="footermain">
		
		<div id="copyright" class="grid">
		   <h3 style="font-weight:bold; margin-bottom:3px">Copyright © <span itemprop="copyrightYear">2020</span>. 
		  			<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="https://schema.org/Organization" itemid="https://armenpress.am"><span itemprop="name"> ARMENPRESS </span></span></p>
		   </h3>The copyright for information published on this web site is owned exclusively by Armenpress news agency. 
				All information materials published on this website are intended solely for personal use. <br />
				For full or partial reproduction of any material in other media it is required to acquire written permission from Armenpress news agency.
				Those, who have committed copyright violations, will be prosecuted accordingly.<br>Website administration is not responsible neither for opinions expressed on the website, nor for the content of the advertisements and of the external links.</p>
		</div>
		
				
		<div id="aboutagency" class="grid">
		  <h3><a href="/eng/about/"><span style="">About agency</span></a></h3>Address: Armenia, 22 Saryan Street, Yerevan, 0002, Armenpress <br>
Tel.: +374 11 539818<br>
E-mail: <a href="/cdn-cgi/l/email-protection#4d2e2223392c2e390d2c3f2028233d3f283e3e632c20"><span class="__cf_email__" data-cfemail="9efdf1f0eafffdeadeffecf3fbf0eeecfbededb0fff3">[email&#160;protected]</span></a>
		</div>

		<div id="ratandsiteby" class="grid">
		  <div id="rating"></div>
<!--		  <div id="siteby"> &nbsp; &nbsp;  Made in <br><a href="https://disozavr.com" target="_blank">
		  					<img src="/includes/css/images/disozavr.png" border="0"></a>
		  </div>-->
		</div>
		

		
		
	  </div>
      <div style="margin:10px 15px"><a href="/eng/configure/page/" rel="facebox" style="color:#FFFFFF; font-size:16px; text-decoration:none"><img src="/static/other/settings.png" width="30" border="0"  align="absmiddle" alt='settings'/> Page Configuration</a></div>
	</div>
	<!-- end footer--> 
</div>
<!-- Start Caramel Native Ads caramel.am/network -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script crossorigin='anonymous' src='https://yastatic.net/pcode/adfox/loader.js'></script>
			<script> var cscr = document.createElement("script");
			cscr.src = "https://ads.caramel.am/ads.min.js" + "?ts=" + new Date().getTime();
			document.getElementsByTagName("body")[0].appendChild(cscr);
			</script>
			<!-- End Caramel Native Ads --><!--  AdRiver code START. Type:AjaxJS Site: ArmPress BN:1 -->
				<div id="adriver_banner_1003781887"></div>
				<script type="text/javascript">
				new adriver("adriver_banner_1003781887", {sid:220756, bt:52, bn:1});
				</script>

				<!--  AdRiver code END  -->
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5726dd80203228ca"></script>
		</body>
</html>
