<!doctype html>
<html  lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="utf-8">
<title>Central Bank of Armenia: exchange rates and prices of precious metals - 15-07-20 | ARMENPRESS Armenian News Agency </title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="description" itemprop="description" content="YEREVAN, 15 JULY, ARMENPRESS. The Central Bank of Armenia informs &amp;ldquo;Armenpress&amp;rdquo; that today, 15 July, USD exchange rate down by 1.12 drams to 484.50 drams. EUR exchange rate up by 1.98 drams to 553.64 drams. Russian Ruble exchange rate up by 0.01 drams to 6.83 drams. GBP exchange rate up by 2.62 drams to 610.52 drams." />
<meta name='yandex-verification' content='72771f398cd42e1b' />
<meta name="keywords" content="" />
<meta name="generator" content="armenpress.am v1.0" />
<meta name="robots" content="all" />

<meta itemprop="url" content="https://armenpress.am/"/>
<meta itemprop="about" content="https://armenpress.am/eng/about/"/>

<meta property="fb:pages" content="154089991350597" />
<meta property="og:site_name" content="armenpress.am">
<meta property="og:title" content="Central Bank of Armenia: exchange rates and prices of precious metals - 15-07-20">
<meta property="og:description" content="YEREVAN, 15 JULY, ARMENPRESS. The Central Bank of Armenia informs &amp;ldquo;Armenpress&amp;rdquo; that today, 15 July, USD exchange rate down by 1.12 drams to 484.50 drams. EUR exchange rate up by 1.98 drams to 553.64 drams. Russian Ruble exchange rate up by 0.01 drams to 6.83 drams. GBP exchange rate up by 2.62 drams to 610.52 drams.">
<meta property="og:type" content="article">
<meta property="og:image" content="https://armenpress.am/static/news/b/2020/07/1021843.jpg" />
<meta property="fb:app_id" content="788294517951552" />
<link rel="amphtml" href="https://armenpress.am/eng/amp/1021843" />
<link rel="manifest" href="/manifest.json" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"/>
<link rel="Shortcut Icon" href="/favico.ico" type="image/x-icon" />
<link rel="icon" href="/favico.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/eng/rss/news/" />
<meta name="msvalidate.01" content="A98DC5670A462FF06B164D70156CFC74" />
<a href="https://plus.google.com/103492452265251199072" rel="publisher"></a>
<link href="/includes/css/app.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
	var rootPath='';
	var curLang='eng';
	var curModul='news';
	var noMoreNews='no more news';

</script>
<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/adriver.core.js" type="text/javascript"></script>
<style type="text/css">

body {
	font-family: Lora, Tahoma, Verdana,  Arial, Tahoma;
	font-size:14px;
	
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22356549-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"> </script>
<script>
        var OneSignal = OneSignal || [];
        OneSignal.push(["init", {
        appId: "02a3b45f-6b8f-4fc9-ad63-91c0e1c3941e",
        autoRegister: true,
        safari_web_id: 'web.onesignal.auto.129ff751-f997-4966-a642-dcf62166c788',
        notifyButton: {

                enable: true,
                showCredit: true,
                prenotify: true,

                text: {
                'tip.state.unsubscribed': "Ծանուցումներ ստանալու համար սեղմեք կոճակը",
                'tip.state.subscribed': "Դուք գրանցված եք ծանուցումների համակարգում",
                'tip.state.blocked': "Ծանուցումներն արգելափակված են",
                'message.prenotify': "Գանցվելու համար սեղմեք կոճակը",
                'message.action.subscribed': "Շնորհակալություն!",
                'message.action.resubscribed': "Այսուհետ ծանուցումներ կստանաք «Արմենպրես»-ից",
                'message.action.unsubscribed': "Այլևս գրանցված չեք ծանուցումների համակարգում",
                'dialog.main.title': "Ծանուցումների համակարգ",
                'dialog.main.button.subscribe': "ԳՐԱՆՑՎԵԼ",
                'dialog.main.button.unsubscribe': "ՉԵՂԱՐԿԵԼ ԳՐԱՆՑՈՒՄԸ",
                'dialog.blocked.title': "Հանել արգելափակումը",
                'dialog.blocked.message': "Ծանուցումների արգելափակումը հանելու համար հետևեք հրահանգներին:"
                }
        }
        }]);

	</script>
	<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
	<body>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=788294517951552";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script><div id="sitecontainer">
		   <div id="topbnnr"></div>
<!-- start top bar-->
	<div id="topbarcontainer" >
	  <div id="topbar">
<div id="langcontainer">
<a href="/ara/news/1021843/"><p title="عربي" class="lngs" >عربي</p></a>
<a href="/fre/news/1021843/"><p title="Fre" class="lngs" >Fre</p></a>
<a href="/rus/news/1021843/"><p title="Рус" class="lngs" >Рус</p></a>
<a href="/eng/news/1021843/"><p title="Eng" class="langselected" >Eng</p></a>
<a href="/arm/news/1021843/"><p title="Հայ" class="lngs" style="font-family:Arian AMU, Arial AMU">Հայ</p></a>
</div>
<div id="loginsubscribe"><a href="/eng/login/" rel="facebox">Sign in</a> </div>
		<div id="topdatetime">Time in Yerevan: <span id="clock">11:07:36</span>, &nbsp;  17 July</div>
	  </div>
	</div>
	<!-- end top bar-->
<!-- START site body-->
				  <div id="sitebody">
<!-- start site header-->
<div id="siteheader">
  <div id="logo">
  	<a href="/eng/"></a>
  	<h1 style='display:none'>Central Bank of Armenia: exchange rates and prices of precious metals - 15-07-20 | ARMENPRESS Armenian News Agency </h1>
  </div>
  <div style="float:right; width:500px" >
    <div id="rsscurcontainer">
      <div id="currencycontainer" style="display:none">
      </div>
	  
	  <form id="sform" name="sform" action="/eng/search/" method="get" itemscope itemtype="https://schema.org/SearchAction">
	  <div id="searchcontainer">
		<div id="calendarcontainer">
			<input id="calendar" type="hidden" style="margin-left:0px; width:25px; height:25px;"/>
			<script>
			$(function() {
				$( "#calendar" ).datepicker({
					showAnim: "fadeIn",
					showOn: "button",
					changeMonth: true,
				    changeYear: true,
					buttonImage: "/includes/css/images/calendar_ico.png",
					buttonImageOnly: true,
					defaultDate: "2020/07/17",
					dateFormat: "yy/mm/dd",
					minDate: "2001/08/10",
					maxDate: new Date(),
					onSelect:  function(dateText, inst) {
						window.location.href='/eng/news/allthemes/'+dateText+'/';
					}
				});
				$("#calendar").datepicker("setDate" , '2020/07/17' );
			});
			</script>
			<style> .ui-widget { font-family: Lora, Tahoma, Verdana,  Arial, Tahoma } </style>
		</div>
		<div id="searchfield">
		  <div style="float:right"><img id="searchbtn" src="/includes/css/images/search_btn.png" style="border:0" align="absmiddle" alt='search' onclick="if(sform.q.value!='' && sform.q.value!='search news' &&  sform.q.value.length>2) sform.submit()"></div>
		  <div style="float:right">
			<input type="text" id="q" name="q" value="search news" onclick="if(this.value=='search news') this.value=''" onblur="if(this.value=='') this.value='search news'" >
		  </div>
		</div>
	  </div>
	  </form>

    </div>
	
    <div id="weathercontainer"></div>
  
  </div>
</div>
<!-- end site header-->
<div class="clear"></div>
<!-- START top menu-->
			<div id="menucontainer" class="default">
			  <div class="menucontainer-inner">

	<div id="menuzord" class="menuzord blue">
	  <a href="/eng/" class="menuzord-brand ">Home</a>
	  <ul class="menuzord-menu "><li class="" ><a href="/eng/news/" >All news</a><div class="megamenu grey megamenu-half-width">
			<div class="megamenu-row">
				<div class="col6"><a href="/eng/news/interviews/">Interviews<br>
     		 <span>Interview, programs, assessment</span></a><a href="/eng/news/opinions/">Opinions<br>
     		 <span>Event, opinion, comment</span></a><a href="/eng/news/factwithcomment/">Fact with comment<br>
     		 <span>Assessment, fact, comments, citation</span></a><a href="/eng/news/pressreview/">Press Review<br>
     		 <span>Newspapers, hot articles, developments</span></a><a href="/eng/news/anons/">Anons<br>
     		 <span></span></a><a href="/eng/news/projects/">Exclusive Projects<br>
     		 <span>insights, Features, Exclusives</span></a><a href="/eng/news/comment/">Comment<br>
     		 <span></span></a><a href="/eng/news/official/">Official<br>
     		 <span>Prime Minister, President, Government, National Assembly</span></a><a href="/eng/news/politics/">Politics<br>
     		 <span>Karabakh, MFA, elections, Armenia</span></a><a href="/eng/news/economy/">Economy<br>
     		 <span>Economy, budget, investments, construction</span></a></div><div class="col6"><a href="/eng/news/society/">Society<br>
     		 <span>Parties, NGOs, social issues, Accidents</span></a><a href="/eng/news/regional/">Regional<br>
     		 <span>Azerbaijan, Georgia, Turkey, Iran</span></a><a href="/eng/news/international/">International<br>
     		 <span>The USA, the European Union, Russia, terrorism</span></a><a href="/eng/news/diaspora/">Diaspora<br>
     		 <span>Diaspora, communities, Armenians</span></a><a href="/eng/news/artshakh/">Artsakh<br>
     		 <span>Artsakh Karabakh news</span></a><a href="/eng/news/culture/">Culture<br>
     		 <span>Ministry of Culture, exhibition, concert</span></a><a href="/eng/news/sport/">Sport<br>
     		 <span>Football, tournament, championship, team</span></a><a href="/eng/news/analytical/">Analytical<br>
     		 <span>Region, conflict, comment, assessment</span></a><a href="/eng/news/life/">Life<br>
     		 <span>Kaleidoscope, Showbiz</span></a><a href="/eng/news/inovation/">Innovation<br>
     		 <span>IT, Science</span></a> </div></div></div>
</li>
<li class="" ><a href="/eng/multimedia/slideshows/" >Photos</a></li>
<li class="" ><a href="/eng/multimedia/videos/" >Videos</a></li>
<li class="" style="background-color:#e6232e"><a href="/eng/news/life/" >Life</a></li>
<li class="" style="background-color:#2a9a2a"><a href="/eng/news/sport/" >Sports</a></li>

    </ul>
  </div>
  </div>
</div>
<!-- END top menu--> 
<!-- START main-->
   			 <div id="maincontainer">
<div id="newscontainer" class="grid"><!-- START open news -->
        <div id="opennewscontainer" itemscope itemtype="https://schema.org/Article">
<p class="opennewstitle" itemprop="name">Central Bank of Armenia: exchange rates and prices of precious metals - 15-07-20</p>
<span class="opennewstext">
<div style="height:40px"><div class="addthis_native_toolbox"></div></div><img src="/static/news/b/2020/07/1021843.jpg"  style="max-width:670px;" align="" border="0" alt="Central Bank of Armenia: exchange rates and prices of precious metals - 15-07-20" title="Central Bank of Armenia: exchange rates and prices of precious metals - 15-07-20" itemprop="image">
<span class="datetime" itemprop="datePublished"  content="2020-07-15T17:41:30+04:00">17:41, 15 July, 2020</span><br>
<span  itemprop="articleBody"><p>YEREVAN, 15 JULY, ARMENPRESS. The Central Bank of Armenia informs &ldquo;Armenpress&rdquo; that today, 15 July, USD exchange rate down by 1.12 drams to 484.50 drams. EUR exchange rate up by 1.98 drams to 553.64 drams. Russian Ruble exchange rate up by 0.01 drams to 6.83 drams. GBP exchange rate up by 2.62 drams to 610.52 drams.</p>
<p>The Central Bank has set the following prices for precious metals.</p>
<p>Gold price down by 152.32 drams to 28068.26 drams. Silver price down by 3.80 drams to 294.33 drams. Platinum price down by 373.12 drams to 12819.9 drams.</p></span></span><br><div style="clear:left"></div><div style="height:30px; float:right"><div class="addthis_native_toolbox"></div></div><br><br><div class="opennewstools"><div ><img src="/static/other/print.png" align="absmiddle" style="margin:0px;" alt='Print'>
			<a href="/eng/print/1021843.html" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp; &nbsp;|&nbsp; <a href="/arm/news/1021843.html" style="font-family:Arian AMU, Arial AMU">Հայերեն</a> &nbsp;|&nbsp; <a href="/rus/news/1021843.html">На русском</a>&nbsp;|&nbsp; <a href="/eng/amp/1021843" target="_blank" rel="nofollow">AMP Version</a></div></div>
</div>

		<!-- END open news --><div class="bnrcontainer"><!--AdFox START-->
<!--yandex_digisales2020-->
<!--Площадка: Armenpress.am / Internal Pages / Banner E-->
<!--Категория: <не задана>-->
<!--Тип баннера: Banner HTML5-->
<div id="adfox_158980065384736933"></div>
<script>
    window.Ya.adfoxCode.create({
        ownerId: 346982,
        containerId: 'adfox_158980065384736933',
        params: {
            p1: 'cjylt',
            p2: 'gudk'
        }
    });
</script>
        
        </div>
<div id="opinionscontainer">
<div id="bh_opinions" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/opinions/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_opinions">x</span></div>Opinions</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2020/05/1014411_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="5 ways USAID helps Armenia to develop
" title="5 ways USAID helps Armenia to develop
">
<span>12:12, 05.06.2020</span><br>
					<a href="/eng/news/1014411.html" >5 ways USAID helps Armenia to develop
</a></p><p class="sidebarnews">
					<img src="/static/news/s/2019/12/1000037_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="2019 was productive year for Armenia-EU relations – political scientist" title="2019 was productive year for Armenia-EU relations – political scientist">
<span>15:22, 12.25.2019</span><br>
					<a href="/eng/news/1000037.html" >2019 was productive year for Armenia-EU relations – political scientist</a></p> <p class="allnews"><a href="/eng/news/opinions/">All news from the section</a></p><br></div></div>
<div id="interviewscontainer">
<div id="bh_interviews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/interviews/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_interviews">x</span></div>Interviews</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2020/04/1013599_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Wife of Ambassador Tigran Mkrtchyan translates novel The Forty Days of Musa Dagh into 
Latvian" title="Wife of Ambassador Tigran Mkrtchyan translates novel The Forty Days of Musa Dagh into 
Latvian">
<span>22:08, 04.27.2020</span><br>
					<a href="/eng/news/1013599.html" >Wife of Ambassador Tigran Mkrtchyan translates novel The Forty Days of Musa Dagh into 
Latvian</a></p><p class="sidebarnews">
					<img src="/static/news/s/2020/04/1013289_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Crime of genocide cannot be ignored – former Portuguese MP" title="Crime of genocide cannot be ignored – former Portuguese MP">
<span>12:24, 04.24.2020</span><br>
					<a href="/eng/news/1013289.html" >Crime of genocide cannot be ignored – former Portuguese MP</a></p> <p class="allnews"><a href="/eng/news/interviews/">All news from the section</a></p><br></div></div>
<div id="factwithcommentcontainer">
<div id="bh_factwithcomment" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/factwithcomment/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_factwithcomment">x</span></div>Fact with comment</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2018/12/959210_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018" title="Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018">
<span>15:49, 12.24.2018</span><br>
					<a href="/eng/news/959210.html" >Apparent decline in human losses, military operations registered in Middle East: Experts on 
Arabic studies sum up 2018</a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/04/930956_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist" title="Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist">
<span>12:38, 04.22.2018</span><br>
					<a href="/eng/news/930956.html" >Restoration of public order in Yerevan to be logical continuation of Sargsyan-Pashinyan 
meeting  - political scientist</a></p> <p class="allnews"><a href="/eng/news/factwithcomment/">All news from the section</a></p><br></div></div>
</div>
<div id="sidebarcontainer" class="grid"><div id="projectscontainer">
<div id="bh_projects" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/projects/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
<span class="closex" rel="bh_projects">x</span></div>Exclusive Projects</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2019/01/960340_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="PM Nikol Pashinyan’s novel is Yerevan’s December bestseller " title="PM Nikol Pashinyan’s novel is Yerevan’s December bestseller ">
<span>10:48, 01.11.2019</span><br>
					<a href="/eng/news/960340.html" >PM Nikol Pashinyan’s novel is Yerevan’s December bestseller </a></p><p class="sidebarnews">
					<img src="/static/news/s/2018/06/937680_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS" title="EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS">
<span>11:00, 06.16.2018</span><br>
					<a href="/eng/news/937680.html" >EXCLUSIVE: Legendary maestro Krzysztof Penderecki sits down with ARMENPRESS</a></p> <p class="allnews"><a href="/eng/news/projects/">All news from the section</a></p><br></div></div>
<div>
		<br><a href="https://zen.yandex.ru/id/5dee07a31e8e3f00ae3051c1" target='blank'><img src="https://armenpress.am/static/other/dzen.jpg" width="100%" alt='https://zen.yandex.ru/id/5dee07a31e8e3f00ae3051c1'/></a><br>
		<br><a href="eng/" target='blank'><img src="" width="100%" alt=''/></a><br>
		</div><div style="padding:0 12px 18px">
				<a href="https://www.youtube.com/channel/UCf2FTVdftbWx9SwxhBclVDA/featured" target="_blank">
					<img src="/static/other/youtube.png" width="100%" alt='youtube' />
				</a>
			</div><!-- latest news -->
			<div id="latestnewscontainer">

				<div id="bh_latestnews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/"><img src="/includes/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div><a href='/eng/news/'>Latest News</a></div>
			<div >
					<ul><li><span>07.16-22:40 </span><a href="/eng/news/1022068.html"><strong>Henrikh Mkhitaryan expresses solidarity with Armenian border guards</strong></a></li>
<li><span>07.16-22:08 </span><a href="/eng/news/1022060.html"><strong>Azerbaijani elite unit has suffered serious losses – military official</strong></a></li>
<li><span>07.16-21:46 </span><a href="/eng/news/1022056.html"><strong>MFA Armenia issues statement about Azerbaijani threats to strike Metsamor Nuclear Power 
Plant</strong></a></li>
<li><span>07.16-21:27 </span><a href="/eng/news/1022055.html"><strong>Japan concerned over armed confrontation between Armenia and Azerbaijan</strong></a></li>
<li><span>07.16-21:07 </span><a href="/eng/news/1022052.html"><strong>A number of Azerbaijani Ambassadors betray the country – Aliyev again criticizes foreign 
ministry</strong></a></li>
<li><span>07.16-20:51 </span><a href="/eng/news/1022050.html"><strong>Congress of Deputies of Spain ratifies Armenia-EU agreement</strong></a></li>
<li><span>07.16-19:35 </span><a href="/eng/news/1022041.html">Azerbaijani defense ministry informs about one more death</a></li>
<li><span>07.16-19:13 </span><a href="/eng/news/1022038.html">Azerbaijan Threats to attack the Armenian Nuclear Power Plant in Violation of the International Law</a></li>
<li><span>07.16-19:06 </span><img src="/static/other/photo.png" style="margin-right:4px;" align="absmiddle" alt='Photo' /><a href="/eng/news/1022036.html"><strong>Azerbaijan strikes vehicle on humanitarian mission, no casualties</strong></a></li>
<li><span>07.16-18:55 </span><img src="/static/other/photo.png" style="margin-right:4px;" align="absmiddle" alt='Photo' /><a href="/eng/news/1022032.html"><strong>Armenia allows Azerbaijan to evacuate bodies of killed servicemen – MoD releases footgae</strong></a></li>
<li><span>07.16-18:32 </span><img src="/static/other/photo.png" style="margin-right:4px;" align="absmiddle" alt='Photo' /><a href="/eng/news/1022030.html"><strong>PM Pashinyan arrives in Minsk on working visit</strong></a></li>
<li><span>07.16-17:25 </span><a href="/eng/news/1022016.html"><strong>Armenia village resident wounded in Azerbaijani drone strike is in serious but stable condition</strong></a></li>
<li><span>07.16-17:22 </span><a href="/eng/news/1022015.html">Central Bank of Armenia: exchange rates and prices of precious metals - 16-07-20</a></li>
<li><span>07.16-17:21 </span><a href="/eng/news/1022013.html"><strong>Azerbaijan threatens Armenia with nuclear terrorism</strong></a></li>
<li><span>07.16-17:18 </span><a href="/eng/news/1022014.html">Asian Stocks up - 16-07-20</a></li>
<li><span>07.16-16:48 </span><a href="/eng/news/1022010.html"><strong>‘War is never an alternative’ – Uruguay MP on Azerbaijani aggression against Armenia</strong></a></li>
<li><span>07.16-16:23 </span><a href="/eng/news/1022007.html"><strong>Armenia village resident wounded in Azerbaijani drone strike</strong></a></li>
<li><span>07.16-16:22 </span><a href="/eng/news/1022004.html">Armenian citizen personally denies Azerbaijani fake news on his death</a></li>
<li><span>07.16-16:20 </span><a href="/eng/news/1022002.html"><strong>Lithuanian FM calls for immediate ceasefire on Armenia-Azerbaijan border</strong></a></li>
<li><span>07.16-16:16 </span><a href="/eng/news/1022003.html"><strong>One of Armenian servicemen wounded from Azerbaijani shooting still in critical condition</strong></a></li>
<li><span>07.16-16:14 </span><a href="/eng/news/1022001.html">Armenian President holds farewell meeting with Belarusian Ambassador</a></li>
<li><span>07.16-15:45 </span><a href="/eng/news/1021998.html"><strong>Azerbaijan’s Aliyev appoints Education Minister as new FM</strong></a></li>
<li><span>07.16-15:32 </span><a href="/eng/news/1021996.html"><strong>Azerbaijani President fires his long-time Foreign Minister Elmar Mammadyarov</strong></a></li>
<li><span>07.16-15:31 </span><a href="/eng/news/1021993.html">Armenian President congratulates Polish counterpart on re-election</a></li>
<li><span>07.16-15:26 </span><img src="/static/other/photo.png" style="margin-right:4px;" align="absmiddle" alt='Photo' /><a href="/eng/news/1021984.html"><strong>Shelters save Armenian civilians, including children, amid Azerbaijani state terrorism bombings</strong></a></li>
 </ul><p style="margin:15px 0" class="allnews" ><a href="/eng/news/allthemes/">All news</a> &nbsp; &nbsp;</p>
		</div></div><div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13" alt='Tomorrow'>&nbsp;&nbsp;<a href="/eng/tomorrow/" >Tomorrow</a></div>
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tvprograms/">TV Programs</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/armenpresstv/">Armenpress TV</a></div>
	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/prnews/">PR News</a></div>-->
<!--	<div class="sidebarmenu">
	<img src="/includes/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/bannerinfo/">Banner Info</a></div>--><br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Farmenpress&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=788294517951552" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" title="Facebook"></iframe><div class="bnrcontainer"><a href="https://rumorsmonitoring.com/hy/" rel="nofollow" target="_blank"><img src="https://armenpress.am/static/add/new_xar/Comp-1_ps (1) (1).gif" width="250" height="300" alt="New Xar" /></a>
<p></p>
        
        </div>
<iframe src="//app.b24.am/chrome-eng.html" height="360" width="100%" frameborder="0" title='Chrome'></iframe><!-- START most read news -->
			<div id="mostreadnewscontainer">

				<div id="bh_mostreadnews" class="blockheader"><div class="blockheadercontrols">
<span class="closex" rel="bh_mostreadnews">x</span></div>Most read of the week</div>
			<div class="sidebarblockbody" ><p class="sidebarnews">
					<a href="/eng/news/1022013.html" ><img src="/static/news/s/2020/07/1022013_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Azerbaijan threatens Armenia with nuclear terrorism" title="Azerbaijan threatens Armenia with nuclear terrorism">
</a>
					<span>17:21, 07.16.2020</span><br>
					<small>Viewed  15058  times</small></br>
					<a href="/eng/news/1022013.html" >Azerbaijan threatens Armenia with nuclear terrorism</a></p><p class="sidebarnews">
					<a href="/eng/news/1021419.html" ><img src="/static/news/s/2020/07/1021419_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Azerbaijani defense ministry reports 2 deaths and 5 injuries" title="Azerbaijani defense ministry reports 2 deaths and 5 injuries">
</a>
					<span>18:05, 07.12.2020</span><br>
					<small>Viewed  4648  times</small></br>
					<a href="/eng/news/1021419.html" >Azerbaijani defense ministry reports 2 deaths and 5 injuries</a></p><p class="sidebarnews">
					<a href="/eng/news/1021416.html" ><img src="/static/news/s/2020/07/1021416_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenian servicemen prevent infiltration attempt of Azerbaijani troops" title="Armenian servicemen prevent infiltration attempt of Azerbaijani troops">
</a>
					<span>17:13, 07.12.2020</span><br>
					<small>Viewed  3950  times</small></br>
					<a href="/eng/news/1021416.html" >Armenian servicemen prevent infiltration attempt of Azerbaijani troops</a></p><p class="sidebarnews">
					<a href="/eng/news/1021428.html" ><img src="/static/news/s/2020/07/1021428_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenia does not target Azerbaijani settlements. MOD" title="Armenia does not target Azerbaijani settlements. MOD">
</a>
					<span>01:22, 07.13.2020</span><br>
					<small>Viewed  2210  times</small></br>
					<a href="/eng/news/1021428.html" >Armenia does not target Azerbaijani settlements. MOD</a></p><p class="sidebarnews">
					<a href="/eng/news/1021218.html" ><img src="/static/news/s/2020/07/1021218_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="UATE Executive Director Karen Vardanyan dies" title="UATE Executive Director Karen Vardanyan dies">
</a>
					<span>10:36, 07.10.2020</span><br>
					<small>Viewed  2132  times</small></br>
					<a href="/eng/news/1021218.html" >UATE Executive Director Karen Vardanyan dies</a></p></div></div>
		<!-- END most read news --></div>
<div style="clear:both"></div>
</div>
			<!-- END main-->
</div>
		<!-- END site body-->
  
	  <!-- start footer-->
	<div id="footercontainer" >
	  <div id="footermenucontainer"><a href="/eng/about/" >About us</a> | <a href="/eng/services/" >Services</a> | <a href="/eng/partners/" >Partners</a> | <a href="/eng/links/" >Links</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/careers/" >Careers</a></div>
	  <div id="footermain">
		
		<div id="copyright" class="grid">
		   <h3 style="font-weight:bold; margin-bottom:3px">Copyright © <span itemprop="copyrightYear">2020</span>. 
		  			<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="https://schema.org/Organization" itemid="https://armenpress.am"><span itemprop="name"> ARMENPRESS </span></span></p>
		   </h3>The copyright for information published on this web site is owned exclusively by Armenpress news agency. 
				All information materials published on this website are intended solely for personal use. <br />
				For full or partial reproduction of any material in other media it is required to acquire written permission from Armenpress news agency.
				Those, who have committed copyright violations, will be prosecuted accordingly.<br>Website administration is not responsible neither for opinions expressed on the website, nor for the content of the advertisements and of the external links.</p>
		</div>
		
				
		<div id="aboutagency" class="grid">
		  <h3><a href="/eng/about/"><span style="">About agency</span></a></h3>Address: Armenia, 22 Saryan Street, Yerevan, 0002, Armenpress <br>
Tel.: +374 11 539818<br>
E-mail: <a href="/cdn-cgi/l/email-protection#52313d3c263331261233203f373c22203721217c333f"><span class="__cf_email__" data-cfemail="dcbfb3b2a8bdbfa89cbdaeb1b9b2acaeb9afaff2bdb1">[email&#160;protected]</span></a>
		</div>

		<div id="ratandsiteby" class="grid">
		  <div id="rating"></div>
<!--		  <div id="siteby"> &nbsp; &nbsp;  Made in <br><a href="https://disozavr.com" target="_blank">
		  					<img src="/includes/css/images/disozavr.png" border="0"></a>
		  </div>-->
		</div>
		

		
		
	  </div>
      <div style="margin:10px 15px"><a href="/eng/configure/page/" rel="facebox" style="color:#FFFFFF; font-size:16px; text-decoration:none"><img src="/static/other/settings.png" width="30" border="0"  align="absmiddle" alt='settings'/> Page Configuration</a></div>
	</div>
	<!-- end footer--> 
</div>
<!-- Start Caramel Native Ads caramel.am/network -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script crossorigin='anonymous' src='https://yastatic.net/pcode/adfox/loader.js'></script>
			<script> var cscr = document.createElement("script");
			cscr.src = "https://ads.caramel.am/ads.min.js" + "?ts=" + new Date().getTime();
			document.getElementsByTagName("body")[0].appendChild(cscr);
			</script>
			<!-- End Caramel Native Ads --><!--  AdRiver code START. Type:AjaxJS Site: ArmPress BN:1 -->
				<div id="adriver_banner_1003781887"></div>
				<script type="text/javascript">
				new adriver("adriver_banner_1003781887", {sid:220756, bt:52, bn:1});
				</script>

				<!--  AdRiver code END  -->
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5726dd80203228ca"></script>
		</body>
</html>
